Cornerstone 7.6
Multi-Location Inventory Training
Multi-Location Inventory Training
Introduction to the Cornerstone® Multi-Location Inventory Training

Purpose

The purpose of this training tool is to provide a way for users to learn Cornerstone Inventory. This print-based tool can be used as a self-paced training option.

Getting Started

Throughout this training tool, you will be working in the Cornerstone Tutorial Training Files, which contain realistic, but fictitious, client and patient information. The Training Files use Cornerstone® 7.6 and allow you to learn the materials without compromising your practice's actual data.

As you use this tool, it is most effective if you are working at a Cornerstone workstation so that you can follow along in the training and complete the demonstrations and practice exercises using the Training Files on your computer. The Cornerstone Training Files are located at:

Start > All Programs > Cornerstone > Training Files > Cornerstone Tutorial.

Training Content

Content of the training includes four sections:

- Using Multi-Location Inventory - Before You Begin
- Using Multi-Location Inventory - Abbreviated Course
- Multi-Location Inventory - Advanced Using
- Multi-Location Inventory - Advanced Setup

The Appendix is located at the end of this training tool. It contains instruction sheets and supplemental information. The knowledge checks, skill assessments and training evaluations are located at the end of this training.

The sections in this training tool are presented in a chapter and lesson format. The following key learning features are included in this training:

- Procedural Step Summaries
- Demonstrations
- Example Images
- Tips
- Important Information
- Practice Exercises
- Testing Tools - Knowledge Checks and Skill Assessments
In this training, there are references to various exercises and tools that will be useful to you. These exercises and tools have icons associated with them for easy identification. Here are the icons:

- **This icon refers to information that is key to the lesson.**

- **Be sure to read the tips. They are provided to enhance the basic information that is covered in the lessons.**

- **Walk along with the Cornerstone Training Files when you see this icon. This icon indicates where the demonstration for the lesson begins. Be sure to complete all of the demonstrations as each demonstration builds on the previous one.**

- **This icon indicates a “read only” topic and is not accompanied by a demonstration.**

- **This icon indicates where a barcode scanner could be utilized to improve efficiency in entering Item IDs. See the Appendix for the barcodes you will use in each section.**

---

**To Complete Your Training**

1. **Practical Application:** Demonstrations and practice exercises provide the opportunity for practical application of patient visit basics.
   - **Demonstrations** will provide specific instructions and tasks for you to complete in the Cornerstone Training Files. You will use a Garcia client and their pets to complete the demonstrations (100 Garcia clients and their pets have been provided to accommodate multiple learners).
   - **Practice Exercises** reinforce and confirm your skills with patient visit basics.
Using Multi-Location Inventory - Before You Begin

*Multi-Location Inventory - Before You Begin* is a comprehensive course that encompasses concepts and functions needed to use Cornerstone Inventory effectively and efficiently. This course includes these topics: Location options for Single Location Inventory and Multiple Location Inventory and the Conversion Utility.

This course is best suited to these learners in your practice:
- Inventory Manager
- Owner/Decision-Maker

Using Multi-Location Inventory - Abbreviated Course

*Using Multi-Location Inventory - Abbreviated* is a brief course that explores just the very basics of using Inventory. This course includes these topics: using the Want List, performing Item searches, creating purchase orders, receiving inventory, adjusting quantity on hand, transferring items between locations and returning items to vendor.

This course is best suited to these learners in your practice:
- General Staff
- Inventory Manager
- Owner/Decision-Maker

*Note:* Inventory Managers and Owner/Decision Makers are encouraged to complete the *Multi-Location Inventory - Advanced Using* and *Multi-Location Inventory - Advanced Setup* courses.

Multi-Location Inventory - Advanced Using

*Multi-Location Inventory - Advanced Using* is a comprehensive course that encompasses concepts and functions needed to use Cornerstone Inventory effectively and efficiently. This course includes these topics: Inventory Highlights, Getting Started, Purchasing Work List, Receipt Management, Vendor Return Management, Inventory Management, Alternative to Purchasing Work List, and Reports.

This course is best suited to these learners in your practice:
- Inventory Manager
- Owner/Decision-Maker

Multi-Location Inventory - Advanced Setup

*Multi-Location Inventory - Advanced Setup* is a comprehensive course that encompasses concepts and functions needed to effectively setup Cornerstone Inventory. This course includes these topics: Inventory Settings, Modifying Inventory Settings, Inventory Default Settings, and Inventory Setup Window.

This course is best suited to these learners in your practice:
- Inventory Manager
- Owner/Decision-Maker
Table of Contents

Cornerstone® 7.6 Multi-Location Inventory Training
Table of Contents

Using Multi-Location Inventory - Before Your Begin

Using Multi-Location Inventory - Before You Begin .................................................................. 11
  Inventory Single Location Per Item Decision ....................................................................... 12
  Cornerstone Simplified Inventory ....................................................................................... 14
  How will the Inventory Changes Affect Inventory Workflow in My Practice? .................... 15

Using Multi-Location Inventory - Abbreviated Course

Using Inventory - Abbreviated Course .................................................................................... 17
  Accessing Inventory ............................................................................................................. 18
  Adding Items to the Want List ............................................................................................. 19
  Basic Search for an Inventory Item ...................................................................................... 21
  Adding a New Inventory Item during a Search ................................................................... 21
  Viewing Item History and Item Information ........................................................................ 22
  Purchasing Work List Overview ......................................................................................... 23
  Adding an Item to a Purchase Order from the Purchasing Work List .................................. 24
  Modifying Purchase Orders ................................................................................................. 25
  Adding a New Receipt .......................................................................................................... 26
  Modifying Inventory Receipts .............................................................................................. 29
  Posting Inventory Receipts ................................................................................................... 30
  Returning Inventory to a Vendor .......................................................................................... 31
  QOH Adjustment from Adjustment List .............................................................................. 32
  Transferring an Item to a Location ...................................................................................... 33

Multi-Location Inventory - Advanced Using

Chapter 1: Inventory Highlights ............................................................................................... 36
  Inventory Highlights Overview ............................................................................................. 37
  Cornerstone® Inventory Security .......................................................................................... 38
  Cornerstone® Inventory Reports Security ............................................................................ 39
  New Expiration Date Feature ............................................................................................. 40
  Communication and Decision-Making ................................................................................ 41
  Sample Inventory Communication Plan ............................................................................. 42
  Accessing Inventory ............................................................................................................ 43
  Inventory Optimal Display Setting ..................................................................................... 44

Chapter 2: Getting Started ........................................................................................................ 46
  Inventory Item Search Overview .......................................................................................... 47
  Basic Search for an Inventory Item ...................................................................................... 47
  Advanced Search for an Inventory Item .............................................................................. 48
  Adding a New Inventory Item during a Search ................................................................... 49
  Arranging Columns ............................................................................................................. 50
  Viewing Item History and Item Information ....................................................................... 51
  Adding Items to the Want List ............................................................................................. 52

Chapter 3: Purchasing Work List .............................................................................................. 54
  Purchasing Work List Overview .......................................................................................... 55
  Want/Suggested List Tab Overview ..................................................................................... 56
  Deleting a Want List Item .................................................................................................... 57
  Locating an Item .................................................................................................................. 58
  Viewing Quantity at Location .............................................................................................. 60
  Item Details Overview ......................................................................................................... 61
  Adding an Item to a Purchase Order from the Purchasing Work List .................................. 62
# Table of Contents

## Chapter 4: More About Purchase Orders
- Order List Overview ................................................................. 64
- Purchase Order Overview ......................................................... 65
- Creating a New Purchase Order ................................................ 66
- Modifying Purchase Orders ....................................................... 67

## Chapter 5: Receipt Management
- Receipt List Overview ............................................................... 71
- Receive Order Overview ............................................................. 72
- Adding a New Receipt - Receive Order ........................................ 73
- Modifying Inventory Receipts ..................................................... 74
- Posting Inventory Receipts ......................................................... 75

## Chapter 6: Vendor Return Management
- Return to Vendor Overview ...................................................... 82
- Returning Inventory to a Vendor ................................................ 83

## Chapter 7: Inventory Management
- Find and Transfer Items Overview ............................................ 87
- Transferring an Item to a Location ............................................. 88
- Stock Transfer List Overview .................................................... 89
- Confirming a Stock Transfer ..................................................... 90
- View Quantity on Hand Overview ............................................ 91
- Quantity on Hand Adjustment ................................................ 92
- Adjustment List Overview ....................................................... 93
- QOH Adjustment from Adjustment List .................................... 94
- Cost Adjustment ................................................................. 95
- Backordered List Overview .................................................... 96
- Editing a Backordered Item ................................................... 97
- Saving and Printing Internal Stock Use ..................................... 98

## Chapter 8: Reports
- Printing Reports Overview ..................................................... 102
- Inventory Reports ............................................................... 103

## Multi-Location Inventory - Advanced Setup

### Chapter 1: Default Settings
- Determining Practice Defaults .............................................. 117
- Determining Staff Defaults .................................................... 118
- Determining Workstation Defaults ....................................... 119

### Chapter 2: Inventory Settings
- Vendor List Overview ............................................................ 123
- Adding a New Vendor ............................................................. 124
- Location Group, Location, and Location Type Overview .......... 125
- Adding a Location Group ....................................................... 126
- Adding a Location ............................................................... 127
- Adding a Location Type ........................................................ 128
- Adding a Cost Center ............................................................ 129
- Adding an Adjustment Reason ............................................... 130

### Chapter 3: Modifying Inventory Settings
- Modifying and Deleting Vendor Information ......................... 132
- Deleting a Location Type ....................................................... 133
- Editing and Deleting a Location Group .................................. 134
- Editing and Deleting a Location ............................................ 135
- Editing and Deleting a Cost Center ....................................... 136
- Editing and Deleting an Adjustment Reason ......................... 137
## Table of Contents

### Chapter 4: Inventory Setup Window

- Inventory Setup Window Overview ................................................................. 140
- Moving Items .................................................................................................. 141
- Copying Items ............................................................................................... 143
- Setting Reorder Points .................................................................................. 144
- Setting Barcodes, Expiration Dates and Lot Numbers ................................. 145

### Appendix

- Barcodes in Abbreviated Course .................................................................. 149
- Barcodes in Advanced Using Course .............................................................. 149
- Barcodes in Advanced Setup Course .............................................................. 150
- Inventory Setup Overview .............................................................................. 151
- 18 Steps to Inventory Setup ........................................................................... 152
- Ways to Use Locations in Your Clinic ............................................................ 154

### Multi-Location Inventory - Advanced Using Knowledge Check for Cornerstone® 7.6 ................................... 158

### Multi-Location Inventory - Advanced Setup Knowledge Check for Cornerstone® 7.6 ................................. 162

### Multi-Location Inventory Training Knowledge Check Answers ......................... 164

### Multi-Location Inventory - Advanced Using Skill Assessment for Cornerstone® 7.6 ................................. 165

### Multi-Location Inventory - Advanced Setup Skill Assessment for Cornerstone® 7.6 ................................. 167

### Cornerstone® 7.6 Multi-Location Inventory Training Evaluation ............................... 168
Using Multi-Location Inventory - Before Your Begin
Using Multi-Location Inventory - Before You Begin

Overview

*Using Multi-Location Inventory - Before You Begin* is a comprehensive course that encompasses concepts and functions needed to use Cornerstone Inventory effectively and efficiently. This course includes these topics: Location options for Single Location Inventory and Multiple Location Inventory and the Conversion Utility.

This course is best suited to these learners in your practice:
- Inventory Manager
- Owner/Decision-Maker

Objectives

At the end of this course, you should be able to:
- Differentiate between location options for single location inventory and multiple location inventory
- Identify the two inventory usage options for Cornerstone inventory
- Identify the steps to use your practice’s selected usage option

Lessons

Lessons included in this course are:
- Inventory Single Location Per Item Decision
- Cornerstone Simplified Inventory
- How will the Inventory Changes Affect Inventory Workflow in My Practice?
Inventory Single Location Per Item Decision

Practices have the ability to rollback their inventory to track one location per invoice item. With this new single location functionality, Cornerstone practices will experience simpler navigation through a reduced inventory menu and reduced number of fields on inventory screens.

At this point, it’s necessary to make the decision of single location per item inventory or multi-location per item inventory so that you can complete all the applicable inventory management preparation in the next step. There are differences in menus, windows, security, and reports between single location inventory and multi-location inventory.
Menu Differences
Below are samples of the inventory menus.

<table>
<thead>
<tr>
<th>7.6 Multiple Location Inventory Menu</th>
<th>7.6 Single Location Inventory Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>Want List</td>
<td>Want List</td>
</tr>
<tr>
<td>Order List</td>
<td>Order List</td>
</tr>
<tr>
<td>Purchasing Work List</td>
<td>Purchasing Work List</td>
</tr>
<tr>
<td>Receipt List</td>
<td>Receipt List</td>
</tr>
<tr>
<td>View Quantity on Hand</td>
<td>View Quantity on Hand</td>
</tr>
<tr>
<td>Find and Transfer Items</td>
<td>Return to Vendor</td>
</tr>
<tr>
<td>Stock Transfer List</td>
<td>Internal Stock Use</td>
</tr>
<tr>
<td>Return to Vendor</td>
<td>Backorder List</td>
</tr>
<tr>
<td>Internal Stock Use</td>
<td>Adjustment List</td>
</tr>
<tr>
<td>Backorder List</td>
<td></td>
</tr>
<tr>
<td>Adjustment List</td>
<td></td>
</tr>
<tr>
<td>Vendors</td>
<td>Vendors</td>
</tr>
<tr>
<td>Locations</td>
<td>Locations</td>
</tr>
<tr>
<td>Location Groups</td>
<td></td>
</tr>
<tr>
<td>Location Types</td>
<td></td>
</tr>
<tr>
<td>Cost Centers</td>
<td>Cost Centers</td>
</tr>
<tr>
<td>Adjustment Reasons</td>
<td>Adjustment Reasons</td>
</tr>
</tbody>
</table>
Cornerstone Simplified Inventory

Cornerstone now has two Inventory usage options. You can choose to use a Single Location Inventory system or a Multi-Location Inventory system.

**Single Location Inventory**
To make inventory easier to use, the default inventory setup has been simplified for those practices who wish to only stock inventory items at one location (per item). Inventory can be stocked in multiple locations in the clinic, but each item can only be stocked at one location. This simplified Single Location per Item setup works similar to the way inventory worked in Cornerstone 6.2.

**Note:** With the new Single Location per Item setup, each item is associated with a single location and location groups are no longer used. Inventory may only be received into, adjusted in or consumed for this single location. This greatly simplifies many of the inventory windows and associated tabs, particularly the Purchasing Work List window.

**Multi-Location Inventory**
If you are currently using a Multiple Location per Item inventory setup or if you are new to Cornerstone and have more than one practice using quantities of inventory stored in multiple locations, you may want to consider using the advanced Multiple Locations per Item setup. With this type of setup, each item can have quantities stored in multiple locations (any item can be used in any location). This works similar to the way inventory worked in Cornerstone 7.0, 7.1 and 7.5.

**Note:** To turn off Single Location per Item inventory, you will need to call Cornerstone Support at 1-800-695-2877 and they will assist you with activating the Multiple Locations per Item mode.

**Workflow differences: Single Location Inventory vs. Multi-Location Inventory**

![Workflow Diagram](Cornerstone 7.6 Multi-Location Inventory Training • Using Multi-Location Inventory - Before You Begin • Page 14)
How will the Inventory Changes Affect Inventory Workflow in My Practice?

If you are currently using multiple locations and wish to only use one location, please review the following scenarios and select the one that applies to your practice.

For practices with versions below 7.0, upgrading to 7.6:
The Single Location per Item inventory setup in Cornerstone 7.6 is very similar to the setup used in versions prior to 7.0, so no additional steps are required to use the inventory features.

Note: If you are upgrading from version 6.2 to 7.6, when you install Cornerstone 7.6 it will retain all inventory locations that you were using in 6.2. If the program detects inventory items that are not assigned to a location (they have a blank location), it will automatically place these items in the Central Storage location. If, after upgrading, you find that some of your old locations are no longer valid, you may move these items to different locations using these methods:

- Individual Items: Lists > Invoice Items > Inventory tab
- More than one item at a time: Tools > Inventory Setup > Set Barcode/Expdate/Lotnbr tab

For practices with version 7.0 and above, upgrading to 7.6:
If you have a Multiple Locations per Item inventory setup and would like to simplify inventory to have each item associated with a single location, there is an Inventory Consolidator Utility available. Contact Cornerstone Support at 1-800-695-2877 to have them walk you through the process of using the utility program to go from a Multiple Locations per Item inventory setup back to a simpler Single Location per Item setup.

Note: The staff member who will run the consolidator utility must have appropriate user rights to perform inventory adjustments in Cornerstone.

To turn off Single Location per Item inventory, you will need to call Cornerstone Support at 1-800-695-2877 and they will assist you with activating the Multiple Locations per Item mode.
Using Inventory - Abbreviated Course

Overview

*Using Inventory - Abbreviated* is a brief course that explores the very basics of using Inventory. This course includes these topics: using the *Want List*, performing Item searches, purchasing orders, receiving inventory, adjusting quantity on hand, transferring items between locations and returning items to a vendor.

This course is best suited to these learners in your practice:

- General Staff

*Note:* Inventory Managers and Owner/Decision-Makers are encouraged to complete the *Using Inventory - Advanced* and *Setting up Inventory - Advanced* courses.

Objectives

At the end of this course, you should be able to:

- Access Inventory
- Add an item to the *Want List*
- Perform a basic search for an inventory item
- Add a new inventory item during a search
- View an item’s information and history
- Recall *Purchasing Work List* window areas
- Add an item to a purchase order
- Receive an item into inventory
- Return an item to a vendor
- Make a quantity on hand adjustment
- Transfer an item to a location

Lessons

Lessons included in this course are:

- Accessing Inventory
- Adding Items to the Want List
- Basic Search for an Inventory Item
- Adding a New Inventory Item During a Search
- Viewing Item History and Item Information
- Purchasing Work List Overview
- Creating Purchase Orders
- Modifying Purchase Orders
- Receiving Items into Inventory
- Modifying Inventory Receipts
- Posting Inventory Receipts
- Returning Inventory to a Vendor
- QOH Adjustment from Adjustment List
- Transferring Items to a Location
Accessing Inventory

Security access to Cornerstone Inventory features should be set up prior to establishing Inventory settings and working in Inventory. Set up security access from **File > Security Setup**.

---

**Important!**

Throughout the training, you will be working in the Cornerstone Tutorial Training Files, which contain realistic but fictional client and patient information. The Training Files use Cornerstone version 7.6 and allow you to learn the materials without compromising your practice’s actual data.

---

Access Inventory from the Cornerstone Menu bar.
Adding Items to the Want List

This lesson demonstrates how to add an item to the Want List. Staff can use the Want List to request items to be purchased. The purchasing manager can then view the entire list and make decisions about ordering the items.

Procedural Step Summary

1. Select the Want List toolbar button. The Add to Want List window displays.
2. If the item you want to add to the Want List is not a new item, select the Item ID option and enter the item’s ID in the Item ID field. If your practice does not currently carry the item, select the No ID option and enter a description of the item in the No ID field.
3. Enter the quantity you want to order in the Quantity field.
4. Optional: Enter the reason you want to order the item in the Reason field.
5. Optional: Select either the Location or Location Group for which you want to order the item from the Location or Group lists.
6. Click OK to save your changes.
7. Repeat steps 2–6 to continue adding items to the Want List. Click Cancel to close the window when you are finished adding items to the Want List.

In this demonstration, we will add Heartgard® Plus Green 136 mcg (6) and Prednisone 5 mg to the Want List.

1. Select the Want List toolbar button.
2. Search for and select the item 07180 Heartgard® Plus Green (6).
3. In the Quantity field, enter 10 packages.
4. In the Reason field, type 2 boxes left.
5. Select the location or group the item is requested for from the Location or Group list. You can select either a location or a group, but not both. For this demonstration, select the Retail West location.
6. Click OK.
7. Repeat steps 2-6 and add 02189 Prednisone 5 mg to the Want List. Request a quantity of 500 tablets for the Pharmacy Main location as requested by Dr. Jones.
8. Click Cancel to close the window.

If you have appropriate security, you can view the list of items that users have placed on the Want List by selecting Inventory > Purchasing Work List.
Note: If an item is already on the want list, the window will extend indicating the item is already on the want list. It will provide the description, quantity currently on the want list, who added the item and the date it was added on. In the image shown below Adult Canine 14.75 oz Beef was previously added to the Want List by Kate Williams.
Basic Search for an Inventory Item

This lesson demonstrates how to use the Search for Inventory Item window to perform a basic search for an inventory item.

Procedural Step Summary

1. From the Search for Inventory Item window, type the item ID, item description or portion of the ID or description in the Description field.
2. Highlight the inventory item.
3. Click Select.

In this demonstration, you will perform a search for Pet Tabs Plus 180 from the View Quantity on Hand window.

1. Select Inventory > View Quantity on Hand.
2. Press F2 in the Item field.
3. Type pet in the Description field.
   Note: Any inventory items that match the search criteria will display in the list.
5. Click Select and the description displays in the Item field.
6. Close the window.
   Note: The blue flag indicates the items that are tracking quantity on hand.

Adding a New Inventory Item during a Search

This lesson demonstrates how to add a new inventory item to the database while performing a search in the Search for Inventory Item window.

When an item is added during a search only minimal information is entered: Item ID, item description, classification, and unit of measure. To add more information, access the Invoice Item List in Cornerstone (Lists > Invoice Item > Highlight the Item > click Update).

Procedural Step Summary

1. From the Search for Inventory Item window, click Add.
2. Press Tab to accept the next available item ID or manually enter a unique Item ID for the new inventory item in the Item ID field.
3. Select the Classification for the item in the Classification list.
4. Type the name of the inventory item in the Description field.
5. Select the sell unit of measure for the item in the Unit of measure list.
6. Click Save.
In this demonstration, you will add the inventory item, BreathalYser Plus Additive 16.9 oz while searching for the product from the View Quantity on Hand window.

1. Select Inventory > View Quantity on Hand.
2. Press F2 in the Item field.
   
   Note: The Search for Inventory Item window displays.
3. Click Add.
4. In the Quick add area type 09891 in the Item ID field.
5. Select Dental - Small from the Classification list.
6. Type BreathalYser Plus Additive 16.9 oz in the Description field.
7. Select the sell unit of measure as bottle from the Unit of measure list.
8. Click Save.
9. Highlight the item and click Select.
10. Close the window.

Viewing Item History and Item Information

This lesson demonstrates how to access the item history and item information for an item in Cornerstone Inventory. View this information in the following Cornerstone window areas: Add New and Edit Purchase Order windows, Add New and Edit Receive Order windows, View Quantity on Hand, Purchasing Work List, and Find and Transfer Items windows.

Procedural Step Summary

1. Select an inventory item.
2. Click the Expand button.
3. Click the Item History or Item Information tab to view information about the item.
4. Select or search for the next item to view.
5. Click the Collapse button when finished.

In this demonstration, you will view the Item History and Item Information for a/d Canine/Feline in the Purchasing Work List.

1. Select Inventory > Purchasing Work List.
   
   Note: The Purchasing Work List displays the Want/Suggested List tab.
2. Deselect the Suggest items check box.
3. Click Search.

If the item is not on an available list, use the magnifying glass icon on the Item History or Item Information tab to search for and select the item.
4. Select **a/d Canine/Feline** in the **Want List** tab.

5. Click the **Expand** button (located in the lower right area of the window). The **Item History** for **a/d Canine/Feline** displays.

6. Click the **Item Information** tab.

7. Click the **Collapse** button. The **Item Information** and **Item History** tabs are minimized.

8. Close the **Purchasing Work List** window.

---

**Purchasing Work List Overview**

This lesson highlights the **Purchasing Work List**.

Open the window by selecting **Inventory > Purchasing Work List**. The **Purchasing Work List** displays the **Want List/Suggested** tab by default.

1. The **Purchasing Work List** contains several tabs that can be used to view items requested by staff or suggested by the system, find a specific item in each of its assigned locations, or view the quantity on hand of items available at a location or for a class.

2. The **Item details** area displays general information for an item based on the location or location group selected. This area is also used to access the **Find and Transfer Items** window to move items from one location to another.

3. The **Add to Order** area is used to add one or more items to a Purchase Order.
Adding an Item to a Purchase Order from the Purchasing Work List

This lesson demonstrates how to add items on the Purchasing Work List to a purchase order.

**Procedural Step Summary**

1. Select **Inventory > Purchasing Work List**.
2. Deselect the **Want items** or **Suggest items** check box and click **Search**.
3. Highlight one or more items from the list to add to a purchase order.
   
   **Note:** You can highlight multiple products to add to a purchase order by holding the Ctrl key as you click on the names of the products. The items being selected must all be ordered from the same vendor and quantities and units of measure will be added on the purchase order.

4. In the **Add to order** area, select the vendor where the product will be ordered from in the **Vendor** list.
5. Enter the quantity to order in the **Order qty** field.
6. **Optional:** Select the location group the item will be ordered for in the **Group** list.
7. **Optional:** Select the buying unit of measure for the product being ordered in the **UOM** list.
8. **Optional:** Type any information pertaining to the product in the **Notes** field.
9. Click **Add**. If a purchase order already exists for the vendor, the items will be added to the existing purchase order. If not, the items will be added to a new purchase order.
10. From the **Purchase Order** window, make any changes in the column information for the items.
11. Click **Save**. Once all items are added, click **Place Order** to process the order.

In this demonstration, you will add an item to a purchase order from the Want List.

1. Select **Inventory > Purchasing Work List**.
2. Deselect the **Suggest items** check box.
3. Click **Search**.
4. Select **02189 Prednisone 5 mg**.
5. In the **Add to Order** area, select the vendor where the item will be ordered from in the **Vendor** list. For this demonstration, select **My Vendor**.
6. Enter **500** in the **Order qty** field.
7. **Optional:** Select the buying unit of measure for the product being ordered in the **UOM** list. For this demonstration, enter **tablet**.
8. **Optional:** Enter or update any notes about the order.
   
   **Note:** You may see notes here based on tasks in a previous lesson.
9. Click **Add** to create a new purchase order. The **Add a New Purchase Order** window displays.
   
   **Note:** If a purchase order already exists for the vendor, the **Edit Purchase Order for [Vendor name]** window displays and the item will be added to the existing purchase order.
10. Enter 5478 in the Purchase order number field.

11. Press Tab to leave the field.

   Note: The item is now listed on the purchase order.

12. Click Save.


Modifying Purchase Orders

This lesson demonstrates how to edit a Purchase Order with a status of Not sent or Sent.

Procedural Step Summary
1. Select Inventory > Order List.
2. Select an order with a status of Not sent or Sent.
3. Click Edit.
4. Make any changes necessary.
5. Save or place the order.

In this demonstration, you will be adding items to an existing order and placing the order.

1. Select Inventory > Order List.
2. Select an order that has a status of Not sent or Sent. For this demonstration, select 5478.
3. Click Edit. The Edit Purchase Order for [Vendor Name] window displays. In this demonstration, the vendor is My Vendor.

4. Make any necessary changes to the order. For this demonstration, add this item to the order: Baytril® 68 mg (02387).

5. Enter the following:
   - Qty: 3.00
   - UOM: bottle
   - Special price: No
   - Cost: $0.00
   - Status: Ordered

<table>
<thead>
<tr>
<th>ID</th>
<th>Description</th>
<th>Qty</th>
<th>UOM</th>
<th>Special price</th>
<th>Cost</th>
<th>Status</th>
<th>Ordered by</th>
</tr>
</thead>
<tbody>
<tr>
<td>02109</td>
<td>Prednisone 5 mg</td>
<td>1.00</td>
<td>bottle</td>
<td>No</td>
<td>$0.0000</td>
<td>Ordered</td>
<td>Cornerstone</td>
</tr>
<tr>
<td>02387</td>
<td>Baytril 68 mg</td>
<td>3.00</td>
<td>bottle</td>
<td>No</td>
<td>$0.0000</td>
<td>Ordered</td>
<td>Cornerstone</td>
</tr>
</tbody>
</table>
In this demonstration, you will create a receipt containing an item and save it.

1. Select Inventory > Receipt List.

   Note: The Receipt List window displays existing receipts entered in the last two weeks.

2. Click Receive an Order.

3. From the Vendor list, select the vendor from which items are being received. For this demonstration, select My Vendor. If there are open receipts for the vendor, they will display in the Open receipts for vendor box.

4. Type the invoice or packing slip number provided by the vendor in the Receipt number field and press Tab. For this demonstration, type 4488. This number must be unique for the vendor. If the number entered is a duplicate, a message will display.

<table>
<thead>
<tr>
<th>ID</th>
<th>Description</th>
<th>Qty</th>
<th>UOM</th>
<th>Special price</th>
<th>Cost</th>
<th>Status</th>
<th>Ordered by</th>
</tr>
</thead>
<tbody>
<tr>
<td>02189</td>
<td>Prednisone 5 mg</td>
<td>1.00</td>
<td>bottle</td>
<td>No</td>
<td>$0.0000</td>
<td>Ordered</td>
<td>Cornerstone</td>
</tr>
<tr>
<td>02387</td>
<td>Bayer 68 mg</td>
<td>3.00</td>
<td>bottle</td>
<td>No</td>
<td>$0.0000</td>
<td>Ordered</td>
<td>Cornerstone</td>
</tr>
<tr>
<td>04211</td>
<td>Pet Tabs 180</td>
<td>6.00</td>
<td>box</td>
<td>No</td>
<td>$0.0000</td>
<td>Ordered</td>
<td>Cornerstone</td>
</tr>
</tbody>
</table>

8. Save or place the order. For this demonstration, click Place Order.

   Note: The Order List window displays the purchase order with a status of Sent.

9. Close the Order List window.

Adding a New Receipt
This lesson demonstrates how to create a new receipt.

Tip
An asterisk (*) indicates a required field. If the field is left blank or the information in the field is a duplicate of another entry, a message will display.

Tip
To maximize navigation capabilities on the Receive Order window, avoid using the arrow keys on your keyboard.

Procedural Step Summary
1. Select Inventory > Receipt List.
2. Click Receive an Order.
3. Select which vendor the items are being received from in the Vendor list.
4. Type the invoice or packing slip number provided by the vendor in the Receipt number field.
5. Enter a receipt date in the Date field.
6. Adjust the receipt information for the items in the Receive Order columns.
7. Optional: Include additional information for items such as the locations into which the item is to be received, lot numbers and/or expiration dates using the Receipt item detail option.
8. Save or post the receipt.
5. Enter a receipt date in the Date field. For this demonstration, accept today’s date.

![Receipt information](image)

**Note:** Items on purchase orders will display in the grid.

**Tip:** The current system date automatically appears in the Date field. If necessary, change the date manually by clicking the arrow to display a calendar.

6. Mark **Pet Tabs 180 (04211)** as received.

6.1 Click in the Status field and select **Received** from the list.

7. Mark **Prednisone 5 mg (02189)** as received.

**Note:** The line will display in red to indicate that further information is required.

8. Click **Receipt Item Detail** to add the details (location where the item is being received, lot numbers and expiration dates).

8.1 The **Enter receipt item detail** window displays. For this demonstration, select the Prednisone 5 mg line.

8.2 Enter these details: Lot number = **51009**, Expiration Date = **12/30/10**.

8.3 Click **Copy line** to create another line for this item. There are now two red lines for Prednisone. Designate the locations into which it will be received. By copying the line after entering the lot number and expiration date, the information does not have to be entered twice.

8.4 On the first line, verify **Central Storage** is selected as the **Location** and **Tab** to the **Qty** field and type: **300**.

8.5 On the second line, select **Pharmacy Main** for the **Location**. **Tab** to the **Qty** field and type: **200**. Both lines for this item are now black and have the needed information completed.
9. Click **Done**. You will return to the *Receive Order* window.

10. Save or Post the receipt. For this demonstration, click **Save**.

    **Note:** The *Receipt List* window displays the new receipt with a status of Not Posted. Saved receipts can be updated or changed but the items will not be received into inventory. Posted receipts are final and items are then transferred into inventory.

    

    Items that appear in black do not require lot number or expiration date information. Items that appear in red DO require lot number and/or expiration date information. Fields that must be filled in contain a red “(?).” in the field.
Modifying Inventory Receipts

This lesson demonstrates how to modify receipt information.

### Procedural Step Summary

#### Editing a Receipt
1. On the Receipt List window, select a receipt that has not been posted.
2. Click Edit.
3. Make any necessary changes.
4. Click Save or Post.

#### Modifying Receipt Item Details
1. On the Receive Order window, click Receipt item details.
2. Optional: For an item being received with multiple lot numbers, expiration dates, and/or received in multiple locations, select the line item and click Copy line.
3. If tracking, enter the lot numbers for the items being received.
4. If tracking, enter the expiration dates for the items being received.
5. Optional: Select the locations where the item will be received.
6. Click Done.

#### Placing Items on Backorder or Cancelling Items
1. On the Receive Order window, select the item.
2. If the item's entire order quantity is backordered or cancelled, choose the appropriate option from the Status field.
3. When only part of the item is backordered or cancelled, choose the appropriate options from the Status field and type the quantity received in the Qty field. This automatically creates a second line showing the remaining quantity. Change the status on this line as needed.
4. Optional: Type a note pertaining to the changed status in the Note field.
5. Click OK.

---

In the demonstration, you will be placing Baytril® 68 mg on backorder and saving the receipt.

1. On the Receipt List window, select a receipt that has not been posted. For this demonstration, select the Receipt number 4488.
2. Click Edit.
3. Highlight the 02387 Baytril® 68 mg line.
4. Select Backordered from the Status field.

---

If a line needs to be deleted, select the line and click Remove line. If the item to be removed is the only one on the list, click Back and delete the item from the Receipt Order window. If the item is from a Purchase order cancel the item to remove it.

5. Click Save. The Receipt List window appears.
Posting Inventory Receipts

This lesson demonstrates how to post a receipt.

**Procedural Step Summary**

1. Select Inventory > Receipt List.
2. Click Add New or select a receipt that has a status of Not Posted and click Edit.
3. If necessary, add items to the new receipt or modify information.
4. Click Post.
5. Make any necessary changes to the prices of items in the Change prices window.
6. Click Post.

For this demonstration, you will post Receipt number 4488.

1. Select Inventory > Receipt List.
2. Select Receipt number 4488 and click Edit.
3. Click Post.

4. Optional: The Change Prices window appears. To change price information, select the item on the Change prices list. The current and new pricing information for the item displays in the Detailed pricing information for [Name of Item] area.

   **Note:** The new pricing unit cost equals the cost of the item from the Receive Order window. When receiving an item with more than one unit cost, the highest cost becomes the new unit cost. You may enter new markup information for the item in order to calculate a new price for the item or enter a new price to calculate the markup of the product. For this demonstration, there will be no entry.

5. Optional: Enter a dispensing fee for the item in the Dispensing Fee field. For this demonstration, there will be no changes.

6. Optional: Enter a minimum price for the item in the Minimum price field. For this demonstration, there will be no changes.

7. Click Post. The quantity on hand and cost information for each item is updated and the items are received into the correct location. The Receipt List window displays the posted receipt.

8. Close the Receipt List window.
Returning Inventory to a Vendor

This lesson demonstrates how to return inventory items to a vendor.

Procedural Step Summary

1. Select Inventory > Return to Vendor.
2. Choose the vendor the inventory items will be returned to in the Vendor list.
3. Optional: Type the Return Merchandise Authorization (RMA) number provided by the vendor in the RMA number field.
4. Optional: Enter a return date in the Return date list.
5. Search for and select items to return in the Find items to return area. Use the SHFT or CTRL keys to select multiple items
6. Select the items and click Return.
7. Optional: Adjust the return information for the items in the Return to Vendor columns.
8. Click Save.

In this demonstration, we will return the item Pet Tabs 180 (04211) to the vendor.

1. Select Inventory > Return to Vendor.
2. In the Vendor list, choose the vendor to which the inventory items will be returned. For this demonstration, select My Vendor.
3. Optional: Type the Return Merchandise Authorization (RMA) number provided by the vendor. This is an identification number provided by the vendor. For this demonstration type: 5575711.
4. Optional: Enter a Return date. This date field automatically inputs the current system date.
5. In the Find items to return area, press F2 in the Item field to search for the item to be returned. For this demonstration, search for Pet.
6. Highlight the line for Pet Tabs 180 (04211).
7. Click Select.
8. Highlight the line for Pet Tabs 180 (04211) in the Central Storage location.
9. Click Return.
10. Verify the Quantity (72), UOM (bottle), Lot number (--), Expiration date (--), Cost ($0.00), and Tax ($0.00) information.
11. Verify the Restock fee ($0.00), Shipping ($0.00), and Total tax ($0.00).
12. Click Save.
13. Close any open windows.
QOH Adjustment from Adjustment List

This lesson demonstrates adjusting the quantity on hand for an item on the Adjustment List.

Procedural Step Summary
1. Select Inventory > Adjustment List.
2. Click New QOH Adjust.
3. In the Item field, search for and select the item that needs a quantity on hand adjustment.
4. Select a location the item belongs to in the Location list.
5. If tracking, select or enter the expiration date for the item in the Expiration date field.
6. If tracking, select or enter the lot number for the item in the Lot number field.
7. Enter the new quantity on hand in the Actual field.
8. Select a reason the adjustment was made in the Adjustment reason list.
9. Click Save.

In this demonstration, you will adjust the quantity on hand for Cephalexin 250mg Tablet.

1. Select Inventory > Adjustment List.
2. Click New QOH Adjust button.
   Note: The Make Quantity on Hand Adjustment window appears.
3. In the Item field, press F2 to search for the item: Cephalexin 250mg Tablet. Highlight the item and click Select.
4. Select a location of the item to adjust in the Location list. For this demonstration, select Pharmacy Main.
5. If tracking, enter the expiration date for the item in the Expiration date field. Type 3/31/2011.
6. If tracking, select or enter the lot number for the item in the Lot number field. Type 47805.
7. Enter the new quantity on hand in the Actual field. Type 600.00 and press Tab.
   Note: The adjusted quantity appears in the Change field (Ex. 600.00).
8. Select Entry error as the reason for the adjustment in the Adjustment reason list.
9. Click Save.
10. Close any open windows.
Transferring an Item to a Location

This lesson demonstrates how to stock inventory by moving items from one location to another.

**Procedural Step Summary**

1. Select Inventory > Find and Transfer Items.
2. Select a location to be stocked from the Location list.
3. Select the item you are working with. Or, search for and select an item. Click Add Item.
4. Optional: Select a specific group or location to obtain stock from in the Show group list.
5. In the bottom grid, the software will recommend transfer quantities from supply locations. Verify the transfer quantities or manually enter transfer quantities.
6. Click Transfer.
7. Click Save.

In this demonstration, we will be stocking Dr. Jones’ truck.

1. Select Inventory > Find and Transfer Items.
2. Select a location to be stocked from the Location list. For this demonstration, select Pharmacy Main.
3. Select 02189 Prednisone 5mg.
   
   **Note:** If the item is not available you can add an item to the list by searching for and selecting it and clicking Add Item. Quantities available for stock transfer display in the bottom grid.

4. Optional: Select a specific group of locations to obtain stock from in the Show group list. For this demonstration, verify the group is All Locations.
5. Transfer 100 tablets from Central Storage.
   
   **Note:** Cornerstone will recommend transfer quantities based on reorder points and supply locations. You manually enter quantities to be transferred from the locations listed in the bottom grid.
6. Click **Transfer**. A new line item with the transfer quantity in parentheses with a plus sign (+250), displays in the top grid. You may have to scroll down to see it on the list. The quantity to be removed from the **Supplies East** location displays in parentheses with a negative sign (-250) in the lower grid.

7. Click **Save**. The **Transfer Details** report appears. Use this report to view the details of the transfer. You can use the print button to print a copy of this report.

8. Click **Back** to return to the **Find and Transfer Items** window.


---

- Once a stock transfer has been saved, it cannot be altered. To correct an error, issue another transfer. If confirmation is required by the practice, another staff member or management must confirm the transfer in the **Stock Transfer List**.
Multi-Location Inventory Training: Section 3

Multi-Location Inventory - Advanced Using
Chapter 1: Inventory Highlights

Overview
This chapter highlights the functions and documents for Cornerstone Inventory 7.6.

Objectives
At the end of this chapter, you should be able to:

- Be familiar with the Cornerstone Inventory Self-Paced Training
- Understand the importance of a communication and decision-making plan
- Know how to access Inventory from Cornerstone Foundation
- Be familiar with the main Inventory window

Lessons
Lessons included in this chapter are:

- Inventory Highlights Overview
- New Expiration Date Feature
- Communication & Decision Making
- Accessing Inventory
- Inventory Optimal Display Setting
Inventory Highlights Overview

Welcome to the Cornerstone® 7.6 Inventory.
Cornerstone Inventory is incorporated into Basic Foundation and is accessed from the Inventory menu.

Inventory Feature Capabilities
Cornerstone Inventory features give you the ability to categorize locations into groups and by type, create and modify adjustment reasons and cost centers (formerly known as profit centers), transfer items between locations and use a Purchasing Work List to manage inventory.

This Training Tool
Use this training tool to learn more about Cornerstone Inventory. This will help you make decisions regarding when and how to implement Cornerstone Inventory. We strongly encourage you to view the materials in the order they are presented because the lessons and training build upon each other. Once you have a working knowledge of these features and how they will affect your practice, it will be time to implement Cornerstone Inventory.

On Window Help/Information
Instructional information can be found in two places: under the window title and in the lower right-hand corner of many of the Cornerstone Inventory windows.
Cornerstone® Inventory Security

Security for Inventory is set in Cornerstone and can be located through **Cornerstone > File > Security Setup**. In the following grid you will find a listing of all the Inventory security settings, access suggestions, and the path to locate that feature. It is ultimately the practice’s decision-maker that decides who has access to certain areas within Cornerstone Inventory. (Key: Rec = Receptionist, DA = Doctor Associate, TEC = Technician, and OM = Office Manager). In this particular case the OM selections could be substituted for the Inventory Manager, Purchasing Manager, or Purchasing Agent in any give practice. Security will vary based on your practice dynamics and job responsibilities. For security to take affect you will need to close out of Cornerstone and reopen.

<table>
<thead>
<tr>
<th>Cornerstone Inventory Foundation Dialog Security</th>
<th>Access Suggestions</th>
<th>Path to Locate</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inventory</td>
<td>X</td>
<td>Inventory menu</td>
</tr>
<tr>
<td>Inventory - Adjustment List</td>
<td>X</td>
<td>Inventory &gt; Adjustment List</td>
</tr>
<tr>
<td>Inventory - Adjustment Reason List</td>
<td>X</td>
<td>Inventory &gt; Adjustment Reasons</td>
</tr>
<tr>
<td>Inventory - Adjustment Reason Maintenance</td>
<td>X</td>
<td>Inventory &gt; Adjustment Reasons</td>
</tr>
<tr>
<td>Inventory - Backorder List</td>
<td>X</td>
<td>Inventory &gt; Backorder List</td>
</tr>
<tr>
<td>Inventory - Backorder Maintenance</td>
<td>X</td>
<td>Inventory &gt; Backorder List</td>
</tr>
<tr>
<td>Inventory - Cost Adjustment Maintenance</td>
<td>X</td>
<td>Inventory &gt; Adjustment List</td>
</tr>
<tr>
<td>Inventory - Cost Center List</td>
<td>X</td>
<td>Inventory &gt; Cost Centers</td>
</tr>
<tr>
<td>Inventory - Cost Center Maintenance</td>
<td>X</td>
<td>Inventory &gt; Cost Centers</td>
</tr>
<tr>
<td>Inventory - History Purge</td>
<td>X</td>
<td>Tools &gt; History Purge</td>
</tr>
<tr>
<td>Inventory - Internal Stock Use</td>
<td>X</td>
<td>Inventory &gt; Internal Stock Use</td>
</tr>
<tr>
<td>Inventory - Inventory Details</td>
<td>X</td>
<td>Inventory &gt; Order List</td>
</tr>
<tr>
<td>Inventory - Inventory Reports</td>
<td>X</td>
<td>Reports &gt; Inventory</td>
</tr>
<tr>
<td>Inventory - Item History and Item Information</td>
<td>X</td>
<td>Inventory &gt; Item History and Item Information Tab</td>
</tr>
<tr>
<td>Inventory - Location Group List</td>
<td>X</td>
<td>Inventory &gt; Location Groups</td>
</tr>
<tr>
<td>Inventory - Location Group Maintenance</td>
<td>X</td>
<td>Inventory &gt; Location Groups</td>
</tr>
<tr>
<td>Inventory - Location List</td>
<td>X</td>
<td>Inventory &gt; Locations</td>
</tr>
<tr>
<td>Inventory - Location Type List</td>
<td>X</td>
<td>Inventory &gt; Location Types</td>
</tr>
<tr>
<td>Inventory - Location Type Maintenance</td>
<td>X</td>
<td>Inventory &gt; Location Types</td>
</tr>
<tr>
<td>Inventory - Order List</td>
<td>X</td>
<td>Inventory &gt; Order List</td>
</tr>
<tr>
<td>Inventory - Order Maintenance</td>
<td>X</td>
<td>Inventory &gt; Order List</td>
</tr>
<tr>
<td>Inventory - Purchasing Work List</td>
<td>X</td>
<td>Inventory &gt; Purchasing Work List</td>
</tr>
<tr>
<td>Inventory - QOH Adjustment Maintenance</td>
<td>X</td>
<td>Inventory &gt; View Quantity on Hand</td>
</tr>
<tr>
<td>Inventory - Receipt List</td>
<td>X</td>
<td>Inventory &gt; Receipt List</td>
</tr>
<tr>
<td>Inventory - Receipt Maintenance</td>
<td>X</td>
<td>Inventory &gt; Receipt List</td>
</tr>
<tr>
<td>Inventory - Return to Vendor</td>
<td>X</td>
<td>Inventory &gt; Return to Vendor</td>
</tr>
<tr>
<td>Inventory - Stock Transfer List</td>
<td>X</td>
<td>Inventory &gt; Stock Transfer List</td>
</tr>
<tr>
<td>Inventory - Transfer Items</td>
<td>X</td>
<td>Inventory &gt; Find and Transfer Items</td>
</tr>
<tr>
<td>Inventory - Vendor List</td>
<td>X</td>
<td>Inventory &gt; Vendors</td>
</tr>
<tr>
<td>Inventory - Vendor Maintenance</td>
<td>X</td>
<td>Inventory &gt; Vendors</td>
</tr>
<tr>
<td>Inventory - View Quantity on Hand</td>
<td>X</td>
<td>Inventory &gt; View Quantity on Hand</td>
</tr>
<tr>
<td>Inventory - Want List</td>
<td>X</td>
<td>Inventory &gt; Want List</td>
</tr>
<tr>
<td>Inventory Setup</td>
<td>X</td>
<td>Tools &gt; Inventory Setup</td>
</tr>
</tbody>
</table>
Cornerstone® Inventory Reports Security

Security for Inventory Reports is set in Cornerstone and can be located through Cornerstone > File > Security Setup. In the following grid you will find a listing of all the Inventory Reports security settings, access suggestions, and the path to locate that feature. It is ultimately the practice’s decision-maker that decides who has access to certain areas within Cornerstone Inventory Reports. (Key: Rec = Receptionist, DA = Doctor Associate, TEC = Technician, and OM = Office Manager). In this particular case the OM selections could be substituted for the Inventory Manager, Purchasing Manager, or Purchasing Agent in any give practice. Security will vary based on your practice dynamics and job responsibilities. For security to take affect you will need to close out of Cornerstone and reopen.

<table>
<thead>
<tr>
<th>Cornerstone Inventory Foundation Dialog Security</th>
<th>Access Suggestions</th>
<th>Path to Locate</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inventory - Adjustment Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Adjustment Report</td>
</tr>
<tr>
<td>Inventory - Audit Open Details Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Audit Open Details Report</td>
</tr>
<tr>
<td>Inventory - Audit Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Audit Report</td>
</tr>
<tr>
<td>Inventory - Backorder Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Backorder Report</td>
</tr>
<tr>
<td>Inventory - Cost Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Cost Report</td>
</tr>
<tr>
<td>Inventory - Cost Totals Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Cost Totals Report</td>
</tr>
<tr>
<td>Inventory - Counts Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Counts Report</td>
</tr>
<tr>
<td>Inventory - Evaluation Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Evaluation Report</td>
</tr>
<tr>
<td>Inventory - Expiration Date Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Expiration Date Report</td>
</tr>
<tr>
<td>Inventory - Internal Usage Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Internal Usage Report</td>
</tr>
<tr>
<td>Inventory - Item Vendor Information Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Item Vendor Information Report</td>
</tr>
<tr>
<td>Inventory - Item Profit Analysis Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Item Profit Analysis Report</td>
</tr>
<tr>
<td>Inventory - Linked Items Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Linked Items Report</td>
</tr>
<tr>
<td>Inventory - On Order Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - On Order Report</td>
</tr>
<tr>
<td>Inventory - Overstock Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Overstock Report</td>
</tr>
<tr>
<td>Inventory - Partial Receipts Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Partial Receipts Report</td>
</tr>
<tr>
<td>Inventory - Purchase History Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Purchase History Report</td>
</tr>
<tr>
<td>Inventory - Receipt Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Receipt Report</td>
</tr>
<tr>
<td>Inventory - Reorder Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Reorder Report</td>
</tr>
<tr>
<td>Inventory - Returns Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Returns Report</td>
</tr>
<tr>
<td>Inventory - Setup Error Report</td>
<td>X</td>
<td>Report will display if an inventory setup task fails.</td>
</tr>
<tr>
<td>Inventory - Turnover Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Turnover Report</td>
</tr>
<tr>
<td>Inventory - Usage Tax Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Usage Tax Report</td>
</tr>
<tr>
<td>Inventory - Vendor Summary Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Vendor Summary Report</td>
</tr>
<tr>
<td>Inventory - Want List Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory - Want List Report</td>
</tr>
</tbody>
</table>
New Expiration Date Feature

Cornerstone Inventory provides additional enhancements to help you manage your inventory, including advanced expiration date tracking. Versions prior to Cornerstone 7.0 Inventory allowed users to enter expiration dates when items were received. However, when an item was removed from inventory, the software automatically depleted from the count of the oldest stock even though that may not have been the stock that was actually consumed. Consequently, many practices have expiration dates associated with their inventory that may not be accurate.

In Cornerstone 7.6, if an item is set up to track expiration dates, you must enter an expiration date when inventory is received and when inventory is consumed. Likewise if an item is set to track lot numbers, you must enter a lot number when inventory is received and when inventory is consumed.

If you are sure your existing dates are accurate, you can move them over to your new version of the software. Access the Inventory Setup window by selecting Tools > Inventory Setup (refer to the Inventory Settings chapter in Inventory Advanced Setup). Use the Adjustment list to manually enter the expiration dates you choose to move over. The Adjustment List can be accessed by selecting Inventory > Adjustment List.

If you choose to move the expiration dates into Cornerstone Inventory using the Inventory Setup window, select Tools > Inventory Setup > Set Barcodes, Expiration Dates, and Lot Numbers tab. Once an item or a group of items have been checked to track expiration dates, a message will display asking if you want your existing expiration dates copied into inventory when available.
Communication and Decision-Making

Communicating the implementation of the new inventory process to your staff and careful decision making in the inventory setup process will be important for your success in implementing Cornerstone® Inventory. View the Sample Inventory Communication Plan on the next page.

Depending on how you use the new features in inventory, it may impact how you use Cornerstone Foundation. If you plan to track lot numbers and expiration dates, you will be required to enter those prior to or during the invoice process. It is important to have a plan in place for communicating these lot numbers and/or expiration dates to the staff responsible for prescription labels and entering the charges on the Patient Visit List or invoice.

To learn more about how inventory affects your use of Cornerstone Foundation, please refer to the Self-Paced Enhancement Training or the What’s New in Cornerstone 7.6 document. As you progress through this Self-Paced Inventory Training, think about how you are going to set up inventory to work best for your practice.
Sample Inventory Communication Plan

An Inventory Communication Plan is a beneficial tool for staff members. Any employee who receives or uses tracked inventory will need to be prepared to enter inventory details (tracking information). The following sample memo may be used to communicate changes to your staff.

Memo

Date: Fall 2008  
To: Practice Staff  
From: Practice Management Team  
RE: New IDEXX Cornerstone® 7.6 Inventory Features

Dear Staff,

Memo Purpose
You will soon experience a new improved look, feel, and functionality in Cornerstone® related to inventory tracking. We want to prepare you for this, communicate the benefits, and provide you with action to take that will be necessary in order to achieve this new level of performance.

Benefits
The benefits to our practice are multi-fold. When inventory tracking is used for an invoice item, it could mean:

- Inventory in locations can be monitored and we’ll be alerted when a certain location is low
- Easy location identification of remaining inventory when one location has been depleted and you need to know where the rest is located
- If a product is recalled by the vendor, we’ll be able to identify which clients were sold an invoice item with a specific lot number or expiration date in order to take proper action

Your Action
We need your help to make this happen. Please take action in the following ways:

- Complete the training when prompted
- When entering inventory information, either during purchasing or providing patient care, ensure the inventory information is entered accurately
- Encourage and support others as they utilize inventory-related Cornerstone features
- Consider operational changes that we may need to make and bring to management’s attention so proper procedures can be adjusted

Our Actions Together
Together, we will review performance and make necessary adjustments to meet our patient care needs.

Sincerely,

Practice Management Team

© 2008 IDEXX Laboratories, Inc.  
Cornerstone is a trademark or registered trademark of IDEXX Laboratories, Inc. in the United States and/or other countries.
Accessing Inventory

Security access to Cornerstone Inventory features should be set up prior to establishing Inventory settings and working in Inventory. Set up security access from File > Security Setup.

Note: Refer to the Cornerstone Inventory Security and Cornerstone Inventory Reports Security lesson in this chapter for help in determining inventory security settings.
Inventory Optimal Display Setting

Optimal Viewing for Cornerstone® Inventory

Because of the amount of data on inventory screens, we recommend that your screen resolution be set at 1024 x 768. Display properties can be modified by following the steps provided below.

1. Select Start > Control Panel.

2. Double click on Display.

3. Click the Settings tab.

4. In the Screen resolution area adjust the scroll bar right or left to change the Screen (Monitor) Resolution.
Chapter 1: Inventory Highlights

Chapter Summary
In this chapter, you learned how to:
- Be familiar with the Cornerstone Inventory Self-Paced Training
- Understand the importance of a communication and decision-making plan
- Know how to access Inventory from Cornerstone Foundation
- Be familiar with the main Inventory window

Practice Exercises
There are no practice exercises for this chapter.

Knowledge Check
Complete the Knowledge Check for Chapter 1: Inventory Highlights located at the end of this training workbook.

Skill Assessment
Complete the Skill Assessment for Chapter 1: Inventory Highlights located at the end of this training workbook.
Chapter 2: Getting Started

Overview
The purpose of this chapter is to introduce the search options, column header and item positioning features, and Item Information and Item History windows of Cornerstone Inventory.

Objectives
At the end of this chapter, you should be able to:
• Search for and select an inventory item
• Enter a new inventory item while performing a search
• Organize items and column headers
• View an inventory item’s history and information
• Add an item to the Want List.

Lessons
Lessons included in this chapter are:
• Inventory Item Search Overview
• Basic Search for an Inventory Item
• Advanced Search for an Inventory Item
• Adding a New Inventory Item during a Search
• Arranging Columns
• Viewing Item History and Item Information
• Adding Items to the Want List
Inventory Item Search Overview

This lesson introduces the Search for Inventory Item window, which is used in Cornerstone® Inventory to search for and select items.

In order to access this window, press F2 or double click in one of the searchable item fields located throughout Inventory or click the magnifying glass icon located next to the Item field.

Basic Search for an Inventory Item

This lesson demonstrates how to use the Search for Inventory Item window to perform a basic search for an inventory item.

Procedural Step Summary

1. From the Search for Inventory Item window, type the item ID, item description or portion of the ID or description in the Description field.
2. Highlight the inventory item.
3. Click Select.

In this demonstration, you will perform a search for Acepromazine 25mg from the View Quantity on Hand window.

Important!
Throughout the workbook, you will be working in the Cornerstone Tutorial Training Files, which contain realistic but fictional client and patient information. The training files use Cornerstone 7.6 and allow you to learn the materials without compromising your practice’s actual data.
Advanced Search for an Inventory Item

This lesson demonstrates how to use the Search for Inventory Item window to perform an advanced search for an inventory item.

Procedural Step Summary

1. From the Search for Inventory Item window, click Advanced search.
2. Optional: Type all or part of the word in the Description field.
3. Optional: Type an item ID or a portion of the ID in the Item ID field.
4. Optional: Click the Include Inactive check box to include inventory items that have a status of inactive.
5. Optional: Select a class of items to search in the Classification list.
6. Optional: Type an item ID, item description or a portion of the ID or word from in the description in the Keyword field.
7. Click Search.

In this demonstration, you will perform an advanced search for Latex Gloves from the View Quantity on Hand window.

1. Select Inventory > View Quantity on Hand.
2. Press F2 in the Item field.
   
   Note: The Search for Inventory Item window displays.

3. Click Advanced search.
4. Type gl in the Description field.
5. Select SUPPLIES from the Classification list.

Click Clear to remove the current search criteria and begin a new search.

6. Click Search and the inventory items that match the above criteria display.
7. Click to select Gloves, Exam Latex.
8. Click Select and the item displays in the Item field on the View Quantity on Hand window.
9. Close all open windows.
Adding a New Inventory Item during a Search

This lesson demonstrates how to add a new inventory item to the database while performing a search in the Search for Inventory Item window.

When an item is added during a search only minimal information is entered: Item ID, item description, classification, and unit of measure. To add more information, access the Invoice Item List in Cornerstone (Lists > Invoice Item > Select the Item > Click Update).

Procedural Step Summary

1. From the Search for Inventory Item window, click **Add**.
2. Press **F2** in the Item field.
3. Select the Classification for the item in the Classification list.
4. Type the name of the inventory item in the Description field.
5. Select the sell unit of measure for the item in the Unit of measure list.
6. Click **Save**.

In this demonstration, you will add the inventory item, Frosted Slides while searching for the product from the View Quantity on Hand window.

1. Select Inventory > View Quantity on Hand.
2. Press **F2** in the Item field.
   - **Note:** The Search for Inventory Item window displays.
3. Click **Add**.
4. In the Quick add area type 09493 in the Item ID field.
5. Select Supplies from the Classification list.
6. Type Slides Frosted, Pre-Cleaned in the Description field.
7. Select the sell unit of measure as each from the Unit of measure list.
8. Click **Save**.
9. Highlight the item and click **Select**.
   - **Note:** The item displays in the Item field of the View Quantity on Hand window.
10. Close all open windows.
Chapter 2: Getting Started

Arranging Columns

This lesson demonstrates how to arrange column information to best suit practice needs.

Procedural Step Summary

Rearranging columns
1. Click on a column header.
2. Drag the column to a different position on the grid.

Adjusting a column width
1. Move the mouse arrow across the list of column headers until a double arrow ↔ appears.
2. Click and drag the mouse to resize the column.

Adding or removing columns
1. Right click on a column header.
2. Place a check mark next to the name of a column to add it to the grid or remove the check mark to remove the column from the list.

Sort items by column
1. Click the title of a column to sort the item list according to that column’s name.
2. Click the title of the column again to sort the item list in reverse order.

In this demonstration, you will arrange a list of items in the Purchasing Work List by description and then add an additional column to view the vendor for each product.

1. Select Inventory > Purchasing Work List.
2. Click the Want/Suggested List tab.
3. Click Search.
4. Click the Description column header. The items are sorted by description in ascending order.
5. Click the Description column header again. The items are sorted by description in descending order.
6. Right click the Description column header and a list of potential columns displays.
7. Click Vendor. The selection will remove Vendor as a column. This will allow a user to view which is the primary vendor for an item.

Note: These selections are based on user log-in. Once a selection is made by a user it will remain every time a user logs in.
Viewing Item History and Item Information

This lesson demonstrates how to access the item history and item information for an item in Cornerstone® Inventory. View this information in the following Cornerstone Window areas: Add New and Edit Purchase Order windows, Add New and Edit Receive Order windows, View Quantity on Hand, Purchasing Work List, and Find and Transfer Items windows.

In this demonstration, you will view the Item History and Item Information for a/d Canine/Feline in the Purchasing Work List.

1. Select Inventory > Purchasing Work List.

   Note: The Purchasing Work List displays the Want/Suggested List tab.

2. Click Search.

3. Click the Description column header to sort the list by description in ascending order.

4. Select a/d Canine/Feline in the Want/Suggested List tab.

5. Click the Expand button (located in the lower right area of the window). The Item History for a/d Canine/Feline displays.

6. Click the Item Information tab.

7. Click the Collapse button. The Item Information and Item History tabs are minimized.

Adding Items to the Want List

This lesson demonstrates how to add an item to the Want List. Staff can use the Want List to request items to be purchased. The purchasing manager can then view the entire list and make decisions about ordering the items.

Procedural Step Summary
1. Select Inventory > Want List. The Add to Want List window displays.
2. If the item you want to add to the Want List is not a new item, enter the item’s ID in the Item ID field. If your practice does not currently carry the item, enter a description of the item in the No ID field.
3. Enter the quantity you want to order in the Quantity field.
4. Optional: Enter the reason you want to order the item in the Reason field.
5. Optional: Select either the location or location group for which you want to order the item from the Location or Group lists.
6. Click OK to save your changes.
7. Repeat steps 2–6 to continue adding items to the Want List. Click Cancel to close the window when you are finished adding items to the Want List.

In this demonstration, we will add Heartgard® Plus Brown 272mcg (6) and IDEXX SNAP® 4Dx® to the Want List.

Add Heartgard® Plus Brown to the Want List
1. Select Inventory > Want List.
2. Search for and select the item 07200 Heartgard® Plus Brown (6).
3. In the Quantity field, enter 10 packages.
4. In the Reason field, type Requested by Dr. Carson.
5. Select the location or group the item is requested for from the Location or Group list. You can select either a location or a group, but not both. For this demonstration, select the Retail West location.
6. Click OK.

Add the IDEXX SNAP® 4Dx® test kit to the Want List
1. With the Add to Want List window open select the No ID: option.
   Note: This option is selected because your practice does not carry this item.
2. Type IDEXX SNAP 4Dx in the No ID field.
3. In the Quantity field, enter 15.
4. In the Reason field, type Dr. Carson saw at a tradeshow.
5. Click OK.
6. Click Cancel to close the window.

This icon indicates where a barcode scanner could be utilized to improve efficiency in entering Item IDs. See the Appendix for the barcodes you will use in each section.
Chapter Summary
In this chapter, you learned how to:
- Search for and select an inventory item
- Enter a new inventory item while performing a search
- Organize items and column headers
- View an inventory item’s history and information
- Add an item to the Want List.

Practice Exercises
Instructions: Complete the following practice exercises in order. Do not skip an exercise, as each exercise builds upon another. Individually complete the practice exercises in the Cornerstone Tutorial Training Files. When entering transactions in the following exercises, the default date will be the current date. Please accept that date for training purposes.

Click Start > Programs > Cornerstone > Training Files > Cornerstone Tutorial
No username; Password: CS

1. From the Add to Want List window, search for and select item Alcohol (ID#: 09100). Add a quantity of 3 gallons the Want List.
2. View the Item Information and Item History for Alcohol (ID#: 09100).
3. From the Search for Inventory Item window; Add the inventory item:
   - ID: 09179
   - Classification: SUPPLIES
   - Description: Gloves, Exam Latex - Small
   - Sell UOM: Box
4. From the Add to Want List window, search for and select item Exam Latex - Small (ID#: 09179). Add a quantity of 10 boxes the Want List.
   Note: Since you just added this item you won’t have a barcode to scan. Add this item to the Want List using the traditional method.

Knowledge Check
Complete the Knowledge Check for Chapter 2: Getting Started located at the end of this training workbook.

Skill Assessment
Complete the Skill Assessment for Chapter 2: Getting Started located at the end of this training workbook.
Chapter 3: Purchasing Work List

Overview

A purchasing agent can use the Purchasing Work List to view items requested by staff and those suggested by the system, transfer items from one location into another and place the items on an order.

Objectives

At the end of this chapter, you should be able to:

- View the Purchasing Work List’s Want List and delete an item
- Locate and view quantity on hand for an item
- Add items from the Purchasing Work List’s Want List to a purchase order

Lessons

Lessons included in this chapter are:

- Purchasing Work List Overview
- Want/Suggested List Tab Overview
- Deleting a Want List Item
- Locating an Item
- Viewing Quantity at Location
- Item Details Overview
- Adding an Item to a Purchase Order from the Purchasing Work List’s Want List
Purchasing Work List Overview

This lesson highlights the **Purchasing Work List**.

Open the window by selecting **Inventory > Purchasing Work List**. The **Purchasing Work List** displays the **Want/Suggested List** tab by default.

1. The **Purchasing Work List** contains several tabs that can be used to view items requested by staff or suggested by the system, find a specific item in each of its assigned locations, or view the quantity on hand of items available at a location or for a class.

2. The **Item details** area displays general information for an item based on the location or location group selected. This area is also used to access the **Find and Transfer Items** window to move items from one location to another.

3. The **Add to order** area is used to add one or more items to a Purchase Order.
Want/Suggested List Tab Overview

The *Want/Suggested List* tab is used to display:

- Items that have been requested by employees (*Want items* check box selected)
- Items that are at or below the reorder point (*Suggest items* check box selected)
- Items that have been requested by employees and items that are at or below the reorder point (*Suggest items* check box and *Want items* check box selected).

*Note:* Items can be deleted from the *Purchasing Work List > Want/Suggested List* tab.

When looking for specific items in the *Want/Suggested List* tab of the *Purchasing Work List*, select an option from one of the available criteria lists. Items requested that match the criteria display in the *Want/Suggested List* tab.

*Want List* fields include:

- **Group** list: Select a location group to narrow items to those requested for a group of locations.
- **Location (Want items only)** list: Select a location to narrow the list of items to the specific location only.
- **Status** list: Select a status to view items with the specified status only. Options include *Not Done* or *Complete*.
- **Want items** check box: Select this option to include items requested by staff on the *Want List*.
- **Suggested items** check box: Select this option to view items that are at or below the reorder points set up by the practice. Reorder points are set up on individual item records (*Lists > Invoice Item > Select the Item > Select Update > Inventory tab*). *Note:* When initially selecting the *Want/Suggested List* tab, click *Search* to view the list of items.
Deleting a Want List Item

This lesson demonstrates how to delete an item from the Want List through the Purchasing Work List.

Procedural Step Summary
1. Select Inventory > Purchasing Work List.
2. Verify the Want/Suggest List tab is selected.
3. Deselect the Suggested items check box and click Search.
4. Select the items to be removed from the Purchasing Work List’s Want List.
5. Click Delete.
6. Click Yes.

In this demonstration, we will delete Heartgard® Plus Brown 272mcg (6) from the Want List.

1. Select Inventory > Purchasing Work List.
2. Verify the Want/Suggested List tab is selected.
3. Deselect the Suggested items check box.
4. Click Search.
5. Select the item 07200 Heartgard® Plus Brown (6).
6. Click Delete.

Note: A confirmation window may display.

7. Click Yes.

When selecting more than one item to delete, use Shift to select a consecutive group of items and Ctrl to select non-consecutive items on the list.
Locating an Item

This lesson demonstrates viewing the quantity on hand of an item at each of its assigned locations. These locations are set up for the product on the item record ([Lists > Invoice Item > Select the Item > Select Update > Inventory tab]).

Locating an Item from the Purchasing Work List

1. **Locate an Item** fields include:
   - **Item** field: Search for and select the item to view.
   - **Group** list: View quantity on hand for the item at the specified group of locations only.
   - **Location** list: View the quantity on hand of the item at a single location.

2. **Locate an Item** columns include:
   - **Group**: The group the location is assigned to.
   - **Location**: The location the item is assigned to.
   - **Qty**: The current quantity available at the location.
   - **Over/under**: The amount the item is above the overstock point or below the reorder point.
   - **Reorder point**: The reorder point of the item set up by the practice.
   - **Overstock qty**: The overstock point of the item set up by the practice.

**Note**: If an item is selected in one of the other tabs located on the Purchasing Work List, and the *Locate an Item* tab is selected, quantity information for the item displays.
In this demonstration, you will locate the item Amoxicillin 50mg (02333).

1. Select **Inventory > Purchasing Work List**. Click the **Locate an Item** tab.
2. In the **Item** field, enter the item ID for **Amoxicillin 50mg (02333)** and press **Tab**.  
   **Note:** The information for that item displays.
3. Close the **Purchasing Work List**.
Chapter 3: Purchasing Work List Management

Viewing Quantity at Location

This lesson demonstrates viewing the quantity on hand of items by location and/or classification. Access the Quantity at Location tab from Inventory > Purchasing Work List > Quantity at Location tab. This allows the user to view quantities at a specific location. (ex. You need to refill the low quantities on Dr. Jones’s truck. View this screen to see only the quantities on his truck).

1. Locate items include:
   - Location: Sort the Quantity at Location by a specific location.
   - Classification: Sort the quantity at location by a specific classification.

2. Results information includes: description, location, quantity, unit of measure and total cost.

Procedural Step Summary

1. From the Purchasing Work List, select the Quantity at Location tab.
2. Optional: Select a location in the Location list in order to view the quantity on hand of all items at the selected location. Click Search.
3. Optional: Select a specific classification in the Classification list to view the quantity on hand for items assigned to the selected class. Click Search.

In this demonstration, you will view the quantity on hand at the location Pharmacy Main.

1. From the Purchasing Work List > select Quantity at Location tab. All items marked to maintain quantity on hand display on the list.
2. Narrow the list by selecting a location in the Location list. For this demonstration, select Pharmacy Main. Click Search.
   Items available at the location display in the list.
3. View the items in alphabetical order by clicking on the Description column heading.
Item Details Overview

This lesson highlights the Item details area of the Purchasing Work List.

The Item details area displays stocking levels and reorder point information for an item selected in the Purchasing Work List. This area is also used to access the Find and Transfer Items window to move items from one location to another.

Item details information include:

- **Item ID/Description**: The selected item’s ID and description display when it is selected within any of the Purchasing Work List tabs.
- **By location** radio button/list: View item details by a specific location.
- **By group** radio button/list: View item details by a specific group.

Stocking Levels information includes:

- **Qty on hand**: The quantity currently available
- **Qty on order**: The amount currently on a placed purchase order
- **Qty on backorder**: The amount currently on backorder
- **Qty on unsent orders**: The amount currently on a saved, but not placed, purchase order

- **Sales History** link: View the Sales History window for this item. This window displays the sales history for the last three years and includes year-to-date and month-to-date totals.

Today’s Reorder Points information includes:

- **Reorder point**: The reorder point for a single, selected location.
- **Reorder qty**: The recommended amount to order when the reorder point is reached.
- **Overstock point**: The overstock point of the item.
- **View Details link**: If seasonal reorder point information exists for the item, this option will be available.

Item details buttons include:

**Go to Transfer**: Click to view the Find and Transfer Items window and transfer quantities of an item from one location to another.
Adding an Item to a Purchase Order from the Purchasing Work List

This lesson demonstrates how to add items on the Purchasing Work List to a purchase order.

If you have a list of items that you need that are not on the Want List or automatically suggested by the system, you can add these items directly to a purchase order without placing them on the Want List. See Chapter 4: More about Purchase Orders for more information.

Procedural Step Summary

1. On the Purchasing Work List, highlight one or more items on a selected tab to add to a purchase order.
   Note: You can highlight multiple products to add to a purchase order by holding the Ctrl key as you click on the names of the products. The items being selected must all be ordered from the same vendor and quantities and units of measure will be added on the purchase order.

2. In the Add to order area, select the vendor where the product will be ordered from in the Vendor list.
3. Enter the quantity to order in the Order qty field.
4. Optional: Select the location group the item will be ordered for in the Group list.
5. Optional: Select the buying unit of measure for the product being ordered in the UOM list.
6. Optional: Type any information pertaining to the product in the Notes field.
7. Click Add to create a new purchase order. If a purchase order already exists for the vendor, the item will be added to the existing purchase order.
8. Make any changes in the column information for the items.
9. Click Save. Once all items are added, click Place Order to process the order.

In this demonstration, you will add an item to a purchase order from the Want List.

1. From the Purchasing Work List, select the Want/Suggested List tab.
2. Deselect the Suggest items check box and click Search.
3. Select Banamine 50mg/100ml (02027).
4. In the Add to order area, select the vendor where the item will be ordered from in the Vendor list. For this demonstration, select My Vendor.
5. Type 3 in the Order qty field.
6. Optional: Select the buying unit of measure for the product being ordered in the UOM list. For this demonstration, enter bottle.
7. Optional: Enter any notes about the order. For this demonstration, type: Per Dr. Jones.
8. Click Add.
   Note: The Add a New Purchase Order window displays.
9. Press Tab to automatically create a purchase order number.
   Note: The item is now listed on the purchase order.
10. Click Save to return to the Purchasing Work List.
Chapter Summary
In this chapter, you learned how to:
- Add and remove items on the Purchasing Work List’s Want List
- Locate and view quantity on hand for an item
- Add items to a purchase order from the Purchasing Work List’s Want List

Practice Exercises
Instructions: Complete the following practice exercises in order. Do not skip an exercise, as each exercise builds upon another. You should individually complete the practice exercises in the Cornerstone Tutorial Training Files. When entering transactions in the following exercises, the default date will be the current date. Please accept that date for training purposes.

Click Start > Programs > Cornerstone > Training Files > Cornerstone Tutorial
No username; Password: CS

1. Locate the item: Baytril® 22.7mg (02384) [Purchasing Work List > Locate an Item tab].
2. View the quantity on hand for Dr. Jones’ Truck [Purchasing Work List > Quantity at Location tab].
3. Add a/d Canine/Feline Can 5.5 oz (05670) to a purchase order from the Want/Suggested List.
   3.1 Use Vendor E.
   3.2 Order 48 cans (2 cases).
   3.3 Use purchase number 15792.
   3.4 Click Place Order to close the order when finished.

Knowledge Check
Complete the Knowledge Check for Chapter 3: Purchasing Work List Management located at the end of this training workbook.

Skill Assessment
Complete the Skill Assessment for Chapter 3: Purchasing Work List Management located at the end of this training workbook.
Chapter 4: More About Purchase Orders

Overview
The purpose of this chapter is to train staff/management how to place orders without accessing them from the Purchasing Work List.

Objectives
At the end of this chapter, you should be able to:

• Access the Purchase Order window
• Place orders

Lessons
Lessons included in this chapter are:

• Order List Overview
• Purchase Order Overview
• Creating a New Purchase Order
• Modifying Purchase Orders
Chapter 4: More About Purchase Orders

Order List Overview

This lesson highlights the Order List window.

To track items on order with vendors and orders that have been partially received from vendors within Cornerstone, use the Order List window.

Access the Order list by selecting **Inventory > Order List**. The Order List window displays orders managed by staff/management within the past two weeks.

When looking for specific purchase orders, enter information in one or more of the criteria fields in the **Find orders** area and click **Search**. Orders that match the criteria display on the Order List.

**Find orders** fields include:

- **Vendor** list: Select a vendor to view purchase orders for the specified vendor only.
- **Status** list: Select the status of the order. Options include All, Not sent, Sent, Partial and Closed.
- **From** field: The date two weeks prior to the current system date appears in the field. If necessary, manually type a beginning date or use the calendar in order to find orders on or after the selected date.
- **To** field: The current system date appears. If necessary, manually type an ending date or use the calendar in order to find orders on or before the selected date.

**Order List** columns include:

- **Vendor**: The vendor the order was placed with.
- **PO number**: The purchase order number.
- **Status**: The status of the order. Options include Not sent, Sent, Partial and Closed.
- **For group**: The location group for which the items are ordered. This is a hidden column.
- **Total value**: The total cost of the order.
- **Ordered by**: The name of the staff member who was logged in at the time the order was initially entered.
- **Date**: The last date the order was worked on.

A **Not sent** status indicates an order has been saved but not placed. This is useful if more items will be added to the order at a later point. A **Sent** status indicates the order is ready for the vendor and has been placed. A **Partial** status indicates the practice has received some of the items on the placed order from the vendor. A **Closed** status indicates the order was manually closed by the practice. This usually indicates the order was cancelled.
Purchase Order Overview

This lesson highlights the Purchase Order window.

To open the Purchase Order window, select Inventory > Order List > click Add New Order or Edit.

1. **Purchase Order** fields include:
   - **Purchase order number** field: A purchase order number is a unique number that is used to track each order entered in Inventory.
   - **Vendor** list: Select the vendor with whom the order will be placed.
   - **For group** list: Select a location group if the items are to be ordered for the specified group of locations.
   - **Total value** field: The total cost of all items on the order.

2. **Purchase Order** columns include:
   - **ID**: The item ID of the product to be ordered.
   - **Description**: The name of the item to be ordered. This can be manually changed but, when printing the purchase order, the original description appears.
   - **Qty**: The total amount of the item to be ordered based on UOM. If the buy/sell ratio is set for the item and unit is changed to the selling unit, the quantity is calculated according to the ratio.
   - **UOM**: The unit of measure for the item being ordered; default is the buy UOM.
   - **Special price**: If the item will be purchased at a special price, select Yes from the list. The item's vendor cost will not update when received which, in turn, will not affect the item markup. Examples of items purchased at special cost include free samples and promotional items.
   - **Cost**: The unit cost of the item being ordered.
   - **Status**: The state of the item being placed on an order. Options include Ordered and Backorder.
   - **Ordered by**: Lists the name of the staff member who is currently logged in.
   - **Notes**: General information pertaining to the item being ordered.
   - **Extended cost**: The total cost of the item ordered which is unit cost multiplied by quantity ordered. This is a hidden column.

An asterisk (*) indicates a required field. If the field is left blank or the information in the field is a duplicate of another entry, a message will display.
Creating a New Purchase Order

This lesson demonstrates how to create a new purchase order for a vendor.

**Procedural Step Summary**

1. Select Inventory > Order List.
2. Click Add New Order.
3. Press Tab in the Purchase order number field or manually enter an order number.
4. Select the vendor the order will be placed with from the Vendor list.
5. Optional: Select a group of locations the order is for from the For group list.
6. Search for and select the items to be ordered from the vendor. Press F2 in the ID field to search for items.
7. Enter information for each item being ordered in the columns provided.
8. Save or Place the order.

In this demonstration you will create and save a new purchase order.

1. Select Inventory > Order List.
   
   **Note:** The Order List window displays orders managed within the last two weeks.

2. Click Add New Order. The Add a New Purchase Order window displays.
3. Type 7563 in the Purchase order number field.
   
   **Note:** You can press Tab to have Cornerstone automatically assign a purchase order number.

4. Select the vendor the order will be placed with from the Vendor list. For this demonstration, select My Vendor.
5. Optional: Select a group of locations the order is for from the For group list. For this demonstration, verify the group is All.
6. Search for and select the items to be ordered from the vendor. For this demonstration enter, 02441 Clavamox® Drops.
7. Enter the quantity to be ordered in the Qty column. For this demonstration, type 6.00.
   
   **Tip:** To quickly move from field to field in the purchase order grid, use the Tab key.

8. Optional: Change the unit of measure. The buying unit of measure automatically appears. For this demonstration, the unit of measure will not be changed. Verify the UOM is bottle.
9. Optional: If this is an item being purchased at a special price which shouldn’t affect the item markup, select Yes in the list of the Special price column. For this demonstration, verify the special price is set to No.
10. Optional: Enter the unit cost of the product, if known. For this demonstration, type 7.500.
11. Verify the status is Ordered.
12. Optional: Click the Note icon and type the information. A paper icon appears indicating a note is attached. For this demonstration, type Low in several locations. and click Save to save the note.
13. Continue placing the following items on your purchase order.

<table>
<thead>
<tr>
<th>Item</th>
<th>Qty</th>
<th>Location</th>
<th>UOM</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toothbrush (09042)</td>
<td>3</td>
<td>All Locations</td>
<td>Box</td>
<td>None</td>
</tr>
<tr>
<td>Clavamox® 375mg (02438)</td>
<td>4</td>
<td>All Locations</td>
<td>Bottle</td>
<td>None</td>
</tr>
<tr>
<td>Bordetella Vaccine (01010)</td>
<td>72</td>
<td>All Locations</td>
<td>Dose</td>
<td>None</td>
</tr>
<tr>
<td>HistaCalm Shampoo 8oz (7368)</td>
<td>10</td>
<td>All Locations</td>
<td>Bottle</td>
<td>None</td>
</tr>
</tbody>
</table>

14. Click **Save** to save the order (and be able to return and edit it) or click **Place Order** to place the order. For this demonstration, click **Save**. The **Order List** window displays the new order.

15. Close all open windows.

**Modifying Purchase Orders**

This lesson demonstrates how to edit a purchase order.

**Procedural Step Summary**

1. Select **Inventory > Order List**.
2. Select an order with a status of Not sent or Partial.
3. Click **Edit**.
4. Make any changes necessary.
5. **Save** or **place** the order.
In this demonstration, you will be adding an item to an existing order and placing the order.

1. Select **Inventory > Order List**.

2. Select an order that has a status of Not sent or Sent. For this demonstration, select **7563**.

3. Click **Edit**. The *Edit Purchase Order for [Vendor Name]* window displays.

4. Make any necessary changes to the order. For this demonstration, add this item to the order: **02177 Predef 2X 100 ml**.

5. Verify the following:
   - **Qty:** 2.00
   - **UOM:** bottle
   - **Special price:** No
   - **Cost:** $0.00
   - **Status:** Ordered

6. Save or place the order. For this demonstration, click **Place Order**.
   The *Order List* window displays the purchase order with a status of Sent.

7. Close the *Order List* window.
Chapter Summary
In this chapter, you learned how to:
- Access the Purchase Order window
- Place orders

Practice Exercises
Instructions: Complete the following practice exercises in order. Do not skip an exercise, as each exercise builds upon another. You should individually complete the practice exercises in the Cornerstone Tutorial Training Files. When entering transactions in the following exercises, the default date will be the current date. Please accept that date for training purposes.

Click Start > Programs > Cornerstone > Training Files > Cornerstone Tutorial
No username; Password: CS

1. Place an order:
   - Order#: 6279
   - Vendor: My Vendor
   - For Group: All
   - Item ID: 02195
   - Item Description: Prednisone 20mg
   - Qty: 4 Bottles
   - Cost: $40.00

Knowledge Check
Complete the Knowledge Check for Chapter 4: More About Purchase Orders located at the end of this training workbook.

Skill Assessment
Complete the Skill Assessment for Chapter 4: More About Purchase Orders located at the end of this training workbook.
Chapter 5: Receipt Management

Overview
The purpose of this chapter is to train staff to receive inventory.
In order to accurately track quantity on hand and cost information in Cornerstone, items received from a vendor must be entered into inventory through the Receive Inventory menu option.

Objectives
At the end of this chapter, you should be able to:

• Access the Receipt List
• Create a new receipt
• Edit a receipt that has not been posted
• View, print and delete a receipt
• Post receipts

Lessons
Lessons included in this chapter are:

• Receipt List Overview
• Receive Order Overview
• Adding a New Receipt - Receive Order
• Modifying Inventory Receipts
• Posting Inventory Receipts
Receipt List Overview

This lesson highlights the Receipt List window.

Open the Receipt List window by selecting **Inventory > Receipt List**. The Receipt List window displays receipts entered in the past two weeks and is sorted by date.

When looking for a specific receipt, enter information in one or more of the criteria fields provided in the *Find receipts* area and click **Search**. Receipts that match the selected criteria display in the Receipt List window.

**Find receipts** fields include:

- **Vendor** list: View receipts for a specific vendor only.
- **Status** list: View receipts with a specific status (All, Posted and Not Posted)
  
  Posted indicates the receipt is complete and has been processed; information cannot be changed. Not posted indicates item information for a receipt has been saved but not processed; information can be edited and posted.
- **From** list: The two weeks prior to the current system date appears in the field. Manually type a beginning date or click the arrow and select a date from the calendar in order to find receipts on or after a certain date.
- **To** list: The current system date appears in the field. If necessary, type an ending date or click the arrow and select a date from the calendar in order to find receipts on or before a certain date.
Receive Order Overview

This lesson highlights the Receive Order window.

Open the Receive Order window from the Receipt List window by clicking Receive an Order, Edit or View.

Receive Order fields include:

- **Vendor list**: Select the vendor from which the items are being received.
- **Receipt number** field: Type the invoice or packing slip number provided by the vendor.
- **Date** field: This is the date the shipment is received. The current system date will automatically display but can be changed if necessary.
- **Open receipts for vendor** box: If you have any open, unfinished receipts for this vendor, they will display here. To finish one of these receipts, select the receipt from the box.
- **Purchase order number** list: Select an order to find the items on a specific purchase order.
- **Shipping** field: Enter any shipping charges that apply.
- **Total tax** field: Type the total amount of tax that applies to the shipment. If entering tax for the individual items on the receipt, the total for all line items is calculated and displays in the field.
- **Total** field: View the total cost of the items on the receipt. This total should match the total provided by the vendor on the invoice or packing slip.
- **Sort in order PO sequence** check box: Select to sort in PO sequence.

To maximize navigation capabilities on the Receive Order window, avoid using the arrow keys on your keyboard.
Columns on the receipt include:

- **ID**: The item ID of the product placed on a purchase order.
- **Description**: The name of the item placed on a purchase order.
- **Note**: A note added to the line item.
- **PO number**: The numerical code assigned the purchase order the item was placed on.
- **Qty**: The total quantity for the item placed on the purchase order, based on the unit of measure.
- **UOM**: The buying unit of measure for the item.
- **Cost**: The unit cost of the item.
- **Special price**: If the item is purchased at a special price, click the icon. As a result, the item's vendor cost will not update. It will still figure into the average cost.
- **Tax**: The individual tax that applies to the item (if applicable)
- **Status**: The status of the item on the receipt (ordered, received, backordered, cancelled).

*Receipt Order* buttons include:

- **Receipt item detail**: is used to enter additional information for an item including the locations at which the item is being received, lot numbers and/or expiration dates. Items in red on the Receive Order window require this information be entered. If the information is not entered, the receipt cannot be posted.

- **Remove item**: is used to remove a manually-added item. In other words, if an item wasn’t on the original purchase order but you now have an item to receive because you received in vendor shipment at your back door, you would manually add it on your Receive Order window, which would create a manually-added item. Select the line to remove and click Remove Item. **Note**: To remove an item that is listed on the receipt but originated from the purchase order set the **Status** to Cancelled.

- **Receive all**: is used to change the status of all items on the receipt to received.

- **View order**: is used to look at the purchase order for the item. Select the item and click **View order**. The *View Purchase Order for [Vendor name]* window displays the detailed information for the order. Click **Back** to return to the Receive Order window.

- **Save**: is used to save, but not post, the receipt on the Receive Order window. Because the receipt has not been posted at this point, staff can open and work on the receipt.

- **Save and Print**: is used to print a receipt. Click **Save and Print** and a Receipt Report displays the current details of the receipt. Preview, print or save a copy of the receipt and click **Back** to return to the Receive Order window.

- **Post**: is used to process a completed receipt. Click **Post**. The *Change prices* window displays each item being received. Make any necessary changes to the pricing information for the items and click **Post**. QOH and cost information is updated and items are received into the correct locations.

- **Cancel**: is used to discontinue a receipt. Click **Cancel** and, if the confirmation window displays, click **Yes**. The Receipt List window appears.
Adding a New Receipt - Receive Order

This lesson demonstrates how to create a new receipt.

**Procedural Step Summary**

1. Select *Inventory* > *Receipt List*.
2. Click *Receive an Order*.
3. Select which vendor the items are being received from in the *Vendor* list.
4. Type the invoice or packing slip number provided by the vendor in the *Receipt number* field.
5. Enter a receipt date in the *Date* field.
6. Adjust the receipt information for the items in the *Receive Order* columns.
7. **Optional**: Include additional information for items such as the locations into which the item is to be received, lot numbers and/or expiration dates using the *Receipt item detail* option.
8. *Save* or *post* the receipt.

In this demonstration, you will create a receipt containing multiple items and save it.

1. Select *Inventory* > *Receipt List*. The Receipt List window displays receipts entered in the last two weeks.

2. Click *Receive an Order*. The Receive Order window displays.

An asterisk (*) indicates a required field. If the field is left blank or the information in the field is a duplicate of another entry, a message will display.

3. From the *Vendor* list, select the vendor from which items are being received. For this demonstration, select *My Vendor*. If there are open receipts for the vendor, they will display in the Open Receipts for Vendor box.

4. Type the invoice or packing slip number provided by the vendor in the *Receipt number* field. For this demonstration, type 58624 and press Tab.

   **Note**: This number must be unique for the vendor. If the number entered is a duplicate, a message will display.

5. Enter a receipt date in the *Date* field. For this demonstration, accept today’s system date.

   The current system date automatically appears in the Date field. If necessary, change the date manually by clicking the arrow to display a calendar.

6. Items on purchase orders will display in the grid. Mark the items shown below as received; select *Received* in the *Status* field.

7. Adjust the receipt information for the items in the Receive Order columns. Change the quantity, UOM and cost to match the list below.

<table>
<thead>
<tr>
<th>Item</th>
<th>Qty</th>
<th>UOM</th>
<th>Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toothbrush (09042)</td>
<td>3 Boxes</td>
<td>Box/Each</td>
<td>$12.00/$1.00</td>
</tr>
<tr>
<td>HistaCalm Shampoo 8oz (7368)</td>
<td>10 Bottles</td>
<td>Bottle/Box</td>
<td>$4.10/$41.10</td>
</tr>
<tr>
<td>Clavamox® 375mg (02438)</td>
<td>4 Bottles</td>
<td>Bottle/Tablet</td>
<td>$400.00/$.080</td>
</tr>
<tr>
<td>Bordetella Vaccine (01010)</td>
<td>72 Doses</td>
<td>Case/Dose</td>
<td>$67.50/$3.75</td>
</tr>
<tr>
<td>Pref 2X 100 ml (02177)</td>
<td>2 Bottles</td>
<td>Bottle/cc</td>
<td>$32.95/$0.3295</td>
</tr>
</tbody>
</table>

**Note**: You will not receive ALL of the items on the original purchase order.

**tip**: If multiple lot numbers and/or expiration dates were received, copy the line first then add the lot numbers and expiration dates appropriately.
8. Click **Receipt item detail** to add the details (location where the item is being received, lot numbers and expiration dates).

   The **Enter receipt item detail** window displays.

   - **Toothbrush (09042):** For this demonstration, select the toothbrush line. Verify the details for this item; they should all be correct. If a **WARNING** window message displays click **OK**.

     | Location   | Central Storage |
     |------------|-----------------|
     | Quantity   | 36 each or 3 boxes |

   - **HistaCalm Shampoo 8 oz (7368):** For this demonstration, select the HistaCalm Shampoo 8 oz (7368) line. If a **WARNING** window message displays click **OK**.

     | Location   | Retail West |
     |------------|-------------|
     | Quantity   | 10 Bottles  |

   - **Clavamox® 375mg (02438):** *(Shown in red - indicating this item is tracking lot numbers and expiration dates).* For this demonstration, select the Clavamox® 375mg (02438) line. Some of the details are incorrect or missing. Add or change them. If a **WARNING** window message displays click **OK**.

     | Lot Number | 334455 |
     |------------|--------|
     | Expiration Date | 12/15/2008 |
     | Location     | Central Storage |
     | Quantity     | 2000 tablets |

   **Note:** When the details are entered, the line becomes black.

   - **Predef 2X 100 ml (02177):** *(Shown in red - indicating this item is tracking lot numbers and expiration dates).* For this demonstration, select the Predef 2X 100 ml (02177) line. If a **WARNING** window message displays click **OK**.

     | Lot Number | 556677 |
     |------------|--------|
     | Expiration Date | 12/15/2008 |

   Click **Copy line** to create another line for this item. There are now two red lines for Predef 2X 100 ml (02177). Designate the locations into which it will be received. By copying the line **after** entering the lot number and expiration date, the information does not have to be entered twice. If a **WARNING** window message displays click **OK**.

   **First Line Details**

     | Location     | Pharmacy Main |
     |--------------|---------------|
     | Quantity     | 1 Bottle or 100cc |

   **Second Line Details**

     | Location     | Pharmacy East |
     |--------------|---------------|
     | Quantity     | 1 Bottle or 100cc |

   **Note:** Both lines for this item are now black and have the information completed.

   **Tip:** Items that appear in black do not require lot number or expiration date information. Items that appear in red **DO** require lot number and/or expiration date information. Fields that must be filled in contain a red “(?)_ in the field.
Bordetella Vaccine (01010) (Shown in red - indicating this item is tracking lot numbers and expiration dates). There will be two lot numbers for this item and each lot number will have its own expiration date. The item will be assigned to two locations. For this demonstration, select the Bordetella Vaccine (01010) line. If a WARNING window message displays click OK.

<table>
<thead>
<tr>
<th>First Line Details</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Lot Number</td>
<td>40561</td>
</tr>
<tr>
<td>Expiration Date</td>
<td>12/01/2010</td>
</tr>
<tr>
<td>Location</td>
<td>Supplies East</td>
</tr>
<tr>
<td>Quantity</td>
<td>50 Doses</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Second Line Details</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Lot Number</td>
<td>08974</td>
</tr>
<tr>
<td>Expiration Date</td>
<td>11/17/2010</td>
</tr>
<tr>
<td>Location</td>
<td>Supplies East</td>
</tr>
<tr>
<td>Quantity</td>
<td>22 Doses</td>
</tr>
</tbody>
</table>

Note: Both lines for this item are now black and have the information completed.
9. Click Done.
   Note: You will return to the Receive Order window. Some items did not arrive in the shipment. They will remain on the order and no details will be filled in.

10. Save or Post the receipt. For this demonstration, click Save.
    Note: The Receipt List window displays the new receipt with a status of Not Posted.

11. Close the Receipt List.
Modifying Inventory Receipts

This lesson demonstrates how to modify receipt information. This includes editing a receipt, modifying receipt item details, and placing items on backorder or cancelling items.

- Editing a receipt would include adding items, changing quantity received, and deleting items.
- Modifying receipt items details would include updating lot number, expiration date, quantity at each location and location the item is received into.

**Procedural Step Summary**

**Editing a Receipt**

1. On the Receipt List window, select a receipt that has not been posted.
2. Click Edit.
3. Make any necessary changes.
4. Click Save or Post.

**Modifying Receipt Item Details**

1. On the Receive Order window, click Receipt item details.
2. Optional: For an item being received with multiple lot numbers, expiration dates, and/or received in multiple locations, select the line item and click Copy line.
3. If tracking, enter the lot numbers for the items being received.
4. If tracking, enter the expiration dates for the items being received.
5. Optional: Select the locations where the item will be received.
6. Click Done.

**Placing Items on Backorder or Cancelling Items**

1. On the Receive Order window, select the item.
2. If the item’s entire order quantity is backordered or cancelled, choose the appropriate option from the Status field.
3. When only part of the item is backordered or cancelled, choose the appropriate options from Status field and type the quantity received in the Qty field. This automatically creates a second line showing the remaining quantity. Change the status on this line as needed.
4. Optional: Type a note pertaining to the changed status in the Note field.
5. Click OK.

**In the demonstration, you will be placing 02441 Clavamox® Drops on backorder and saving the receipt.**

1. Select Inventory > Receipt List, select a receipt that has not been posted. For this demonstration, select 58624 and click Edit.
2. On the Clavamox® Drops (02441) line select Backordered from the Status field.
3. Click Save. The Receipt List window appears.
Posting Inventory Receipts

This lesson demonstrates how to post a receipt.

Procedural Step Summary

1. Select Inventory > Receipt List.
2. Click Receive an order or select a receipt that has a status of Not Posted and click Edit.
3. If necessary, add items to the new receipt or modify information.
4. Click Post.
5. Make any necessary changes to the prices of items in the Change prices window.
6. Click Post.

For this demonstration, you will post receipt number 58624.

1. Select Inventory > Receipt List.
2. Select receipt number 58624 and click Edit.
3. Click Post. The Change prices window appears.

4. Optional: To change price information, select the item on the Change prices list. The current and new pricing information for the item displays in the Detailed pricing information for [Name of Item] area.

   Note: The new pricing unit cost equals the cost of the item from the Receive Order window. When receiving an item with more than one unit cost, the highest cost becomes the new unit cost. You may enter new markup information for the item in order to calculate a new price for the item or enter a new price to calculate the markup of the product. For this demonstration, there will be no entry.

5. Optional: Enter a dispensing fee for the item in the Dispensing Fee field. For this demonstration, there will be no changes.

6. Optional: Enter a minimum price for the item in the Minimum price field. For this demonstration, there will be no changes.

7. Click Post. The quantity on hand and cost information for each item is updated and the items are received into the correct location. The Receipt List window displays the posted receipt.

8. Close the Receipt List.

Your results may appear different due to various staff using the training or prior missed demonstrations.
Chapter Summary
In this chapter, you learned how to:
- Access the Receipt List
- Create a new receipt
- Edit a receipt that has not been posted
- View, print and delete a receipt

Practice Exercises
Instructions: Complete the following practice exercises in order. Do not skip an exercise, as each exercise builds upon another. You should individually complete the practice exercises in the Cornerstone Tutorial Training Files. When entering transactions in the following exercises, the default date will be the current date. Please accept that date for training purposes.

Click Start > Programs > Cornerstone > Training Files > Cornerstone Tutorial
No username; Password: CS

1. Receive the order for a/d Canine/Feline Can 5.5 oz (05670). Post the order when completed. (Remember to press Tab after selecting the vendor.)
   - Vendor: Vendor E
   - Receipt Number: 15792
   - Purchase Order number: 15792
   - 48 cans (2 cases)
   - Date: Use today's date

Knowledge Check
Complete the Knowledge Check for Chapter 5: Receipt Management located at the end of this training workbook.

Skill Assessment
Complete the Skill Assessment for Chapter 5: Receipt Management located at the end of this training workbook.
Chapter 6: Vendor Return Management

Overview
The purpose of this chapter is to explain how to return inventory items to a vendor. Some reasons staff may return items include: damaged goods, overstock, and incorrect items or quantities that were received.

Objectives
At the end of this chapter, you should be able to:
- Access the Return to Vendor window
- Return inventory to a vendor
- View, print and delete a return order

Lessons
Lessons included in this chapter are:
- Return to Vendor Overview
- Returning Inventory to a Vendor
Return to Vendor Overview

This lesson highlights the Return to Vendor window.

The Return to Vendor window contains several fields, a list of items to be returned to the vendor, and a Find items to return area used to search for and select items that need to be added to the list of returns. To access this window select Inventory > Return to Vendor.

Note: It is only possible to return items that are marked to maintain QOH.

Returning Inventory to a Vendor

This lesson demonstrates how to return inventory items to a vendor.

Procedural Step Summary

1. Select Inventory > Return to Vendor.
2. Choose the vendor the inventory items will be returned to in the Vendor list.
3. Optional: Type the Return Merchandise Authorization number provided by the vendor in the RMA number field.
4. Optional: Enter a return date in the Return date list.
5. Search for and select items to return in the Find items to return area.
6. Select the items and click Return.
7. Optional: Adjust the return information for the items in the Return to Vendor columns.
8. Click Save.
In this demonstration, we will return the invoice item Toothbrush (09042) to the vendor.

1. Select **Inventory > Return to Vendor**.
2. In the **Vendor** list, choose the vendor to which the inventory items will be returned. For this demonstration, select **My Vendor**.
3. **Optional**: Type the Return Merchandise Authorization number provided by the vendor in the **RMA number** field. This is an identification number provided by the vendor. For this demonstration type: **845709**.
4. **Optional**: Enter a return date in the **Return date** list. This date field automatically inputs the current system date. For this demonstration, use the current date.
5. In the **Find items to return** area, press **F2** in the **Item** field to search for the item to be returned. For this demonstration, search for **Toothbrush**.
6. Select **Toothbrush** and click **Select**.
7. Select the line for Toothbrushes in the **Central Storage** location.
8. Click **Return**.
9. **Optional**: Adjust the Qty, UOM, Lot no., Exp. date, Cost, and Tax information.

9.1 For this demonstration verify the following:
   - Qty: **38**
   - UOM: **Each**
   - Lot no.: **N/A**
   - Exp. date: **N/A**
   - Cost: **$1.00**
   - Tax: **$0.00**
10. **Optional**: Verify/Enter the Restock fee, Shipping, and Total tax.
10.1 For this demonstration verify the following:
- Restock Fee: $0.00
- Shipping: $0.00
- Total Tax: $0.00

11. Click **Save**.
12. Close the **Return to Vendor** window.
Chapter Summary

In this chapter, you learned how to:

- Access the Return to Vendor window
- Return inventory to a vendor
- View, print and delete a return order

Practice Exercises

Instructions: Complete the following practice exercises in order. Do not skip an exercise, as each exercise builds upon another. You should individually complete the practice exercises in the Cornerstone Tutorial Training Files. When entering transactions in the following exercises, the default date will be the current date. Please accept that date for training purposes.

Click Start > Programs > Cornerstone > Training Files > Cornerstone Tutorial
No username; Password: CS

1. Return one case of a/d Canine/Feline Can 5.5oz (05670).
   - Return 24 cans (1 case)
   - Vendor: Vendor E
   - RMA Number: 45120
   - Return Date: Use today’s date
   - Location: Central Storage
   - Cost: $1.15 per can

Knowledge Check

Complete the Knowledge Check for Chapter 6: Vendor Return Management located at the end of this training workbook.

Skill Assessment

Complete the Skill Assessment for Chapter 6: Vendor Return Management located at the end of this training workbook.
Chapter 7: Inventory Management

Overview
The purpose of this chapter is to train staff/management how to manage inventory through the use of adjustments, transfers, backorders, and internal usage.

Objectives
At the end of this chapter, you should be able to:

- Transfer items between locations
- Adjust quantities and the cost of items
- Confirm transfers and adjustments
- Modify backordered items
- Remove stock used within the practice

Lessons
Lessons included in this chapter are:

- Find and Transfer Items Overview
- Transferring an Item to a Location
- Stock Transfers List Overview
- Confirming a Stock Transfer
- View Quantity on Hand Overview
- Quantity on Hand Adjustment
- Adjustments List Overview
- QOH Adjustment from Adjustments List
- Cost Adjustment
- Backorder List Overview
- Editing a Backordered Item
- Saving and Printing Internal Stock Use
Find and Transfer Items Overview

This lesson highlights the Find and Transfer Items window.

Inventory items are often physically moved from one location into another. To track the movement of items marked to maintain quantity on hand in Cornerstone, use the Find and Transfer Items window.

Select Inventory > Find and Transfer Items. The Find and Transfer Items window appears.

When a location is selected in the Location list, items assigned to the location display in the top grid. Items in red indicate those at or below their reorder points. Select an item that needs to be replenished. If there are quantities of the item available in other stock locations, the locations and quantities available for transfer display in the bottom grid.

Note: Items are assigned to locations from Lists > Invoice Item > Select the Item > Click Update > Inventory tab.
Transferring an Item to a Location

This lesson demonstrates how to stock inventory by moving items from one location to another.

In this demonstration, we will be transferring 02438 Clavamox® 375mg from Central Storage to Pharmacy Main.

1. Select Inventory > Find and Transfer Items.
2. In the Transfer to area select a location to be stocked from the Location list. For this demonstration, select Pharmacy Main.
3. Select 02438 Clavamox® 375mg.
4. Optional: Select a specific group or location to obtain stock from in the Show group list.
5. In the bottom grid, the software will recommend transfer quantities from supply locations. Verify the transfer quantities or manually enter transfer quantities.
6. Click Transfer.
7. Click Save.

Note: Cornerstone will recommend transfer quantities based on reorder points and supply locations. You can manually enter quantities to be transferred from the locations listed in the bottom grid.

8. Click Back to return to the Find and Transfer Items window.
9. Close all open windows.

Tip: If a location selected in the Location list is assigned to a specific location group, that group will display by default.

---

Procedural Step Summary

1. Select Inventory > Find and Transfer Items.
2. In the Transfer to area select a location to be stocked from the Location list.
   
   Note: You can select the Show only items that are low check box to narrow the list further.
3. Select the item you are working with. Or, add an item to the list by searching for and selecting it and then click Add Item.
4. Optional: Select a specific group or location to obtain stock from in the Show group list.
5. In the bottom grid, the software will recommend transfer quantities from supply locations. Verify the transfer quantities or manually enter transfer quantities.
6. Click Transfer.
7. Click Save.

---

Note: The Transfer Details report appears. Use this report to view the details of the transfer. You can use the print button to print a copy of this report.

---

i: Once a stock transfer has been saved, it cannot be altered. To correct an error, issue another transfer. If confirmation is required by the practice, another staff member or management with the correct security access must confirm the transfer in the Stock Transfer List.
Stock Transfer List Overview

This lesson highlights the Stock Transfer List.

Inventory items are often physically moved from one location into another. The movement of items marked to maintain quantity on hand are tracked in Cornerstone using the Stock Transfer List window (Inventory > Stock Transfer List). To find specific transfers, enter search criteria in the Search for a transfer area and click Search.

<table>
<thead>
<tr>
<th>ID</th>
<th>To location</th>
<th>Total value</th>
<th>By staff</th>
<th>Status</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td>Pharmacy Main</td>
<td>$0.00</td>
<td>Cornerstone</td>
<td>Unconfirmed</td>
<td>11/7/2007</td>
</tr>
<tr>
<td>1</td>
<td>Pharmacy Main</td>
<td>$0.00</td>
<td>Cornerstone</td>
<td>Unconfirmed</td>
<td>10/24/2007</td>
</tr>
</tbody>
</table>

Confirming a Stock Transfer

This lesson demonstrates how staff/management can confirm a stock transfer.

Staff/management can verify and approve details to confirm the physical transfer of items from one location into another. This is only necessary if the Auto confirm stock transfer check box is not checked (Controls > Defaults > Practice > Invoice Item tab).
In this demonstration, we will be confirming a stock transfer of (02438) Clavamox® 375mg.

1. Select Inventory > Stock Transfer List.
2. For this demonstration, select the unconfirmed stock transfer for the location Pharmacy Main.
3. Click View Details to view the stock transfer details and verify you are confirming the correct item.
4. Click Back to return to the Stock Transfer List window.

To return to the Stock Transfers List without confirming the transfer, click Back.

5. Click Confirm Transfer. The Confirmation for Stock Transfer [transfer ID] to [to location] window displays a list of inventory items to be transferred.
6. Optional: Change the quantity transferred in the Qty actual column field for each item. For this demonstration, no quantities will change.

7. Click Confirm. The Stock Transfer List window displays the stock transfer with a status of confirmed.

Confirmed transfers cannot be reversed. If necessary, perform an adjustment to the item’s quantity on hand to correct transfer errors.

View Quantity on Hand Overview

This lesson highlights the View Quantity on Hand window.

To access the View Quantity on Hand window from Inventory, select Inventory > View Quantity on Hand. The View Quantity on Hand window displays all items marked to maintain quantity on hand.

To narrow the list of items, enter criteria in the available fields and click Search.

Quantity on Hand Adjustment

This lesson will explain how to adjust the quantity on hand for an inventory item.

**Edit QOH** is used to adjust the existing quantity on hand for an item that appears on the View Quantity on Hand list.

**New QOH Adjust** is used to adjust the quantity on hand for an item that does not have a QOH listed and does not appear on the View Quantity on Hand list.

Adjustments are generally made due to a physical count of inventory, damaged or expired products, and entry errors.

*tip* Use Edit QOH when a quantity on hand is already recorded. Use New QOH if no quantity on hand is recorded.
Editing Quantity on Hand (QOH): In this demonstration, you will adjust the quantity on hand for Amoxicillin 50mg, 100mg, 150mg, 200mg and 400mg in the Pharmacy location.

1. Select Inventory > View Quantity on Hand.
2. Enter search criteria to view the quantity on hand for specific items.
3. Select one or more items to adjust.
4. Click Edit QOH.
5. Enter the new quantity on hand in the Actual field. The Change field will show the change in quantity.
6. Select a reason for the adjustment in the Adjustment reason list.
7. Continue making adjustments for each item selected.
8. Click Save.

Procedural Step Summary

Editing QOH

1. Select Inventory > View Quantity on Hand.
2. Enter search criteria to view the quantity on hand for specific items.
3. Select one or more items to adjust.
4. Click Edit QOH.
5. Enter the new quantity on hand in the Actual field. The Change field will show the change in quantity.
6. Select a reason for the adjustment in the Adjustment reason list.
7. Continue making adjustments for each item selected.
8. Click Save.

New QOH Adjust

1. Select Inventory > View Quantity on Hand.
2. Enter search criteria to view the quantity on hand for specific items.
3. Select one or more items to adjust.
4. Click Edit QOH.
5. Enter the new quantity on hand in the Actual field. The Change field will show the change in quantity.
6. Select a reason for the adjustment in the Adjustment reason list.
7. Continue making adjustments for each item selected.
8. Click Save.

Entering a number in either the Actual or Change field will result the other to populate with the quantity modification.

Note: The Make Adjustment window displays the items. The first item is selected.
5. Enter a new quantity on hand of **1,450** tablets for Amoxicillin 50mg in the *Actual* field. Press *Tab* to view the *Change* quantity.

6. Select the reason for the adjustment as *Cycle count* in the *Adjustment reason* list.

7. Click *Next Record* or *Previous Record* to navigate to the next item to be adjusted.

   7.1 Make any necessary changes to each of the records.

   - Amoxicillin 100mg: **1327 tablets; Cycle count**
   - Amoxicillin 150mg: **1489 tablets; Cycle count**
   - Amoxicillin 200mg: **1527 tablets; Cycle count**
   - Amoxicillin 400mg: **1440 tablets; Cycle count**

8. Click *Save*.

9. Close the *View Quantity on Hand* window.
Adjustment List Overview

This lesson highlights the Adjustment List.

To open the Adjustment List window, select Inventory > Adjustment List. The Adjustment List displays all adjustments processed in the View Quantity on Hand window.

To narrow the list of items, enter criteria in any of the Find adjustments area fields while performing a basic or advanced search and click Search.

QOH Adjustment from Adjustment List

This lesson demonstrates adjusting the quantity on hand for an item on the Adjustment List.

Procedural Step Summary

1. Select Inventory > Adjustment List.
2. Click New QOH Adjust.
3. In the Item field, search for and select the item that needs a quantity on hand adjustment.
4. Select a location the item belongs to in the Location list.
5. If tracking, select or enter the expiration date for the item in the Expiration date field.
6. If tracking, select or enter the lot number for the item in the Lot number field.
7. Enter the new quantity on hand in the Actual field.
8. Select a reason the adjustment was made in the Adjustment reason list.
9. Click Save.
New Quantity on Hand (QOH) Adjust: The inventory manager has completed a physical count and discovers that Cephalexin 250 mg exists on the shelf, but showing a quantity of 0 in Cornerstone®. In this demonstration, you will adjust the quantity on hand for Cephalexin 250mg Capsule.

1. Select Inventory > Adjustment List.
2. Click New QOH Adjust and the Make Quantity on Hand Adjustment window appears.
3. In the Item field, press F2 to search for the item: Cephalexin 250mg Capsule (02402). Highlight the item and click Select.
4. Select a location of the item to adjust in the Location list. For this demonstration, select Pharmacy Main.
5. If tracking, enter the expiration date for the item in the Expiration date field. Type 3/8/2010.
6. If tracking, select the lot number for the item in the Lot number field. Type 0115489.
7. Enter the new quantity on hand in the Actual field. Type 1200.00 and press Tab.
   Note: The adjusted quantity appears in the Change field (Ex. 200.00).
8. Select Entry error as the reason for the adjustment in the Adjustment reason list.
9. Click Save.
10. Close the Adjustment List window.

Cost Adjustment
This lesson demonstrates how to modify cost information for an inventory item.

Procedural Step Summary
1. From the Adjustment List, click New Cost Adjust.
2. Search for and select the inventory item that needs a cost adjustment.
3. Enter the average cost of the product in the Avg. cost field. Or, enter the total cost of the product in the Total cost field.
4. Click Save.

In this demonstration, you will adjust the cost for Baytril® 22.7mg.
1. Select Inventory > Adjustment List and then click New Cost Adjust.
2. In the Item field search for and select Baytril® 22.7mg (02384).
3. Type **1.25** for the average cost of the product in the *Avg. cost* field and press **Tab**.
   
   **Note:** The total cost is calculated and displays in the *Total cost* field. You can also enter the total cost to automatically calculate average cost.

![Adjust item cost](image)

4. Click **Save**.
5. Close the *Adjustment List* window.

**Backorder List Overview**

This lesson highlights the *Backorder List*.

To open the *Backorder List*, select **Inventory > Backorder List**. Backorders appear on the list if an item placed on a purchase order has a status of backorder or if the item is placed on backorder when it is received. An item cannot be added to this list but the quantity on backorder may be modified or the backordered item may be cancelled.

To narrow the list of items, enter criteria in any of the *Find backordered items* area fields and click **Search**.

![Backorder List](image)

*Find backordered items* area fields include:

- **Vendor** list – View a list of backorders for a specific vendor.
- **Classification** list – View a list of backorders for a specific classification.
- **Group** list – View a list of backorders for a specific location group.
Editing a Backordered Item
This lesson demonstrates how to make modifications to an item that is on backorder.

Procedural Step Summary
1. Select Inventory > Backorder List.
2. Select the backordered item to modify.
3. Click Edit Backorder.
4. Optional: Enter a new quantity on backorder in the Backorder qty field.
5. Optional: Enter the date the item is expected to be delivered in the Expected delivery field.
6. Optional: Type a note pertaining to the backordered item in the Notes field.
7. Click Save.

In this demonstration, you will edit the backordered item: Clavamox® Drops (02441).

1. Select Inventory > Backorder List.
2. Select the backordered item to edit: Clavamox® Drops (02441).
3. Click Edit Backorder.
4. Optional: Enter a new quantity on backorder in the Backorder qty field. For this demonstration leave the quantity at 6 bottles.

   Note: The Cancelled qty and Received qty fields are updated to note the changes.

   Tip: Backorder quantities cannot exceed the originally ordered or received quantity.

5. Optional: In the Expected delivery list, manually type a date or click the arrow to display a calendar and choose a date the item is expected to be delivered. For this demonstration, select 10/13/2008.

6. Optional: Type (or add) a note pertaining to the backordered item in the Notes field. In this demonstration we will add to the note. Type: If My Vendor pushes the date back again, order from Vendor C.

7. Click Save.
8. Close the Backorder List window.
Saving and Printing Internal Stock Use

This lesson demonstrates how to use the Internal Stock Use feature to track the revenue of doing business in the different aspects of the practice. This is only used to track the cost of items that are used internally and are not invoiced.

To open the Internal Stock Use, select Inventory > Internal Stock Use.

Internal stock usage is considered complete when saved. An adjustment is required to reverse it.

Procedural Step Summary
1. Select Inventory > Internal Stock Use.
2. Search for and select the item to deplete in the Item field.
3. Enter the quantity to remove from stock in the Quantity field.
4. If tracking, enter the lot number of the item depleting in the Lot number field.
5. If tracking, enter the expiration date of the item depleting in the Date used field.
6. Enter a date the item was removed from inventory in the Date used field.
7. Select the location where the item was used in the From location list.
8. Select the area that will be charged for the item in the Charge to cost center list.
9. Optional: Select the usage taxes that apply to the item in the Usage taxes to apply list box.
10. Optional: Modify the unit cost in the Cost field.
11. Click Save to save and close. To preview or print the report, click Print.
In this demonstration, we will perform an internal use stock transaction using Adult Canine 14.75oz Beef (06668).

1. Select Inventory > Internal Stock Use.
2. Search for and select the item to deplete: Adult Canine 14.75oz Beef (06668).
   
   Note: The UOM field automatically displays the selling unit of measure for the item. The Cost field displays the average cost of the item if tracking quantity on hand or the last received cost if the item is not marked to maintain quantity on hand. The Total cost field displays the cost multiplied by the quantity entered.

3. Enter 12 for the quantity to remove from stock in the Quantity field.
4. If tracking, enter the lot number. For this demonstration, enter 78796221 in the Lot number field.
5. If tracking, enter the expiration date. For this demonstration, enter 03/14/2007 in the Expiration field.
6. Enter the date the item was removed from inventory in the Date used field. For this demonstration, enter Today’s Date. If a date confirmation window appears, select Yes.
7. Select Central Storage as the location where the item was used in the From location list.
8. Select Expired Products as the cost center that will be charged for the item in the Charge to cost center list.
9. Optional: Select the usage taxes that apply to the item in the Usage taxes to apply list box. For this demonstration there is no usage tax that applies.
10. Optional: Modify the unit cost of the item; For this demonstration, enter 1.15.
11. Click Save.
   
   Note: The depletion is processed.
12. Click Print to view the range screen.
13. Click Preview to view the report.

14. Click Back twice to get back to the Internal Stock Use window.
15. Close the Internal Stock Use window.
Chapter Summary

In this chapter, you learned how to:

- Transfer items between locations
- Adjust quantities and the cost of items
- Confirm transfers and adjustments
- Modify backordered items
- Remove stock used within the practice

Practice Exercises

Instructions: Complete the following practice exercises in order. Do not skip an exercise, as each exercise builds upon another. You should individually complete the practice exercises in the Cornerstone Tutorial Training Files. When entering transactions in the following exercises, the default date will be the current date. Please accept that date for training purposes.

Click Start > Programs > Cornerstone > Training Files > Cornerstone Tutorial

No username; Password: CS

1. Adjust the quantity on hand (QOH) for **Otomax 15gm (08730)**. Use New QOH Adjust button.
   - Location: Pharmacy Main
   - Exp. Date: 03/02/2012
   - Lot #: 7246A
   - Actual Qty: 15
   - Reason: Cycle count

2. Adjust the average cost of **Otomax 15gm (08730)** to $6.72 each.

3. 1 bottle of **Otomax 15mg (08730)** was used internally. Create an internal stock use record.
   - Quantity: 1
   - Lot #: 7246A
   - Expiration Date: 03/02/2012
   - Location: Pharmacy Main
   - Charge to Cost Center: Laboratory Supplies
   - Cost: $6.72

Knowledge Check

Complete the Knowledge Check for Chapter 7: Inventory Management located at the end of this training workbook.

Skill Assessment

Complete the Skill Assessment for Chapter 7: Inventory Management located at the end of this training workbook.
Chapter 8: Reports

Overview
The purpose of this chapter is to highlight the inventory reports available in Cornerstone Inventory. It also explains how to preview, print or save a report and covers how to use the sorting and range values to refine reports.

Objectives
At the end of this chapter, you should be able to:
- Access, sort and filter reports
- Print or preview various inventory reports

Lessons
Lessons included in this chapter are:
- Printing Reports Overview
- Inventory Reports
Printing Reports Overview

This lesson explains how to sort, filter, and then preview, print or save inventory reports.

Access the reports by selecting **Reports > Inventory**. The **Inventory Reports** window displays the reports available.

Select the report and click **Run** to preview the report. Select the sort order and range information, if applicable, and then preview, print or save the report.

*Report buttons include:*

- **Preview** is used to view a report before printing or saving it.
- **Print Now** is used to print the report immediately to the default printer.
- **Print** is used when you want to choose which printer the report will print to.
- **Back** is used to return to the **Inventory Reports** window.
- **Remove Range** is used to clear the range information in the **Set report range** area of the window.
In this demonstration, you will preview the Inventory Cost Report.

1. Select Reports > Inventory. The Inventory Reports window displays the available reports.
2. Select a report. For this demonstration, select Inventory Cost Report.
3. Click Run. The preview window appears.
4. Optional: Arrange the report by selecting an option in the Sort by list. For this demonstration select Class ID.
5. Optional: Specify the information displayed on the report by selecting range information in the Set report range area of the window.
   - Description list: Select the information to display on the report. For this demonstration select Class ID.
   - Starting value: Establish the beginning criteria that will be used to narrow the report by entering a value. Press F2 to select from a list of options. For this demonstration type PHA to choose the classification: Pharmaceuticals.
   - Ending value: Select the ending criteria that will be used to narrow the report by entering a value. Press F2 to select from a list of options. For this demonstration type PHA to choose the classification: Pharmaceuticals.
   - And/Or list: If the report is to include more than one search criteria, select And to include all the description ranges entered or select Or to include any of the description ranges entered. For this demonstration leave this field blank.
6. Preview or print the report. Click Preview to view the Cost Report.
7. Click Back until you return to the Inventory Reports window.
8. Close the Inventory Reports window.
Inventory Reports

This lesson highlights the reports available in Cornerstone Inventory.

Inventory – Adjustment Report

Use the Inventory – Adjustment Report to view a list of quantity or price adjustments in inventory.

Preview Options
Sort by: Date, Item Description
Range: Adjustment Reason, Date, Item Description

<table>
<thead>
<tr>
<th>Date</th>
<th>Item ID</th>
<th>Description</th>
<th>New Cost</th>
<th>Adj. Cost</th>
<th>New Qty</th>
<th>Adj. Qty</th>
<th>Expiration Date</th>
<th>Lot Number</th>
<th>User</th>
<th>Adj. Reason</th>
<th>Location Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>8/30/2006</td>
<td>12213</td>
<td>Barium Sulfate 1:100 ml</td>
<td>$50.00</td>
<td>$50.00</td>
<td>10 ml</td>
<td>0 ml</td>
<td>12/30/2006</td>
<td>12/30/2006</td>
<td>CS</td>
<td>Cycle count</td>
<td>CORSHRE</td>
</tr>
<tr>
<td>8/30/2006</td>
<td>12214</td>
<td>Barium Sulfate 2:100 ml</td>
<td>$50.00</td>
<td>$50.00</td>
<td>10 ml</td>
<td>0 ml</td>
<td>12/30/2006</td>
<td>12/30/2006</td>
<td>CS</td>
<td>Cycle count</td>
<td>CORSHRE</td>
</tr>
<tr>
<td>9/25/2006</td>
<td>12215</td>
<td>Amoxicillin 50 mg</td>
<td>$50.00</td>
<td>$50.00</td>
<td>500 ml</td>
<td>500 ml</td>
<td>12/31/2007</td>
<td>12/31/2007</td>
<td>CS</td>
<td>Expiry</td>
<td>Y</td>
</tr>
<tr>
<td>9/25/2006</td>
<td>12216</td>
<td>Amoxicillin 50 mg</td>
<td>$50.00</td>
<td>$50.00</td>
<td>500 ml</td>
<td>500 ml</td>
<td>12/31/2007</td>
<td>12/31/2007</td>
<td>CS</td>
<td>Cost adjustment</td>
<td>C</td>
</tr>
<tr>
<td>9/25/2006</td>
<td>12217</td>
<td>Amoxicillin 50 mg</td>
<td>$50.00</td>
<td>$50.00</td>
<td>500 ml</td>
<td>500 ml</td>
<td>12/31/2007</td>
<td>12/31/2007</td>
<td>CS</td>
<td>Cycle count</td>
<td>F</td>
</tr>
</tbody>
</table>

Inventory – Audit Open Details Report

Use the Inventory – Audit Open Items Report to display an itemized listing of inventory items that have item details completed including location, expiration date and lot number and marked as verified but have not been finalized yet.

Preview Options
Sort by: Item Description
Range: Item Description; Item ID

Inventory – Audit Report

Use the Inventory – Audit Report to display an itemized listing of inventory item transactions in Cornerstone. This list can be used as a reference if re-keying data is necessary. When printing this report, enter ranges to filter the report to avoid printing a large report.

Preview Options
Sort by: Item Description
Range: Date Range, Item Description, Item ID

<table>
<thead>
<tr>
<th>Transactions</th>
<th>Type</th>
<th>Client/Merchant</th>
<th>ID</th>
<th>Date</th>
<th>Lot Number</th>
<th>Expiration Date</th>
<th>Quantity</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item: 250021</td>
<td>Receipt</td>
<td>Vendor B</td>
<td>123</td>
<td>9/30/2006</td>
<td>* Current QOH</td>
<td>72.00 dose</td>
<td></td>
</tr>
<tr>
<td>Item: 250021</td>
<td>Receipt</td>
<td>Vendor B</td>
<td>123</td>
<td>9/30/2006</td>
<td>* Current QOH</td>
<td>72.00 dose</td>
<td></td>
</tr>
<tr>
<td>Item: 250021</td>
<td>Receipt</td>
<td>Vendor B</td>
<td>123</td>
<td>9/30/2006</td>
<td>* Current QOH</td>
<td>24.00 dose</td>
<td></td>
</tr>
</tbody>
</table>
Chapter 8: Reports

Inventory – Backorder Report
Use the Inventory – Backorder Report to view all items on backorder.

Preview Options
Sort by: Item Description, Vendor Name, Location Group
Range: If sort order is by Description: Item Description, Item ID, Vendor Name
If sort order is by Vendor Name: Item Description, Item ID, Vendor Name
If sort order is by Vendor Name: Item Description, Item ID, Vendor Name

<table>
<thead>
<tr>
<th>Item ID</th>
<th>Description</th>
<th>Order ID</th>
<th>UOM</th>
<th>Original</th>
<th>Expected</th>
<th>Backordered</th>
<th>Cancelled</th>
<th>Received</th>
<th>Expected</th>
<th>Vendor</th>
</tr>
</thead>
<tbody>
<tr>
<td>01003</td>
<td>Phenobarb</td>
<td>1</td>
<td>Case</td>
<td>3.00</td>
<td>2.00</td>
<td>1.00</td>
<td>0.00</td>
<td>0.00</td>
<td>4/25/03</td>
<td>Vendor A</td>
</tr>
</tbody>
</table>

Inventory – Cost Report
Use the Inventory – Cost Report to display the cost of inventory on hand. This is a good report to print when processing end-of-year. If the practice does not perform an EOY cycle count, print this report to obtain the value of EOY inventory information.

Preview Options
Sort by: Item Description, Class ID, Vendor Name, Location ID, Location Group
Range: If Sort by is Item Description: Item Description, Item ID
If Sort by is Class ID: Class ID, Item Description, Item ID, Subclass ID, Vendor Name
If Sort by is Vendor Name: Item Description, Item ID, Vendor Name
If Sort by is Location ID: Item Description, Item ID, Location ID
If Sort by is Location Group: Item Description, Item ID, Location Group

<table>
<thead>
<tr>
<th>Item ID</th>
<th>Description</th>
<th>Base Price</th>
<th>QOH</th>
<th>Average Cost</th>
<th>Total Cost</th>
<th>Markup</th>
<th>Last Purchase Date</th>
<th>Unit Cost</th>
<th>Primary Vendor</th>
<th>Location Group</th>
</tr>
</thead>
<tbody>
<tr>
<td>00970</td>
<td>Inc. Carton/Clear 5.8mls</td>
<td>$1.75</td>
<td>0.00</td>
<td>$0.000</td>
<td>$0.000</td>
<td>0.000</td>
<td>12/03/03</td>
<td>$0.000</td>
<td>CSTONE</td>
<td></td>
</tr>
<tr>
<td>00971</td>
<td>Inc. Carton/Clear 5.8mls</td>
<td>$1.15</td>
<td>0.00</td>
<td>$0.000</td>
<td>$0.000</td>
<td>0.000</td>
<td>12/03/03</td>
<td>$0.000</td>
<td>FZ</td>
<td></td>
</tr>
<tr>
<td>00972</td>
<td>Inc. Carton/Clear 5.8mls</td>
<td>$1.25</td>
<td>0.00</td>
<td>$0.000</td>
<td>$0.000</td>
<td>0.000</td>
<td>12/03/03</td>
<td>$0.000</td>
<td>W</td>
<td></td>
</tr>
<tr>
<td>00982</td>
<td>Adult Carton 4.7mls</td>
<td>$1.25</td>
<td>0.00</td>
<td>$0.000</td>
<td>$0.000</td>
<td>0.000</td>
<td>12/03/03</td>
<td>$0.000</td>
<td>FZ</td>
<td></td>
</tr>
<tr>
<td>00983</td>
<td>Adult Carton 4.7mls</td>
<td>$0.00</td>
<td>0.00</td>
<td>$0.000</td>
<td>$0.000</td>
<td>0.000</td>
<td>12/03/03</td>
<td>$0.000</td>
<td>FZ</td>
<td></td>
</tr>
<tr>
<td>00984</td>
<td>Adult Carton 4.7mls</td>
<td>$1.25</td>
<td>0.00</td>
<td>$0.000</td>
<td>$0.000</td>
<td>0.000</td>
<td>12/03/03</td>
<td>$0.000</td>
<td>FZ</td>
<td></td>
</tr>
<tr>
<td>00985</td>
<td>Adult Carton 4.7mls</td>
<td>$1.25</td>
<td>0.00</td>
<td>$0.000</td>
<td>$0.000</td>
<td>0.000</td>
<td>12/03/03</td>
<td>$0.000</td>
<td>FZ</td>
<td></td>
</tr>
<tr>
<td>00986</td>
<td>Adult Carton 4.7mls</td>
<td>$0.00</td>
<td>0.00</td>
<td>$0.000</td>
<td>$0.000</td>
<td>0.000</td>
<td>12/03/03</td>
<td>$0.000</td>
<td>FZ</td>
<td></td>
</tr>
<tr>
<td>00987</td>
<td>Adult Carton 4.7mls</td>
<td>$1.25</td>
<td>0.00</td>
<td>$0.000</td>
<td>$0.000</td>
<td>0.000</td>
<td>12/03/03</td>
<td>$0.000</td>
<td>FZ</td>
<td></td>
</tr>
<tr>
<td>00988</td>
<td>Adult Carton 4.7mls</td>
<td>$0.00</td>
<td>0.00</td>
<td>$0.000</td>
<td>$0.000</td>
<td>0.000</td>
<td>12/03/03</td>
<td>$0.000</td>
<td>FZ</td>
<td></td>
</tr>
<tr>
<td>00989</td>
<td>Adult Carton 4.7mls</td>
<td>$1.25</td>
<td>0.00</td>
<td>$0.000</td>
<td>$0.000</td>
<td>0.000</td>
<td>12/03/03</td>
<td>$0.000</td>
<td>FZ</td>
<td></td>
</tr>
</tbody>
</table>
Inventory – Cost Totals Report
The Inventory – Cost Totals Report displays the total cost of inventory on hand summarized by item classification.

Preview Options
Sort by: Class ID, Location ID, Location Group
Range: If Sort by is Class ID: Class ID
If Sort by is Location ID: Class ID, Location
If Sort by is Location Group: Class ID, Location Group

<table>
<thead>
<tr>
<th>Class ID</th>
<th>Description</th>
<th>Total Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>AML</td>
<td>ANESTHESIA - LARGE</td>
<td>$0.00</td>
</tr>
<tr>
<td>DEN</td>
<td>DENTAL - GIALL</td>
<td>$0.00</td>
</tr>
<tr>
<td>HEA</td>
<td>HEARTWORM</td>
<td>$0.00</td>
</tr>
<tr>
<td>MIL</td>
<td>MISCELLANEOUS - LARGE</td>
<td>$0.00</td>
</tr>
<tr>
<td>NTR</td>
<td>NUTRITIONAL</td>
<td>$0.00</td>
</tr>
<tr>
<td>PHA</td>
<td>PHARMACEUTICALS</td>
<td>$2.50</td>
</tr>
<tr>
<td>SKC</td>
<td>SKIN CARE</td>
<td>$0.00</td>
</tr>
<tr>
<td>SUP</td>
<td>SUPPLIES</td>
<td>$0.00</td>
</tr>
<tr>
<td>VAC</td>
<td>VACCINES &amp; BIOLOGICALS</td>
<td>$2.84</td>
</tr>
</tbody>
</table>

Grand Total: $6.14

Inventory – Counts Report
Use the Inventory – Counts Report when performing a cycle count of inventory items marked to maintain quantity on hand. The report lists the current quantity on hand for each item and provides a space to write the actual number of items physically available for each item.

Preview Options
Sort by: Item Description, Location
Range: Item Description, Item ID, Location

<table>
<thead>
<tr>
<th>Item ID</th>
<th>Description</th>
<th>On Hand</th>
<th>Location</th>
<th>Expiration Lot</th>
</tr>
</thead>
<tbody>
<tr>
<td>06868</td>
<td>Adult Canine 14.75 oz Beef</td>
<td>144</td>
<td>Central Storage</td>
<td>3/14/2007 78756621</td>
</tr>
<tr>
<td>00000</td>
<td>Adult Canine 14.75 oz Beef</td>
<td>10,000</td>
<td>Central Storage</td>
<td>9/2/2000 0724456082</td>
</tr>
<tr>
<td>02380</td>
<td>Amoxicillin 25 gm</td>
<td>1000</td>
<td>Dr. Jones’ Truck</td>
<td>3/8/2007 0198823</td>
</tr>
<tr>
<td>02380</td>
<td>Amoxicillin 25 gm</td>
<td>1000</td>
<td>Pharmacy</td>
<td>3/10/2007 778561</td>
</tr>
<tr>
<td>02300</td>
<td>Amoxicillin 25 gm</td>
<td>1000</td>
<td>Supplies East</td>
<td>3/16/2007 025954</td>
</tr>
<tr>
<td>02333</td>
<td>Amoxicillin 50 mg</td>
<td>1500</td>
<td>Dr. Jones’ Truck</td>
<td>3/24/2007 545962</td>
</tr>
<tr>
<td>02333</td>
<td>Amoxicillin 50 mg</td>
<td>420</td>
<td>Supplies East</td>
<td>3/24/2007 545962</td>
</tr>
</tbody>
</table>
**Inventory – Evaluation Report**

Use the *Inventory – Evaluation Report* to view information about each inventory item marked to maintain quantity on hand.

**Preview Options**

**Sort by:** Item Description, Class ID, Vendor Name

**Range:** If Sorted Order is Item Description: Class ID, Item Description

* If Sort by is Class ID: Class ID, Item Description, Subclass ID

* If Sort by is Vendor Name: Item Description, Vendor Name

---

**Inventory – Expiration Date Report**

Use the *Inventory – Expiration Date Report* to view a list of inventory items that will expire before a specified date.

**Preview Options**

**Sort by:** Location, Item ID, Item Description, Class ID

**Range:** Class ID, Expiration Date, Item Description, Item ID, Location

---

**Inventory – Internal Usage Report**

Use the *Inventory – Internal Usage Report* to view all the items and their associated costs that were used internally by the practice.

**Preview Options**

**Sort by:** Item Description, Class ID, Cost Center, Staff ID

**Range:** If Sort by is Item Description: Date, Item Description, Item ID

* If Sort by is Class ID: Class ID, Date, Item Description, Item ID

* If Sort by is Cost Center: Cost Center, Date, Item Description

* If Sort by is Staff ID: Date, Item Description, Item ID, Staff ID
Inventory – Item Vendor Information Report

Use the *Inventory – Item Vendor Information Report* to view a list of vendors and associated information assigned to inventory items through the *Invoice Item List*.

**Preview Options**

**Sort by:** Item Description, Vendor Name

**Range:** Item Description, Vendor Name

<table>
<thead>
<tr>
<th>Item ID</th>
<th>Description</th>
<th>Vendor</th>
<th>Primary Contact</th>
<th>Contact</th>
<th>Item ID</th>
<th>Cost Date</th>
<th>Lead Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>02002</td>
<td>Advilgran</td>
<td>Vendor A</td>
<td>Yes</td>
<td>F. King</td>
<td>02002</td>
<td>7/20/2004</td>
<td>1 day</td>
</tr>
<tr>
<td>02003</td>
<td>Ambitomy 100 mg</td>
<td>Vendor A</td>
<td>No</td>
<td>F. King</td>
<td>02003</td>
<td>7/20/2004</td>
<td>1 day</td>
</tr>
<tr>
<td>02004</td>
<td>Ambitomy 15 mg</td>
<td>Vendor A</td>
<td>Yes</td>
<td>F. King</td>
<td>02004</td>
<td>7/20/2004</td>
<td>1 day</td>
</tr>
<tr>
<td>02005</td>
<td>Ambitomy 50 mg</td>
<td>Vendor B</td>
<td>Yes</td>
<td>M. Vanders</td>
<td>02005</td>
<td>7/20/2004</td>
<td>1 day</td>
</tr>
<tr>
<td>02006</td>
<td>Ambitomy 5 mg</td>
<td>Vendor A</td>
<td>Yes</td>
<td>F. King</td>
<td>02006</td>
<td>7/20/2004</td>
<td>1 day</td>
</tr>
</tbody>
</table>

Inventory – Items Profit Analysis Report

Use the *Inventory – Items Profit Analysis Report* to determine profitability of inventory items sold.

**Note:** End-of-month must be processed twice and end-of-year once before data appears for the appropriate columns for this report. The data in this report corresponds to the data in the *EOM Inventory Sales Report*.

**Preview Options**

**Sort by:** Class ID, Location ID

**Range:** 
- If sort by is Class ID: Class ID, Item Description, Item ID
- If sort by is Location ID: Item Description, Item ID, Location ID

<table>
<thead>
<tr>
<th>Item ID</th>
<th>Description</th>
<th>Month to Date</th>
<th>Year to Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>7051</td>
<td>RA, ANESTHETIC LARGE</td>
<td>Frequency</td>
<td>$50.00</td>
</tr>
<tr>
<td>7052</td>
<td>RA, FERMENTAL SMALL</td>
<td>Frequency</td>
<td>$50.00</td>
</tr>
</tbody>
</table>

Inventory – Linked Items Report

The *Inventory – Linked Items Report* lists all of the invoice items that have inventory items linked to them.

**Preview Options**

**Sort by:** Item Description

**Range:** Item Description, Item ID

<table>
<thead>
<tr>
<th>Item ID</th>
<th>Description</th>
<th>Linked Item ID</th>
<th>Linked Item Description</th>
<th>Quantity</th>
<th>UOM</th>
</tr>
</thead>
<tbody>
<tr>
<td>1100</td>
<td>BORSTELLA BOOSTER</td>
<td>01013</td>
<td>Borstella Vaccine</td>
<td>1.0</td>
<td>dose</td>
</tr>
<tr>
<td>1101</td>
<td>BORSTELLA FIRST VAC</td>
<td>01014</td>
<td>Borstella Vaccine</td>
<td>1.0</td>
<td>dose</td>
</tr>
<tr>
<td>1102</td>
<td>BORSTELLA SECOND VAC</td>
<td>01015</td>
<td>Borstella Vaccine</td>
<td>1.0</td>
<td>dose</td>
</tr>
<tr>
<td>1103</td>
<td>BORSTELLA THIRD VAC</td>
<td>01016</td>
<td>Borstella Vaccine</td>
<td>1.0</td>
<td>dose</td>
</tr>
</tbody>
</table>
Inventory – On Order Report
Use the Inventory – On Order Report to view detailed order information for items currently on order.

Preview Options
Sort by: Vendor Name, Item Description, Class ID
Range: If Sort by is Vendor Name or Item Description: Item Description, Vendor Name
If Sort by is Class ID: Class ID, Item Description, Vendor Name

Inventory – Overstock Report
The Inventory – Overstock Report displays a list of inventory items that are above their overstock point, according to reorder information set up at the practice.

Preview Options
Sort by: Item Description, Class ID, Location ID, Location Group
Range: If Sort by is Item Description: Item Description
If Sort by is Class ID: Class ID, Item Description
If Sort by is Location ID: Item Description, Location ID
If Sort by is Location Group: Item Description, Location Group

Inventory – Partial Receipts Report
The Inventory – Partial Receipts Report lists orders that have been partially filled but remain open because some items on the order have not been received yet.

Preview Options
Sort by: Vendor Name
Range: Date, Item Description, Order ID, Vendor Name
Inventory – Purchase History Report

Use the **Inventory – Purchase History Report** to view a list of past vendor transactions, including the receipt and return of inventory items, for the practice.

**Preview Options**

**Sort by:** Item Description, Class ID, Vendor Name, Vendor by Order, Vendor by Recpt.

**Range:**
- If **Sort by is Item Description**: Date, Item Description, Item ID
- If **Sort by is Class ID**: Class ID, Date, Item Description, Item ID
- If **Sort by is Vendor Name**: Item Description, Vendor Name
- If **Sort by is Vendor by Order**: Item Description, Order ID, Vendor name
- If **Sort by is Vendor by Receipt**: Item Description, Receipt Number, vendor Name

**Inventory – Purchase History Report**

<table>
<thead>
<tr>
<th>Date</th>
<th>Type</th>
<th>Quantity</th>
<th>Unit Cost</th>
<th>Total Cost</th>
<th>Vendor</th>
</tr>
</thead>
<tbody>
<tr>
<td>8/29/06</td>
<td>Receipt</td>
<td>2.00 bag</td>
<td>$0.99</td>
<td>$5.94</td>
<td>Vendor A</td>
</tr>
<tr>
<td>8/30/06</td>
<td>Receipt</td>
<td>1.00 case</td>
<td>$0.99</td>
<td>$0.99</td>
<td>Vendor A</td>
</tr>
<tr>
<td>8/31/06</td>
<td>Return</td>
<td>1.00 unit</td>
<td>$0.99</td>
<td>$0.99</td>
<td>Vendor A</td>
</tr>
<tr>
<td>8/30/06</td>
<td>Return</td>
<td>1.00 unit</td>
<td>$0.99</td>
<td>$0.99</td>
<td>Vendor A</td>
</tr>
</tbody>
</table>

**Inventory – Receipt Report**

Use the **Inventory – Receipt Report** to view detailed information about items the practice has received.

**Preview Options**

**Sort by:** Vendor by Receipt.

**Range:** Item ID, Receipt Date, Receipt Number, Vendor Name

**Inventory - Receipt Report**

<table>
<thead>
<tr>
<th>Item ID</th>
<th>Description</th>
<th>Order ID</th>
<th>Quantity</th>
<th>Unit ID</th>
<th>Cost</th>
<th>Tax</th>
<th>Total Cost</th>
<th>Special</th>
</tr>
</thead>
<tbody>
<tr>
<td>0001</td>
<td>Alcohol 95% 25 ml</td>
<td>8215</td>
<td>1.00 case</td>
<td>0.000</td>
<td>$0.00</td>
<td></td>
<td>$0.00</td>
<td></td>
</tr>
<tr>
<td>02801</td>
<td>Rimadyl 50 mg</td>
<td>8216</td>
<td>1.00 bottle</td>
<td>0.000</td>
<td>$0.00</td>
<td></td>
<td>$0.00</td>
<td></td>
</tr>
<tr>
<td>02802</td>
<td>Rimadyl 100 mg</td>
<td>8217</td>
<td>1.00 bottle</td>
<td>0.000</td>
<td>$0.00</td>
<td></td>
<td>$0.00</td>
<td></td>
</tr>
<tr>
<td>02803</td>
<td>Trazodone 50 mg</td>
<td>8218</td>
<td>1.00 bottle</td>
<td>0.000</td>
<td>$0.00</td>
<td></td>
<td>$0.00</td>
<td></td>
</tr>
<tr>
<td>02804</td>
<td>Ativan 25 mg</td>
<td>8219</td>
<td>1.00 bottle</td>
<td>0.000</td>
<td>$0.00</td>
<td></td>
<td>$0.00</td>
<td></td>
</tr>
</tbody>
</table>
Inventory – Reorder Report
Use the Inventory – Reorder Report to view a list of inventory item, marked to maintain quantity on hand that are at or below their reorder points. This report contains the same information that appears within the Automatic Suggestions tab on the Purchasing Work List.

Preview Options
Sort by: Item Description, Vendor Name, Class ID, Location ID, Location Group
Range: If Sort by is Item Description: Item Description, Item ID
If Sort by is Vendor Name: Item Description, Item ID, Vendor Name
If Sort by is Class ID: Class ID, Item Description, Item ID
If Sort by is Location ID: Item Description, Item ID, Location ID
If Sort by is Location Group: Item Description, Item ID, Location Group

<table>
<thead>
<tr>
<th>Item ID</th>
<th>Item Description</th>
<th>Quantity On Hand</th>
<th>Quantity Reorder Point</th>
<th>Quantity On Order</th>
<th>Time Level</th>
<th>Cost</th>
<th>Primary Vendor</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>0200</td>
<td>Aloe Vera 10 mg</td>
<td>0.0</td>
<td>2.0</td>
<td>0.0</td>
<td>1 days</td>
<td>$0.00</td>
<td>Vendor A</td>
<td>RI</td>
</tr>
<tr>
<td>02001</td>
<td>Amalgam 10 mg</td>
<td>0.0</td>
<td>1.0</td>
<td>0.0</td>
<td>1 days</td>
<td>$0.00</td>
<td>Vendor A</td>
<td>RI</td>
</tr>
<tr>
<td>02002</td>
<td>Amalgam 20 mg</td>
<td>0.0</td>
<td>1.0</td>
<td>0.0</td>
<td>1 days</td>
<td>$0.00</td>
<td>Vendor A</td>
<td>RI</td>
</tr>
<tr>
<td>02003</td>
<td>Amalgam 30 mg</td>
<td>0.0</td>
<td>2.0</td>
<td>0.0</td>
<td>1 days</td>
<td>$0.00</td>
<td>Vendor A</td>
<td>RI</td>
</tr>
</tbody>
</table>

Inventory – Returns Report
The Inventory – Returns Report lists all of the items that have been returned to a vendor.

Preview Options
Sort by: Date, Vendor Name
Range: If Sort by is Date: Date, Item Description, Vendor Name
If sort by is Vendor Name: Item Description, Item ID, Vendor Name

<table>
<thead>
<tr>
<th>Date</th>
<th>Item ID</th>
<th>Description</th>
<th>Quantity</th>
<th>Authorized Receipt</th>
<th>Vendor</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>06/06/2008</td>
<td>023903</td>
<td>Biotin-Oxide</td>
<td>0.0</td>
<td>0.0000</td>
<td>Vendor B</td>
<td>Supply Line</td>
</tr>
<tr>
<td>01/01/2009</td>
<td>099999</td>
<td>Aspirin Chew 144 75 mg</td>
<td>0.0</td>
<td>0.0000</td>
<td>Vendor A</td>
<td>Central Storage</td>
</tr>
</tbody>
</table>
Inventory – Turnover Report
The Inventory - Turnover Report helps track how many times inventory completes a cycle of being received or sold. Use the ratios to adjust purchase patterns and to help optimize cash flow.

Note: The ratio that appears is the amount of the item depletion divided by the item’s average quantity on hand. The validity of the report depends on the accuracy of the QOH. If receipts, returns, and internal usage are not used correctly, the turnover ratio may not be accurate.

On the Inventory – Turnover Report preview window, select the Beginning Period Date Processed and the Ending Period Date Processed to calculate the turnover ratio for the specified months date range. Click OK. The Set report range area appears. If applicable, select a range of information and then preview or print the report.

Note: End-of-month (EOM) must be processed to have date selections.

Preview Options
Sort by: Item Description, Class ID
Range: If Sort by is Item Description, select: Beginning Period Date Processed, Ending Period Date Processed
If Sort by is Class ID, select: Beginning Period Date Processed, Ending Period Date Processed

Inventory – Usage Tax Report
Some states require practices to pay taxes on items used internally. Use the Inventory – Usage Tax Report to show the cumulative amount of tax owed based on internal use.

Preview Options
Sort by: Date, Location Group
Range: If Sort by is Date: Date
If Sort by is Location Group: Date, Location Group

Inventory – Vendor Summary Report
Use the Inventory – Vendor Summary Report to view the detailed information about the vendors that are set up.

Preview Options
Sort by Vendor Name
Range: Vendor Name
Inventory – Want List Report
Use the *Inventory – Want List Report* to view details of items currently on the *Want List*.

**Preview Options**

**Sort by**: Item Description, Item ID, Location Group, Primary Vendor

**Range**: If Sort by is *Item Description or Item ID*: Item Description, Item ID
If Sort by is *Location Group*: Item Description, Item ID, Location Group

### Inventory - Want List Report
Sorted By Item Description

<table>
<thead>
<tr>
<th>Item Id</th>
<th>Description</th>
<th>Group</th>
<th>Location</th>
<th>Needed</th>
<th>Reason</th>
<th>Added By</th>
<th>Date</th>
<th>Status</th>
<th>Unit Cost</th>
<th>Total Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>60103</td>
<td>Compliance 62.5 mg</td>
<td>124 O - upt</td>
<td>144 O</td>
<td>1000</td>
<td>4900</td>
<td>WN, Commerce</td>
<td>1/5/2020</td>
<td>Good Date</td>
<td>$3.10</td>
<td>$3.10</td>
</tr>
</tbody>
</table>
Chapter Summary
In this chapter, you learned how to:
- Access, sort and filter reports
- Print or preview various inventory reports

Practice Exercises
There are no practice exercises for this chapter.

Knowledge Check
Complete the Knowledge Check for Chapter 8: Reports located at the end of this training workbook.

Skill Assessment
Complete the Skill Assessment for Chapter 8: Reports located at the end of this training workbook.
Chapter 1: Default Settings

Overview
The purpose of this chapter is to define Cornerstone default location information for the practice, staff members and workstations.

Objectives
At the end of this chapter, you should be able to:

- Determine if Cornerstone will assign a default location for inventory
- Determine default location information for staff
- Determine location default information for workstations

Lessons
Lessons included in this chapter are:

- Determining Practice Defaults
- Determining Staff Defaults
- Determining Workstation Defaults
Determining Practice Defaults

This lesson will explain how to set up the practice defaults to automatically select a default location and mark an item as verified when depleting inventory. It will also explain how to mark the inventory default settings for Cornerstone.

Setting the Inventory Depletion Default

The location can be automatically selected if there is only one location available. You can set a default location on a specific workstation or assign a default location to a staff member. You can also select an option to default in the oldest expiration date in each location during depletion.

In these cases, the system can be set to automatically choose a location and mark an item as verified when depleting inventory.

If you have only one location and this option is not checked, staff will have to view the inventory details of the item in the Inventory Details window, assign it a location and mark it as verified before they can remove the item from inventory.

Note: If you have set Inventory to default a location based on workstation or staff member, the system will first look at the workstation location, and if no location is selected, will then look at the location assigned to the staff member logged in to determine which location to use.

If you choose to use this default, you may still need to verify the depletion if you are tracking lot numbers and/or expiration dates for the invoice item. This default selection may primarily be used in clinics where only one location is used, only a few lot numbers and/or expiration dates are tracked or no lot numbers and/or expiration dates are tracked.

Procedural Step Summary

Setting the Inventory Depletion Default
1. Select Controls > Defaults > Practice.
2. Select the Practice tab.
3. Select the Automatically mark inventory details as verified when the location is defaulted in check box.
4. Click OK.

Setting the Inventory Defaults
1. Select Controls > Defaults > Practice.
2. Select the Invoice Item tab.
3. Enter the appropriate information in the Inventory defaults section of the window.
4. Click OK.
Chapter 1: Default Settings

Setting the Inventory Defaults
On the Invoice Item tab there is a section for setting Inventory defaults. This section includes:

- **Vendor ID** field: The ID will automatically appear as the primary vendor in the Item Vendor Information window when setting up inventory information on invoice items.

- **Order ID** field: Enter a beginning number used to track purchase orders in Inventory. This is the number to begin numbering new purchase orders.

- **Usage Tax** list box: Select the tax(es) that apply to items used internally by the practice if applicable. 
  
  **Note:** If the usage tax does not display on the list, set the tax up in Cornerstone Foundation in Controls > Taxes.

When inventory details need to be verified for items tracking lot numbers and expiration dates:

- **Prescriptions** field: The default selection is **Not required**. Other options include: **Warn if not verified** and **Required**.
  
  - **Not required**: You will not be required to enter lot numbers and expiration dates on the Prescription window.
  
  - **Warn if not verified**: A warning will appear if lot numbers and expiration dates are not entered giving you the option on the Prescription window.
  
  - **Required**: You will be required to enter lot numbers and expiration dates on the Prescription window.

- **Performed PVL items and Saved Invoices** field: The default selection is **Warn if not verified**. Other options include: **Not required** and **Required**.
  
  - **Not required**: You will not be required to enter lot numbers and expiration dates on the PVL or saved invoices.
  
  - **Warn if not verified**: A warning will appear if lot numbers and expiration dates are not entered giving you the option to enter lot numbers and expiration dates on the PVL or saved invoices.
  
  - **Required**: You will be required to enter lot numbers and expiration dates on the PVL or saved invoices.
Determining Staff Defaults

In this lesson, learn how to assign a default location for inventory depletion for a staff member.

Procedural Step Summary

1. Select Controls > Defaults > Staff.
2. Select a staff member.
3. Select the Inventory tab.
4. From the Inventory location group list, select the default group from which the staff member will deplete inventory.
5. From the Location list, select a specific location in this group from which the staff member will deplete inventory.
6. Optional: Select the Auto save changes without prompting check box.
   Note: This setting should be used with caution. If you check this box you will NOT be able to confirm changes you make in Cornerstone Inventory.
7. Optional: Select the Auto delete changes without prompting check box.
   Note: This setting should be used with caution. If you check this box you will NOT be able to confirm changes you make within Cornerstone Inventory.
8. Click OK.

In this demonstration we will use Dr. Jones as the staff member for assigning a default location for inventory depletion.

1. From the Cornerstone menu bar, select Controls > Defaults > Staff.
2. Select Dr. Jones by entering 1 in the Staff field; press Tab.
3. Select the Inventory tab.
4. From the Inventory location group list, select All locations.
5. From the Location list, click to select Dr. Jones' Truck.
6. Click Save to save the settings.
7. Click Print to view a list of default inventory locations by staff, then click Cancel to close the list.
8. Click OK to exit Staff Defaults.

If you set a workstation default location and a staff default location, the workstation location will be used.
Determining Workstation Defaults
In this lesson, designated staff/management will learn how to designate a default location to a workstation from which to deplete inventory.

Procedural Step Summary
1. Select Controls > Defaults > Workstation.
2. From the Workstation list, select a workstation.
3. Optional: From the Inventory location group list, select which location group this workstation will deplete inventory from by default.
4. In the Location list, select the location the workstation will deplete inventory from by default.
5. Click OK.

In this demonstration, we will assign the Conversion Workstation as a default location from which to deplete inventory.

1. From the Cornerstone menu bar, select Controls > Defaults > Workstation.
2. From the Workstation list, select Conversion Workstation.
3. From the Inventory location group list, select All locations.
4. From the Location list, click to select Central Storage.
5. Click Save to save the settings.
6. Click Print to view a list of default inventory locations by workstation then click Cancel.
7. Click OK to exit Workstation Defaults.

If you set a workstation default location and a staff default location, the workstation location will be used.
Chapter Summary
In this chapter, you learned how to:
- Determine if Cornerstone will assign a default location for inventory
- Determine default location information for staff
- Determine location default information for workstations

Practice Exercises
There are no practice exercises for this chapter.

Knowledge Check
Complete the Knowledge Check for Chapter 1: Default Settings located at the end of this training workbook.

Skill Assessment
Complete the Skill Assessment for Chapter 1: Default Settings located at the end of this training workbook.
Chapter 2: Inventory Settings

Overview
The purpose of this chapter is to train staff/management to create new inventory settings to help track and organize inventory items effectively and efficiently.

Objectives
At the end of this chapter, you should be able to:

- Enter vendor information
- Set up locations, location types, and location groups
- Add cost centers and adjustment reasons

Lessons
Lessons included in this chapter are:

- Vendor List Overview
- Adding a New Vendor
- Location Group, Locations, and Location Type Overview
- Adding a Location Group
- Adding a Location
- Adding a Location Type
- Adding a Cost Center
- Adding an Adjustment Reason
Vendor List Overview

This lesson highlights the Vendor List.

To open the Vendor List window, select Inventory > Vendors. The Vendor List displays active vendors used by the practice to place orders, receive and return inventory. From the Vendor List window, add new vendors, edit existing vendors, and delete vendors.

When looking for a specific vendor, enter information in one or more of the criteria fields provided and click Search. Vendors that match the criteria display on the Vendor List.

Search for a Vendor fields include:

- **Vendor** field: Type the beginning letters or the full name of a vendor.
  
  **Note:** The Vendor field is not case sensitive. Use the % sign followed by a combination of letters to find any vendor whose name contains the combination. Searches cannot be performed on vendor IDs.

- **Status** list: Select the status of the vendor. Choices include All, Active Only or Inactive Only.
Adding a New Vendor

This lesson demonstrates how to set up a new vendor.

In this demonstration, you will set up the vendor IDEXX Distribution Corp.

1. Select Inventory > Vendors. The Vendor List displays active vendors set up by the practice.
2. Click Add New. The Add a New Vendor window appears.
3. Type IDX in the ID field.
4. Type IDEXX Distribution Corp. in the Vendor name field.
5. Type 12345 in the Account Number field.
6. Select Distributor in the Vendor Type list.
7. Type www.idexx.com in the Web site address field.
8. Type One IDEXX Drive in the Address 1 field.
9. Type Westbrook in the City field.
Chapter 2: Inventory Settings

10. Select ME from the State list.
11. Type 04092 in the Postal Code field.
12. In the Phone numbers area, enter William in the Contact column.
13. In the Phone numbers area, type (800) 551-0998 in the Phone column.
14. Type Main office number in the Notes column.
15. Click Save.

Location Group, Location, and Location Type Overview

This lesson highlights how location groups, locations, and location types work together. Practices that have multiple locations may use this optional feature.

- **Groups**: Groups are primarily used at practices that have satellite clinics or separate facilities for different practices of the business.
  - Some other examples of location groups include mobile units or warehouses. Location groups are helpful when tracking inventory information. Locations may be part of only one location group.

- **Locations**: More than one location can be set up by the practice in order to track inventory. A location can be assigned to a specific location group and may have multiple location types.
  - Examples of locations include: room names, room numbers, shelf numbers, reception areas, stockrooms, trucks, refrigerators, lock boxes, kennels, and controlled substance cabinets.
  
  **Note**: At least one location is required if your practice wishes to track the quantity on hand of inventory items.

- **Location Types**: Practices that have multiple locations set up to store inventory may use location types to categorize locations.
  - Some examples include trucks, refrigerators, retail centers, pharmacy centers, and supply centers.

  **Note**: You may only receive inventory into Locations.

The illustrations demonstrate how a practice might setup these features. View the Ways to Use Locations in Your Clinic Appendix document for more examples.

Top Tier: Red = Location Group
Middle Tier: Pink = Location
Bottom Tier: Green = Location Type

**Example**: Location groups, locations and location types for multiple practices.

\[
\text{Clinic A} \quad \text{Pharmacy East} \quad \text{Pharmacy West} \quad \text{Retail East} \quad \text{Retail West} \quad \text{Refrigerator Freezer (Pharmacy)} \quad \text{Refrigerator Freezer (Exam Room)} \quad \text{Kennel}
\]

\[
\text{Pharmacy Center} \quad \text{Pharmacy Center} \quad \text{Retail Center} \quad \text{Retail Center} \quad \text{Refrigerators} \quad \text{Refrigerators}
\]

In this example, Clinic A is the location group, Pharmacy East, Pharmacy West, Retail East, Retail West, Kennel etc... represent locations, and Refrigerators, Retail Centers, and Pharmacy Centers, etc... are location types.
Example: Location Group: Clinic A using Trucks as the locations.

Adding a Location Group

This lesson demonstrates how to create a new location group.

Practices that have multiple locations may use this optional feature. Groups are primarily used at practices that have satellite clinics or separate facilities for different practices of the business. Some other examples of location groups include mobile units or warehouses. Location groups are helpful when tracking inventory information. Locations may be part of only one location group.

Procedural Step Summary

1. Select Inventory > Location Groups.
2. Click Add New.
3. Type a description of the location group in the Description field.
4. Click Save.

In this demonstration, we will set up East Clinic as a location group.

1. Select Inventory > Location Groups.
2. Click Add New.
   
   Note: The Add a Location Group window appears.

3. Type East Clinic in the Description field.
4. Click Save.
   
   Note: The Location Group List appears.

5. Close the Location Group List.
Adding a Location

This lesson demonstrates how to create a new location.

More than one location can be set up by the practice in order to track inventory. A location can be assigned to a specific location group and may have multiple location types. Examples of locations include: room names, room numbers, shelf numbers, reception areas, stockrooms, trucks, refrigerators, lock boxes, kennels, and controlled substance cabinets.

Note: At least one location is required if your practice wishes to track the quantity on hand of inventory items.

View the Ways to Use Locations in Your Clinic Appendix document for more information on Locations.

Procedural Step Summary

1. Select Inventory > Locations.
2. Click Add New.
3. Type a unique ID for the location in the Location ID field.
4. Type the name of the location in the Description field.
5. Optional: Select a location group for this location from the Group list.
6. Optional: If this location is to be used to stock other locations, select the priority order this location will be used as a stock source in the Supply location list.
7. Optional: Select the types of location in the Type of location list.
8. Optional: Select the Inactive check box if the location will no longer be used by the practice.
9. Click Save.

In this demonstration, we will set up Retail East as a location.

1. Select Inventory > Locations.
   
   Note: The Location List displays all existing locations.

2. Click Add New. The Add a Location window appears.
3. Type a unique ID for the location in the Location ID field. For this demonstration, type: RE.
4. Type the name of the location in the Description field. For this demonstration, type: Retail East.
5. Optional: Select the group this location belongs to from the Group list. A location may only be associated with one location group. For this demonstration, select East Clinic.
6. Indicate if this location is a supply location. A supply location provides other locations with inventory. For this demonstration, select 1- First.
7. Select the types of location in the Type of location list. For this demonstration, select Retail Centers.
   
   Note: Location Types must be set up before being associated with a location.
8. Click Save. The Location List appears.
9. Close the Location List window.
Adding a Location Type

This lesson demonstrates how to create a new location type.

Practices that have multiple locations set up to store inventory may use location types to categorize locations. Some examples include trucks, refrigerators, retail centers, pharmacy centers, and supply centers.

Procedural Step Summary
1. Select Inventory > Location Types.
2. Type the name of a location type in the Description field.
3. Click Add.

In this demonstration, we will set up refrigerators as a location type.

1. Select Inventory > Location Types.
   Note: The Location Types window appears.
2. Type Refrigerators in the Description field.
3. Click Add.
   Note: The type is added to the Location Types list.
4. Close the Location Types window.

Adding a Cost Center

This lesson demonstrates how to add a cost center.

Inventory items that are consumed by the practice but not invoiced to the clients can be depleted from inventory using the Internal Stock Use window. A cost center is required in order to track where the item was used. Some examples of cost centers include expired products, laboratory supplies and treatment supplies.

Procedural Step Summary
1. Select Inventory > Cost Centers.
2. Click Add New.
3. Type a unique ID in the ID field.
4. Type a description of the cost center in the Description field.
5. Click Save.
In this demonstration, we will create a cost center named Waste.

1. Select Inventory > Cost Center.
2. Click Add New.
3. Type WST in the ID field.
4. Type Waste in the Description field.
5. Click Save.
6. Close the Cost Centers List window.

Adding an Adjustment Reason

This lesson demonstrates how to create a new adjustment reason.

Adjustment reasons are used to explain why a quantity on hand adjustment was performed for an inventory item. This information can be tracked using the Inventory – Adjustment Report.

Procedural Step Summary

1. Select Inventory > Adjustment Reasons.
2. Click Add New.
3. Type a reason a quantity on hand adjustment would be performed in the Description field.
4. Click Save.

In this demonstration, we will add damaged as an adjustment reason.

1. Select Inventory > Adjustment Reasons.

   Note: The Adjustment Reasons List displays all existing adjustment reasons.

2. Click Add New.
3. Type Damaged in the Description field.
4. Click Save.
5. Close the Adjustment Reasons List window.
Chapter Summary
In this chapter, you learned how to:

- Enter vendor information
- Set up locations, location types and location groups
- Add cost centers and adjustment reasons

Practice Exercises
Instructions: Complete the following practice exercises in order. Do not skip an exercise, as each exercise builds upon another. You should individually complete the practice exercises in the Cornerstone Tutorial Training Files. When entering transactions in the following exercises, the default date will be the current date. Please accept that date for training purposes.

Click Start > Programs > Cornerstone > Training Files > Cornerstone Tutorial
No username; Password: CS

1. Add vendors.
   - Add Vendor F
     - ID: F
     - Address, City, State, Postal Code: None
     - Contact Name: Jane
     - Phone: 333-454-5555
   - Add Vendor G
     - ID: G
     - Address, City, State, Postal Code: None
     - Phone: None

2. Add a location type. (Kennels)
3. Add a location group. (North Clinic)
4. Add locations. (Kennel North; ID: KN and Kennel South; ID: KS)
5. Add a new cost center. (Description: Treatment Supplies ID: TS)
6. Add a new adjustment reason. (Unknown)
7. Add the location group of East Clinic to the location for Pharmacy East.

Knowledge Check
Complete the Knowledge Check for Chapter 2: Inventory Settings located at the end of this training workbook.

Skill Assessment
Complete the Skill Assessment for Chapter 2: Inventory Settings located at the end of this training workbook.
Chapter 3: Modifying Inventory Settings

Overview
The purpose of this chapter is to train staff/management to modify existing inventory settings or delete settings not used by the practice.

Objectives
At the end of this chapter, you should be able to:
  • Edit or delete information pertaining to a vendor
  • Delete location types not used
  • Edit or delete location groups or locations
  • Edit or delete cost centers or adjustment reasons

Lessons
Lessons included in this chapter are:
  • Modifying and Deleting Vendor Information
  • Deleting a Location Type
  • Editing and Deleting a Location Group
  • Editing and Deleting a Location
  • Editing and Deleting a Cost Center
  • Editing and Deleting an Adjustment Reason
Modifying and Deleting Vendor Information

This lesson demonstrates how to edit general information for a vendor.

**Procedural Step Summary**

<table>
<thead>
<tr>
<th>Modifying Vendor Information</th>
<th>Delete a phone number</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Select <strong>Inventory &gt; Vendors</strong>.</td>
<td>8. From the <strong>Vendor List</strong>, search for and select the vendor that will be modified.</td>
</tr>
<tr>
<td>3. Search for and select the vendor to be modified.</td>
<td>9. Click <strong>Edit</strong>.</td>
</tr>
<tr>
<td>4. Click <strong>Edit</strong>.</td>
<td>10. Click to select the line for the phone number to be deleted.</td>
</tr>
<tr>
<td>5. Make corrections to the vendor information in the available fields.</td>
<td>11. Click <strong>Delete</strong>.</td>
</tr>
<tr>
<td>6. Click <strong>Save</strong>.</td>
<td>12. Click <strong>Save</strong>.</td>
</tr>
</tbody>
</table>

In this demonstration, you will search for and modify information for IDEXX Distribution Corp.

1. Select **Inventory > Vendors**.
2. In the **Vendor List**, select **IDEXX Distribution Corp**.
3. Click **Edit**.
4. In the **Contact** field, modify the name listed, type: **Lisa**.
5. Click **Save**.

**tip**

There are two note fields on the **Vendor Information** window. One relates to the phone number and contact person and the other relates to the vendor.
Deleting a Location Type
This lesson demonstrates how to delete a location type.

**Procedural Step Summary**
1. Select Inventory > Location Types.
2. Select the location type to delete.
3. Click Delete.
4. Click Yes.

In this demonstration, you will delete the location type Trucks.

1. Select Inventory > Location Types.
2. Select Trucks.
3. Click Delete.
   
   **Note**: A confirmation window may appear.
4. Click Yes.
   
   **Note**: The Location Types window refreshes and Trucks is removed from the list.
5. Close the Location Types window.

A location type cannot be deleted if it is associated with a location.

Editing and Deleting a Location Group
This lesson demonstrates how to edit a location group.

**Procedural Step Summary**

**Editing a Location Group**
1. Select Inventory > Location Groups.
2. Select the location group to edit.
3. Click Edit.
4. Make necessary changes.
5. Click Save.

**Deleting a Location Group**
1. Select Inventory > Location Groups.
2. Select the location group to delete.
3. Click Delete.
4. Click Yes.
In this demonstration, we will be inactivating South Clinic.

Note: A location group cannot be deleted if it is assigned to a location.

1. Select Inventory > Location Groups.
2. Select the Show inactive groups check box to display inactive groups, if necessary.
3. Click Edit.
4. Select the Inactive check box. This indicates the location group will no longer be used by the practice.
5. Click Save.

Note: The Location Group List displays South Clinic with an inactive status.
6. Close the Location Groups window.

Editing and Deleting a Location

This lesson demonstrates how to edit location information.

Procedural Step Summary

Editing a Location
1. Select Inventory > Locations.
2. Select the location to change and click Edit.
3. Make necessary changes.
4. Click Save.

Deleting a Location
1. From the Locations List, select the location to delete.
2. Click Delete.
3. Click Yes.

In this demonstration, we will inactivate Retail South.

1. Select Inventory > Locations.
2. From the Locations List window, select the location to be modified. For this demonstration, select Retail South.
3. Click Edit.
4. Select the Inactive check box in the Retail South location.
5. Click Save.

Note: The system returns to the Locations List window with the location marked as inactive.
6. Close the Locations List window.

A location cannot be deleted if it is assigned to an invoice item or is part of purchase history.
Editing and Deleting a Cost Center

This lesson demonstrates how to modify and delete a cost center.

**Procedural Step Summary**

**Editing a Cost Center**
1. Select **Inventory > Cost Centers**.
2. Select a cost center to change and click **Edit**.
3. Make necessary changes.
4. Click **Save**.

**Deleting a Cost Center**
1. From the **Cost Centers List**, select the cost center to delete.
2. Click **Delete**.
3. Click **Yes**.

In this demonstration, we will inactivate Grooming Supplies and delete Exam Supplies.

1. Select **Inventory > Cost Centers**.
2. From the **Cost Centers List**, select **Grooming Supplies**.
3. Click **Edit**. The **Grooming Supplies** edit window appears.
4. Select the **Inactive** check box to inactivate the cost center.
5. Click **Save**. Grooming Supplies is inactive in the **Cost Centers List**.
6. Select **Exam Supplies**.
7. Click **Delete**. A confirmation window may display.
8. Click **Yes** to confirm the deletion and return to the **Cost Centers List**.
9. Close the **Cost Centers List** window.

**tip** A cost center cannot be deleted if it is associated with a record in **Internal Stock Use**.
## Editing and Deleting an Adjustment Reason

This lesson demonstrates how to edit and delete an adjustment reason.

### Procedural Step Summary

#### Editing an Adjustment Reason
1. Select **Inventory > Adjustment Reasons**.
2. Select the adjustment reason to modify.
3. Click **Edit**.
4. Make necessary modifications.
5. Click **Save**.

#### Deleting an Adjustment Reason
1. Select **Inventory > Adjustment Reasons**.
2. Select the adjustment reason to delete.
3. Click **Delete**.
4. Click **Yes**.

### In this demonstration, we will be inactivating Free Sample and deleting Missing.

1. Select **Inventory > Adjustment Reasons**.
2. Double click to select **Free Sample** in the **Adjustment Reasons List**.
3. Select the **Inactive** check box. The adjustment reason will no longer be available but can still be seen when viewing old quantity on hand adjustments.
4. Click **Save**.
5. Select **Missing**.
6. Click **Delete**. A confirmation window may display.
7. Click **Yes** to delete the reason from the **Adjustment Reasons List**.
8. **Close** the **Adjustment Reasons List** window.

### Tip

An adjustment reason cannot be deleted if it is attached to an adjustment.
Chapter Summary
In this chapter, you learned how to:

- Revise or remove information pertaining to a vendor
- Remove location types not used
- Revise or remove location groups or locations
- Revise or remove cost center or adjustment reasons

Practice Exercises
Instructions: Complete the following practice exercises in order. Do not skip an exercise, as each exercise builds upon another. You should individually complete the practice exercises in the Cornerstone Tutorial Training Files. When entering transactions in the following exercises, the default date will be the current date. Please accept that date for training purposes.

Click Start > Programs > Cornerstone > Training Files > Cornerstone Tutorial
No username; Password: CS

1. Delete Vendor G.
2. Inactivate Vendor A.
3. Inactivate the Treatment Supplies Cost Center.
4. Delete the Adjustment Reason: Unknown.

Knowledge Check
Complete the Knowledge Check for Chapter 3: Modifying Inventory Settings located at the end of this training workbook.

Skill Assessment
Complete the Skill Assessment for Chapter 3: Modifying Inventory Settings located at the end of this training workbook.
Chapter 4: Inventory Setup Window

Overview
The purpose of this chapter is to train staff to use the Inventory Setup window. The components of this window include the following functions:

- Moving Items
- Copying Items
- Setting Reorder Points
- Setting Barcodes, Expiration Dates and Lot Numbers

Objectives
At the end of this chapter, you should be able to:

- Move an invoice item’s reorder information and quantity on hand from one location to another
- Copy an invoice item’s reorder information from one location to another
- Set reorder points for an invoice item
- Set buy and sell barcodes for an invoice item

Lessons
Lessons included in this chapter are:

- Inventory Setup Window Overview
- Moving Items
- Copying Items
- Setting Reorder Points
- Setting Barcodes, Expiration Dates and Lot Numbers
Chapter 4: Inventory Setup Window

Inventory Setup Window Overview

This overview lesson highlights the features in the Inventory Setup window (Tools > Inventory Setup). This feature will most likely be used when you are setting up your inventory system for the first time or when you are making mass changes to your inventory database. There are four major functions on this window:

- Move Items
- Copy Items
- Set Reorder Points
- Set Barcodes, Expiration Dates and Lot Numbers.

In order to use the Inventory Setup window, the items must be set up to maintain quantity on hand. To set an item to maintain quantity on hand:

- Lists > Invoice Items > select the invoice item > Inventory tab.

Warning: Before using and making changes to invoice items in the Inventory Setup window, make a back up of your system.

Features in Inventory Setup

Move Items tab: This feature allows a user to move invoice item reorder information and quantity on hand from one location to another.

Copy Items tab: This feature allows a user to copy invoice item reorder information from one location to another.

Note: Quantity on hand is not copied.

Set Reorder Points tab: This feature allows a user to set reorder points at a specific location for multiple items.
Set Barcodes, Expiration Dates and Lot Numbers tab: This feature allows users to set up buy barcodes and sell barcodes and choose whether an item tracks expiration dates and/or lot numbers for one or multiple items.

You also have the option to track expiration dates and lot numbers for lists of items. If you deselect (or uncheck) to track expiration dates and lot numbers, we recommend you make an appropriate backup before proceeding. You will lose all lot numbers and expiration dates currently in the system for those items when you choose not to track expiration dates and lot numbers.

Moving Items

This lesson highlights the Move Items tab of the Inventory Setup window. This tab allows the user to move reorder information and quantity on hand from one location to another. You will learn how to move an invoice item's reorder information and quantity on hand from one location to another.

Access the Move Items tab by selecting Tools > Inventory Setup > Move Items tab.
Chapter 4: Inventory Setup Window

Procedural Step Summary
1. From Cornerstone, select Tools > Inventory Setup > Move Items tab.
2. Click Yes at the backup warning after making an appropriate backup (if needed).
3. Enter the search criteria and location information.
4. Click Retrieve.
5. Select the items you want to move reorder information and quantity on hand. You may use the Ctrl key to select multiple items.
6. Click OK.
7. A small window will display the quantities of items saved and/or items with errors. Click OK to close the window.

In this demonstration, you will move the reorder information and quantity on hand for (07170) Heartgard® Plus Blue 68 mcg (12) from Supplies East to Supplies West.
1. From Cornerstone, select Tools > Inventory Setup > Move Items tab.
2. Click Yes on the Inventory Setup (Backup Warning Message) window after making an appropriate backup. For demonstration purposes, assume a backup was made.
3. In the Item ID field enter select Heartgard® Plus Blue 68 mcg (12).
4. In the Location list, select Supplies East (E).
5. In the Move items to this location list, select Supplies West (W).
6. Click Retrieve.
7. Click OK.
8. Click OK on the Inventory Setup pop-up window that shows Items Saved = 1.

If the system encountered errors in the process of moving items, this window would indicate the number of errors and direct you to the Inventory - Setup Error Report.

This icon indicates where a barcode scanner could be utilized to improve efficiency in entering Item IDs. See the Appendix for the barcodes you will use in each section.
Copy Items

This lesson highlights the Copy Items tab of the Inventory Setup window. This tab allows the user to copy reorder information from one location to another.

Access the Copy Items tab by selecting Tools > Inventory Setup > Copy Items tab.

Copying Items

In this demonstration, you will copy the reorder information for (07160) Heartgard® Plus Blue 68 mcg (6) from Supplies East to Supplies West.

1. Select Tools > Inventory Setup > click Yes at the Backup Warning > Copy Items tab.
2. Enter the search criteria and location information.
3. Click Retrieve.
4. Select the items for which you want to copy reorder information. You may use the Ctrl key to select multiple items.
5. Click OK.
6. A small window will display the quantities of items saved and/or items with errors. Click OK to close the window.

Procedural Step Summary

1. From Cornerstone, select Tools > Inventory Setup > click Yes at the Backup Warning > Copy Items tab.
2. Enter the search criteria and location information.
3. Click Retrieve.
4. Select the items for which you want to copy reorder information. You may use the Ctrl key to select multiple items.
5. Click OK.
6. A small window will display the quantities of items saved and/or items with errors. Click OK to close the window.
Chapter 4: Inventory Setup Window

Setting Reorder Points

This lesson highlights the Set Reorder Points tab of the Inventory Setup window. This tab allows the user to set reorder points for multiple items at one time. You will learn how to set multiple reorder points for a specific location.

Access the Set Reorder Points tab by selecting Tools > Inventory Setup > Set Reorder Points tab.

Setting Reorder Points

In this demonstration, you will change the reorder point, reorder quantity and overstock point for (07170) Heartgard® Plus Blue 68 mcg (12).

1. Select Tools > Inventory Setup > click Yes at the Backup Warning > Set Reorder Points tab.
2. In the Item ID field enter 07170 for Heartgard® Plus Blue 68 mcg (12).
3. In the Location list, select All Locations.
4. Click Retrieve.
5. For Heartgard® Plus Blue 68 mcg (12) (07170) set the reorder point to 12 packages, the reorder quantity to 3 boxes, and the overstock point to 50 packages for all locations listed.

Note: If the overstock point is less than the reorder point plus the value of the reorder quantity, you will receive a message. Change the numbers and quantities appropriately and continue.
6. Click OK.
7. Click OK on the Inventory Setup pop-up window that show Items Saved = 2.

In this demonstration, you will change the reorder point, reorder quantity and overstock point for (07170) Heartgard® Plus Blue 68 mcg (12).

1. Select Tools > Inventory Setup > click Yes at the Backup Warning > Set Reorder Points tab.
2. In the Item ID field enter 07170 for Heartgard® Plus Blue 68 mcg (12).
3. In the Location list, select All Locations.
4. Click Retrieve.
5. For Heartgard® Plus Blue 68 mcg (12) (07170) set the reorder point to 12 packages, the reorder quantity to 3 boxes, and the overstock point to 50 packages for all locations listed.

Note: If the overstock point is less than the reorder point plus the value of the reorder quantity, you will receive a message. Change the numbers and quantities appropriately and continue.
6. Click OK.
7. Click OK on the Inventory Setup pop-up window that show Items Saved = 2.

If the system encountered errors in the process of updating items, this window would indicate the number of errors and direct you to the Inventory - Setup Error Report.
Setting Barcodes, Expiration Dates and Lot Numbers

This lesson highlights the Set Barcodes, Expiration Dates and Lot Numbers tab of the Inventory Setup window. This tab allows the user to set buy and sell barcodes as well as set invoice items to track expiration dates and lot numbers. You will learn how to set barcodes, expiration dates and lot numbers for a specific location or multiple locations.

Access the Set Barcodes, Expiration Dates and Lot Numbers tab by selecting Tools > Inventory Setup > Set Barcodes/Expdate/Lotnbr tab.

The Expiration Date check box must be selected for items for which you will track expiration dates. To update a single item go to Lists > Invoice item > Inventory tab. To update more than one item at a time go to Tools > Inventory Setup > Set Barcode/Expdate/Lotnbr tab. Initially, when one or more items have been marked to track expiration dates, a message will display asking if you want your exiting expiration dates copied into inventory, when dates are available. Copy the dates if that option is appropriate for your needs. If, for some reason, your existing expiration dates do not meet your needs, don’t copy them over.

Procedural Step Summary

Make an appropriate backup before continuing.

1. From Cornerstone, select Tools > Inventory Setup > click Yes at the Backup Warning > Set Barcodes, Expiration Dates and Lot Numbers tab.

2. A window will display a warning message: If you deselect the Track Exp Dates check box for an item, all the expiration dates for the item will be lost. If you deselect the Track Lot Nbrs check box for an item, all the lot numbers for the item will be lost. Read the warning and click OK.

3. Enter the search criteria.

4. Click Retrieve.

5. Enter the appropriate information for buy barcodes, sell barcodes, select or deselect the check boxes to track lot numbers and expiration dates.

6. Click OK.

7. Click Yes to the same warning message in step 2 after reviewing information changed.

8. A small window will display the quantities of items saved and/or items with error (if applicable).

9. Click OK to close the window.
Chapter 4: Inventory Setup Window

In this demonstration, you will add a buy and sell barcode for (07170) Heartgard® Plus Blue 68 mcg (12). Make an appropriate backup before continuing.

1. Select Tools > Inventory Setup > click Yes at the Backup Warning > Set Barcodes, Expiration Dates and Lot Numbers tab.

2. A window will display a warning message: If you deselect the Track Exp Dates check box for an item, all the expiration dates for the item will be lost. If you deselect the Track Lot Nbrs check box for an item, all the lot numbers for the item will be lost. Read the warning message and click OK.

3. In the Item ID field enter 07170 for Heartgard® Plus Blue 68 mcg (12).

4. Click Retrieve.

5. In the Buy Barcode field, use your barcode reader to scan and enter the number. If you do not have a barcode reader, manually enter this number: 80984805861. Note: For information about barcode readers, which can automatically scan and enter these barcodes for you, please contact the IDEXX Computer Systems at 1-800-283-8386.

6. Click OK.

7. At the message about using expiration dates answer Yes or No. For this demonstration click No.

8. You will receive the same warning message as described in Step 2. Review the message and the information you are changing and click Yes.

9. Click OK on the Inventory Setup pop-up window that show Items Saved = 1.

If the system encountered errors in the process of updating items, this window would indicate the number of errors and direct you to the Inventory - Setup Error Report.
Chapter 4: Inventory Setup Window

Chapter Summary
In this chapter, you learned how to:

- Move an invoice item’s reorder information and quantity on hand from one location to another
- Copy an invoice item’s reorder information from one location to another
- Set reorder points for an invoice item
- Set buy and sell barcodes for an invoice item

Practice Exercises

Instructions: Complete the following practice exercises in order. Do not skip an exercise, as each exercise builds upon another. You should individually complete the practice exercises in the Cornerstone Tutorial Training Files. When entering transactions in the following exercises, the default date will be the current date. Please accept that date for training purposes.

Click Start > Programs > Cornerstone > Training Files > Cornerstone Tutorial
No username; Password: CS

1. Move all reorder information and quantity on hand for item: (06668) Adult Canine 14.75 oz Beef from Central Storage (CSTONE) location to Supplies East (E).

2. Copy all reorder information for item: (06668) Adult Canine 14.75 oz Beef from Supplies East (E) to Supplies West (W).

3. Set reorder points for all locations for item: (06668) Adult Canine 14.75 oz Beef.
   - Reorder Point: 48
   - Reorder Quantity: 96
   - Overstock Point: 200

   - Deselect Track Lot Numbers check box
   - Answer No to the questions regarding using existing expiration dates.
   - Answer Yes to the warning regarding deselecting the track lot numbers box.

Knowledge Check
Complete the Knowledge Check for Chapter 4: Inventory Setup Window located at the end of this training workbook.

Skill Assessment
Complete the Skill Assessment for Chapter 4: Inventory Setup Window located at the end of this training workbook.
Appendix

- Barcodes Used in Using Inventory Abbreviated Demonstrations
- Barcodes Used in Inventory Advanced Using Demonstrations & Practice Exercises
- Barcodes Used in Inventory Advanced Setup Demonstrations & Practice Exercises
- 18 Steps to Inventory Setup
- Ways to Use Locations in Your Clinic
### Barcodes in Abbreviated Course

<table>
<thead>
<tr>
<th>Barcode</th>
<th>Description</th>
<th>Barcode</th>
<th>Description</th>
<th>Barcode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>02189</td>
<td>Prednisone 5 mg</td>
<td>02405</td>
<td>Cephalexin 250 mg Tablet</td>
<td>02387</td>
<td>Baytril 68 mg</td>
</tr>
<tr>
<td>04211</td>
<td>Pet Tabs 180</td>
<td>07180</td>
<td>Heartgard Plus Green 136 mcg (6)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Barcodes in Advanced Using Course

<table>
<thead>
<tr>
<th>Barcode</th>
<th>Description</th>
<th>Barcode</th>
<th>Description</th>
<th>Barcode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>01010</td>
<td>Bordetella Vaccine</td>
<td>02177</td>
<td>Predef 2X 100 ml</td>
<td>02195</td>
<td>Prednisone 20 mg</td>
</tr>
<tr>
<td>02333</td>
<td>Amoxicillin 50 mg</td>
<td>02384</td>
<td>Baytril 22.7 mg</td>
<td>02402</td>
<td>Cephalexin 250 mg Capsule</td>
</tr>
<tr>
<td>02441</td>
<td>Clavamox Drops</td>
<td>02438</td>
<td>Clavamox 375 mg</td>
<td>05670</td>
<td>a/d Canine/Feline Can 5.5 oz</td>
</tr>
<tr>
<td>06668</td>
<td>Adult Canine 14.75 oz Beef</td>
<td>07200</td>
<td>Heartgard Plus Brown 272 mcg (6)</td>
<td>08730</td>
<td>Otomax 15 gm</td>
</tr>
</tbody>
</table>
### Barcodes in Advanced Using Course (cont).

<table>
<thead>
<tr>
<th>Barcode</th>
<th>Item Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>09042</td>
<td>Toothbrush</td>
</tr>
<tr>
<td>09100</td>
<td>Alcohol</td>
</tr>
<tr>
<td>7293</td>
<td>Metronidazole Liquid</td>
</tr>
<tr>
<td>7368</td>
<td>HistaCalm Shampoo 8 oz</td>
</tr>
</tbody>
</table>

### Barcodes in Advanced Setup Course

<table>
<thead>
<tr>
<th>Barcode</th>
<th>Item Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>06668</td>
<td>Adult Canine 14.75 oz Beef</td>
</tr>
<tr>
<td>07170</td>
<td>Heartgard Plus Blue 68 mcg (12)</td>
</tr>
<tr>
<td>07160</td>
<td>Heartgard Plus Blue 68 mcg (6)</td>
</tr>
</tbody>
</table>

This icon indicates where a barcode scanner could be utilized to improve efficiency in entering Item IDs. Use these barcodes to complete the demonstrations in each section.
Inventory Setup Overview

When Cornerstone® 7.6 is installed and you are ready to begin using Inventory, review this chapter. As you work through the training, refer to this information in making decisions regarding inventory use and set up for your practice.

Cornerstone Inventory includes an additional enhancement to simplify the management of expiration dates. Cornerstone Inventory versions prior to 7.6 allowed users to enter expiration dates when items were received. However, when an item was removed from inventory, the software automatically depleted from the count of the oldest stock even though that may not have been the stock that was actually consumed. Consequently, many practices have expiration dates associated with their inventory that may not be accurate.

In Cornerstone 7.6, if an item is set up to track expiration dates, you must enter an expiration date when inventory is received and when inventory is consumed. Likewise if an item is set to track lot numbers, you must enter a lot number when inventory is received and when inventory is consumed.

If you are sure your existing dates are accurate, you can move them over to your new version of the software. Access the Inventory Setup window by selecting Tools > Inventory Setup (refer to the Inventory Settings chapter in Inventory Advanced Setup).

Use the Adjustment list to manually enter the expiration dates you choose to move over. The Adjustment List can be accessed by selecting Inventory > Adjustment List.

If you choose to move the expiration dates into Cornerstone Inventory using the Inventory Setup window, select Tools > Inventory Setup > Set Barcodes, Expiration Dates, and Lot Numbers tab. Once an item or a group of items have been checked to track expiration dates, a message will display asking if you want your existing expiration dates copied into inventory when available.
18 Steps to Inventory Setup

1. **Classifications/Subclassifications (Lists > Invoice Item Class)**
   Classifications and subclassifications can be used to categorize invoice items in order to generate more specific information in reports, markup or markdown entire groups of similar invoice items, narrow invoice item searches, and create pick lists to use in invoicing. Use this option to add or modify classification and subclass information.

2. **Departing Instructions (Lists > Departing Instructions)**
   Use departing instructions to explain the patient care after treatment, surgery or after administering medications or vaccinations. These educational paragraphs recommend needed services and to advise when a return visit is necessary. Invoicing an item that has departing instructions linked automatically prints the departing instructions on the invoice.

3. **Prescription Instructions (Lists > Prescription Instructions)**
   Setting up prescription instructions includes creating a list of instructions and then linking a specific instruction to an invoice item. You can link one (1) prescription instruction per invoice item.

4. **Units of Measure (Controls > Units of Measure)**
   Units of measure are used to designate how invoice items are bought and sold.

5. **Price Change Reasons (Controls > Price Change Reasons)**
   Use price change reasons to specify if invoice item prices can be changed. If prices can be changed, your practice can set up codes to track the reasons prices were changed.

6. **Vendor Setup (Inventory > Vendors)**
   Set up vendors to manage the ordering source for inventory items, placed orders, and received orders. You can link vendors to an individual invoice item.

7. **Location Groups (Inventory > Location Groups)**
   Use this optional feature to distinguish the different groups of locations. Examples of location groups include: Clinic A and Clinic B, Shelf 1 and Shelf 2, Truck A or and Truck B.

8. **Locations (Inventory > Locations)**
   Use this feature to designate areas where inventory is being stored. Examples of locations include: Pharmacy, Central Storage, Refrigerator A, Refrigerator B.

9. **Location Types (Inventory > Location Types)**
   Practices that have multiple locations set up to store inventory may use location types (optional feature) to categorize locations. Examples of location types include refrigerators, retail centers, pharmacy centers.

10. **Cost Center (Inventory > Cost Centers)**
    Use cost centers to track inventory costs associated with specific areas in your practice for items used within your practice but not invoiced. Examples of cost centers include boarding/kennel, lab supplies, expired drugs, breakage, and truck.

11. **Adjustment Reasons (Inventory > Adjustment Reasons)**
    Adjustment reasons are used to track adjustments of quantity on hand (QOH) within inventory. Examples of adjustment reasons include: broken, cycle count, free sample, unaccounted for, expired, entry error.

12. **Inactivate Invoice Items Not Used (Lists > Invoice Item)**
    Inactivating items not used by the practice will help keep your lists smaller and more pertinent. To inactivate an inventory or service, from the Invoice Item List locate the item and click Update. Inventory items must have the Maintain QOH check box deselected to be marked as inactive.
13. **Setup Inventory Items (Lists > Invoice Item)**
   Setting up inventory items can take a substantial amount of time. Try to pick a category of inventory (Example: canned foods or antibiotics) and complete the setup of those items. Setup includes reorder information and marking the item to Maintain QOH for tracking purposes. Most of the details on inventory reports include QOH information.

   **Tip:** See the chapter *Inventory Setup* window for additional information on completing step 13. *Inventory Setup* will assist you in moving and copying Reorder information, setting Reorder points, and setting Barcodes, Expiration dates, and Lot numbers.

14. **Link Inventory Items (Lists > Invoice Item)**
   Inventory items can be linked to services or other inventory items. Linking items can be helpful when you do not want items listed separately on invoices. Examples of inventory items to link include: canine and feline vaccination services should have a dose of the appropriate vaccine linked and the Heartgard® services should have Heartgard® chewable linked.

15. **Receive Past Invoices (Inventory > Receipt List)**
   Enter past invoices from the vendors to allow your facility to see receipt and cost history for the items. **Warning:** DO NOT input past invoices after a physical count has been adjusted within Cornerstone®, since receiving orders will add to the current quantity on hand.

16. **Transfer Items to Appropriate Locations (Inventory > Find and Transfer Items)**
   This option will only apply if you have created more than one location. If you are using multiple locations you can assign locations and transfer QOH between locations.

17. **Cycle Count**
   Physically count the inventory items marked to maintain quantity on hand.

18. **Adjust Quantity on Hand and Cost (Inventory > Adjustment List)**
   When the physical inventory count of inventory is complete adjust the quantities on hand and cost information.
Ways to Use Locations in Your Clinic

Inventory locations can be used in various ways to suit the unique needs of your practice. Cornerstone Inventory provides three levels of locations to maximize your control over locations. You can use all three location levels, only one or two levels, or you can choose not to use locations at all. Provided below are examples of ways to use locations in Inventory.

Example: Location Group: Clinic A using Refrigerators as the locations.

In this example, Clinic A is the location group, Refrigerator (Pharmacy, Retail, Exam Room 1, etc...) represent locations, and Refrigerators is the location type.
**Example:** Location Group: Clinic A using Trucks as the locations.

In this example, Clinic A is the location group, Truck (Dr. Jones, Dr. Carson, etc...) represent locations, and Trucks is the location type.
Example: Location groups, locations and location types for multiple practices.

In this example, Clinic A is the location group, Pharmacy East, Pharmacy West, Retail East, Retail West, Kennel etc... represent locations, and Refrigerators, Retail Centers, and Pharmacy Centers, etc... are location types.

In this example, Clinic B is the location group, Pharmacy East, Pharmacy West, Retail East, Retail West, Kennel etc... represent locations, and Refrigerators, Retail Centers, and Pharmacy Centers, etc... are location types.
**Example: Using Locations and Location Types**

If you choose to use locations, you are not obligated to use all levels. You may choose to use locations and location types or only locations.

In this example, there is no location group. Pharmacy East, Pharmacy West, Retail East, Retail West, Kennel etc... represent locations, and Refrigerators, Retail Centers, and Pharmacy Centers, etc... are location types.

**Example: Using Locations Only**

In this example, there is no location group. Pharmacy East, Pharmacy West, Retail East, Retail West, Kennel etc... represent locations, and there are no location types.
Chapter 1 - Inventory Highlights

1. There is more than one window from which you can add invoice items to the Want List.
   A. True
   B. False
   C. N/A

2. Inventory features are accessed from the Inventory menu on the Cornerstone Menu.
   A. True
   B. False
   C. N/A

Chapter 2 - Getting Started

3. You can only add items to your Want List if they are already in your database.
   A. True
   B. False
   C. N/A

4. You can view an item’s history from all of the following areas except?
   A. Purchasing Work List
   B. Find and Transfer Items window
   C. Search for Inventory Item window
   D. Receive Order window
   E. N/A

5. While performing a search the blue flag indicates an item marked to maintain quantity on hand.
   A. True
   B. False
   C. N/A

6. You can add a new inventory item during an invoice item search.
   A. True
   B. False
   C. N/A
Chapter 3 - Purchasing Work List

7. Which tab name is not an option on the Purchasing Work List?
   A. Want/Suggested List
   B. Automatic Suggestions
   C. Locate an Item
   D. Receive Order
   E. N/A

8. From the Purchasing Work List you cannot start and/or add to a purchase order.
   A. True
   B. False
   C. N/A

9. From the Purchasing Work List you can view an item’s quantity on hand and reorder points.
   A. True
   B. False
   C. N/A

Chapter 4 - More About Purchase Orders

10. Which status is not an option on the Order List window:
    A. Completed
    B. Not Sent
    C. Partial
    D. Sent
    E. N/A

11. An order with the status of ______________________ can be modified.
    A. Sent
    B. Not Sent
    C. Partial
    D. A and B
    E. N/A

Chapter 5 - Receipt Management

12. From the Receipt List window you have the option to:
    A. Add New or View
    B. Edit or Delete
    C. Print
    D. All of the Above
    E. N/A

13. When receiving items that are lot number and expiration date controlled, Cornerstone Inventory only allows items to have one lot number and one expiration date at a time.
    A. True
    B. False
    C. N/A
14. Receipt item detail is used to enter additional information for an item including the locations the item is being received, lot numbers and/or expiration dates.
   A. True
   B. False
   C. N/A

15. From the Receive Order window, to cancel an item or move it to a backorder, select the item and click the Remove Item button.
   A. True
   B. False
   C. N/A

16. You can modify a receipt that has a status of Posted.
   A. True
   B. False
   C. N/A

Chapter 6 - Vendor Return Management
17. In the Return to Vendor window you must list a vendor before returning an item.
   A. True
   B. False
   C. N/A

Chapter 7 - Inventory Management
18. From the Find and Transfer Items window the Add Item button is used for:
   A. Adding a new inventory item
   B. Including the item on a transfer
   C. Adding the item to a purchase order
   D. Transferring the item to internal stock usage
   E. N/A

19. Use the Stock Transfer List to move items from one location to another location.
   A. True
   B. False
   C. N/A

20. From the Stock Transfer List window use the Confirm Transfer button to verify that transfers performed by another staff member in the Find and Transfer Items window are accurate and complete.
   A. True
   B. False
   C. N/A

21. Backorder quantities can exceed the originally ordered or received quantity.
   A. True
   B. False
   C. N/A
22. Once a Stock Transfer is saved it cannot be altered. You must issue another transfer to correct the error.
   A. True
   B. False
   C. N/A

23. To modify a quantity on hand adjustment you use which of the following windows:
   A. View Quantity on Hand
   B. Adjustment List
   C. Both A and B
   D. Neither A nor B
   E. N/A

24. The Internal Stock Usage is only used to track the cost of items that are used internally and not invoiced.
   A. True
   B. False
   C. N/A

Chapter 8 - Reports

25. To determine report content, more than one range can be listed.
   A. True
   B. False
   C. N/A

26. Reports can be printed from which location?
   A. Receipt List
   B. The Reports Menu
   C. Purchasing Work List
   D. None of the above
   E. N/A

27. Inventory reports can be...
   A. Printed
   B. Previewed
   C. Saved
   D. All of the above
   E. N/A

The answers are located on page 158.

Please enter the number of correct answers and the number of questions that did not apply to your position.

Results of Knowledge Check
   _____ Correct (out of 27 questions)
   _____ Did not apply to my position

Reminder: Please fax this Knowledge Check and the Skill Assessment to the Education Department at 715-855-7482 to receive your certificate of completion for the Cornerstone Inventory - Advanced Using Course.

If you'd prefer, you can mail this information to:
IDEXX Computer Systems Education Department
2536 Alpine Road
Eau Claire, WI 54701
Multi-Location Inventory - Advanced Setup
Knowledge Check for Cornerstone® 7.6

Practice Name: ________________________________
Your Name: ________________________________
Completion Date: ________________________________

Instructions: Please answer each question. If the question does not apply to your position, select the N/A option. When complete, please fax this Knowledge Check and the Skill Assessment to the Education Department at 715-855-7482 to receive your certificate of completion for the Cornerstone Inventory - Advanced Setup course.

Chapter 1 - Inventory Default Settings
1. If you set both a Workstation default location and a staff default location, the workstation location will be used.
   A. True
   B. False
   C. N/A

Chapter 2 - Inventory Settings
2. Cornerstone Inventory requires you to set up location groups for invoice items.
   A. True
   B. False
   C. N/A

3. On the Vendor List window you can:
   A. Add New
   B. Edit
   C. Delete
   D. All of the Above
   E. N/A

4. There is an option to set up and use Cost Centers (formerly known as profit centers) to track internal usage of invoice items.
   A. True
   B. False
   C. N/A

5. The software will recommend transfer quantities if you have locations marked as supply locations.
   A. True
   B. False
   C. N/A
Chapter 3 - Modifying Inventory Settings

6. You can assign multiple location types to one location.
   A. True
   B. False
   C. N/A

7. You can delete a vendor that has previously been used.
   A. True
   B. False
   C. N/A

Chapter 4 - Inventory Setup Window

8. Using the Move items tab you can move an invoice item’s reorder information and quantity on hand from one location to another.
   A. True
   B. False
   C. N/A

9. Using the Copy items tab you can copy an invoice item’s reorder information from one location to another.
   A. True
   B. False
   C. N/A

10. Using the Inventory Setup window you can set buy barcodes and sell barcodes.
    A. True
    B. False
    C. N/A

The answers are located on page 158.

Please enter the number of correct answers and the number of questions that did not apply to your position.

Results of Knowledge Check

_____ Correct (out of 10 questions)

_____ Did not apply to my position
## Multi-Location Inventory Training Knowledge Check Answers

<table>
<thead>
<tr>
<th><strong>Inventory - Advanced Using</strong></th>
<th><strong>Inventory - Advanced Setup</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. B</td>
<td>1. A</td>
</tr>
<tr>
<td>2. A</td>
<td>2. B</td>
</tr>
<tr>
<td>3. B</td>
<td>3. D</td>
</tr>
<tr>
<td>4. C</td>
<td>4. A</td>
</tr>
<tr>
<td>5. A</td>
<td>5. A</td>
</tr>
<tr>
<td>6. A</td>
<td>6. A</td>
</tr>
<tr>
<td>8. B</td>
<td>8. A</td>
</tr>
<tr>
<td>9. A</td>
<td>9. A</td>
</tr>
<tr>
<td>10. A</td>
<td>10. A</td>
</tr>
<tr>
<td>11. D</td>
<td></td>
</tr>
<tr>
<td>12. D</td>
<td></td>
</tr>
<tr>
<td>13. B</td>
<td></td>
</tr>
<tr>
<td>14. A</td>
<td></td>
</tr>
<tr>
<td>15. B</td>
<td></td>
</tr>
<tr>
<td>16. B</td>
<td></td>
</tr>
<tr>
<td>17. A</td>
<td></td>
</tr>
<tr>
<td>18. B</td>
<td></td>
</tr>
<tr>
<td>19. A</td>
<td></td>
</tr>
<tr>
<td>20. A</td>
<td></td>
</tr>
<tr>
<td>21. B</td>
<td></td>
</tr>
<tr>
<td>22. A</td>
<td></td>
</tr>
<tr>
<td>23. C</td>
<td></td>
</tr>
<tr>
<td>24. A</td>
<td></td>
</tr>
<tr>
<td>25. A</td>
<td></td>
</tr>
<tr>
<td>26. B</td>
<td></td>
</tr>
<tr>
<td>27. D</td>
<td></td>
</tr>
</tbody>
</table>
Multi-Location Inventory - Advanced Using
Skill Assessment for Cornerstone® 7.6

Practice Name: ________________________________
Your Name: __________________________________
Completion Date: ______________________________

Instructions: After completing your training, please read each of the following skill assessment statements and evaluate your ability to perform each task. Mark only one "x" for each skill statement.

When complete, please fax this Skill Assessment and Knowledge Check to the Education Department at 715-855-7482 to receive your certificate of completion for the Cornerstone Inventory - Advanced Using course.

<table>
<thead>
<tr>
<th>Chapter 1 - Inventory Highlights</th>
<th>Can't Perform</th>
<th>Can Perform With or Without Resources</th>
<th>N/A for my Position</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. I can access Cornerstone Inventory</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2. I can complete the 18 steps for Inventory Setup.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3. I can change my screen resolution to 1024 x 768 for optimal Inventory viewing.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 2 - Getting Started</th>
<th>Can't Perform</th>
<th>Can Perform With or Without Resources</th>
<th>N/A for my Position</th>
</tr>
</thead>
<tbody>
<tr>
<td>4. I can perform a basic search for an inventory item.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5. I can perform an advanced search for an inventory item.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6. I can add a new inventory item during a search.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7. I can arrange and adjust the columns on a Inventory window.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8. I can view the Item History for an inventory item.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9. I can view the Item Information for an inventory item.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10. I can add an item to the Want List.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 3 - Purchasing Work List</th>
<th>Can't Perform</th>
<th>Can Perform With or Without Resources</th>
<th>N/A for my Position</th>
</tr>
</thead>
<tbody>
<tr>
<td>11. I can delete an item to the Want List using the Purchasing Work List.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>12. I can use the Automatic Suggestions tab on the Purchasing Work List to view items that need reordering.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>13. I can use the Purchasing Work List to transfer item stock from one location to another.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>14. I can use the Purchasing Work List to add an item to a Purchase Order.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 4 - More About Purchase Orders</th>
<th>Can't Perform</th>
<th>Can Perform With or Without Resources</th>
<th>N/A for my Position</th>
</tr>
</thead>
<tbody>
<tr>
<td>15. I can create a purchase order from the Order Inventory window.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>16. I can modify a purchase order from the Order Inventory window.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 5 - Receipt Management</th>
<th>Can't Perform</th>
<th>Can Perform With or Without Resources</th>
<th>N/A for my Position</th>
</tr>
</thead>
<tbody>
<tr>
<td>17. I can receive an order.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>18. I can modify a receipt.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>19. I can post a receipt.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 6 - Vendor Return Management</th>
<th>Can't Perform</th>
<th>Can Perform With or Without Resources</th>
<th>N/A for my Position</th>
</tr>
</thead>
<tbody>
<tr>
<td>20. I can return an item to a vendor.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Chapter 7 - Inventory Management

<table>
<thead>
<tr>
<th></th>
<th>Can't Perform</th>
<th>Can Perform With or Without Resources</th>
<th>N/A for my Position</th>
</tr>
</thead>
<tbody>
<tr>
<td>21.</td>
<td>I can transfer an item from one location to another location.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>22.</td>
<td>I can confirm a stock transfer.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>23.</td>
<td>I can adjust quantity on hand.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>24.</td>
<td>I can adjust an item’s cost.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>25.</td>
<td>I can edit a backordered item.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Chapter 8 - Reports

<table>
<thead>
<tr>
<th></th>
<th>Can't Perform</th>
<th>Can Perform With or Without Resources</th>
<th>N/A for my Position</th>
</tr>
</thead>
<tbody>
<tr>
<td>26.</td>
<td>I can access the Inventory Reports window.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>27.</td>
<td>I can print an Inventory report.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Results of skill assessment

<table>
<thead>
<tr>
<th></th>
<th>Total N/A</th>
<th>Total Can't Perform</th>
<th>Total Can Perform</th>
</tr>
</thead>
</table>

Reminder: Please fax this assessment to the Education Department at 715-855-7482 to receive your certificate of completion for the Cornerstone Inventory - Advanced Using Course.

If you’d prefer, you can mail this information to:

IDEXX Computer Systems Education Department
2536 Alpine Road
Eau Claire, WI 54701
Multi-Locations Inventory - Advanced Setup
Skill Assessment for Cornerstone® 7.6

Practice Name: ____________________________
Your Name: ______________________________
Completion Date: _________________________

Instructions: After completing your training, please read each of the following skill assessment statements and evaluate your ability to perform each task. Mark only one “x” for each skill statement.

When complete, please fax this Skill Assessment and Knowledge Check to the Education Department at 715-855-7482 to receive your certificate of completion for the Cornerstone Inventory - Advanced Setup course.

<table>
<thead>
<tr>
<th>Chapter 1 - Inventory Default Settings</th>
<th>Can’t Perform</th>
<th>Can Perform With or Without Resources</th>
<th>N/A for my Position</th>
</tr>
</thead>
<tbody>
<tr>
<td>13. I can locate the Inventory practice defaults.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>14. I can locate the Inventory staff defaults.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>15. I can locate the Inventory workstation defaults.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 2 - Inventory Settings</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. I can add a new vendor.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2. I can add a location type.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3. I can add a location group.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4. I can add a location.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5. I can add a cost center.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6. I can add an adjustment reason.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 3 - Modifying Inventory Settings</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>7. I can edit and delete vendor information.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8. I can delete a location type.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9. I can edit and delete a location group.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10. I can edit and delete a location.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>11. I can edit and delete a cost center.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>12. I can edit and delete an adjustment reason.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 4 - Inventory Setup Window</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>16. I can locate the Inventory Setup window.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>17. I can move items from one location to another.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>18. I can copy items from one location to another.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>19. I can set reorder points, reorder quantities and overstock points.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>20. I can set sell barcodes, buy barcodes, and mark items to track expiration dates and/or lot numbers.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Results of skill assessment

    _____ Total N/A    _____ Total Can’t Perform    _____ Total Can Perform

Reminder: Please fax this assessment to the Education Department at 715-855-7482 to receive your certificate of completion for the Cornerstone Inventory - Advanced Setup Course.

If you’d prefer, you can mail this information to:

IDEXX Computer Systems Education Department
2536 Alpine Road
Eau Claire, WI  54701
Feedback from you regarding the training received is vital to our continuous improvement. When complete, please fax this evaluation to the Learning and Performance Development at 715-855-7482.

For each item below, please circle the applicable performance ranking, with 1 being the lowest rating, and 5 being the highest rating. Thank you!

<table>
<thead>
<tr>
<th></th>
<th>Strongly Disagree</th>
<th>Disagree</th>
<th>Neutral</th>
<th>Agree</th>
<th>Strongly Agree</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. The content matched the goals of the training. Comments:</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
<tr>
<td>2. The content followed a logical order. Comments:</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
<tr>
<td>3. The materials were easy to follow. Comments:</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
<tr>
<td>4. The materials were professional looking. Comments:</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
<tr>
<td>5. The materials used appropriate training examples. Comments:</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
<tr>
<td>6. The training examples helped me to learn more easily. Comments:</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
<tr>
<td>7. The self-paced training provided a variety of methods to demonstrate and explain concepts. (Procedural steps, tips, summaries, graphics, text, etc.) Comments:</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
<tr>
<td>8. The self-paced training was appropriate for my learning style. Comments:</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
<tr>
<td>9. Overall, I think the self-paced training was valuable. Overall Comments:</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
</tbody>
</table>